Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32-E Overclocking Guide
New Posts  All Forums:Forum Nav:

Asus P5N32-E Overclocking Guide - Page 312

post #3111 of 5659
Quote:
Originally Posted by USlatin View Post
so I decided to take some time to rethink my setup and I picked up a pair of desks that I am putting together into one massive work area.... also took my puter out of the case and started testing:

I removed copper swiftechs from Mosfets and installed the aluminum black ones. I am also running off the PC Power and Cooling Silencer 750W finally! (testing)

I might try the copper swiftechs with the 3M tape.... but if these solve my problem, forget about finding out how that setup performs, cause I am sticking to it!

I will also do the A900 rear-pannel wire management mod.

So I am in full OC and mod mode once again! WOHOOOO!!!!
(its been a long time, sorry about the excitement)
OMG Here we go again!!!
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
post #3112 of 5659
@^&(*#^@*#^@#@%#$q*!!!! ( :swearing: )

So it turns out that one of my G. Skill HZ's is the problem!
MemTest goes BAM! within the first 15 seconds... found out by doing one at a time...

...and all this time I blamed the NB...

...I am distraught... the only good thing that came out of this was the re-seating of my Mosfet HS's and NB cooler... plus a good cleaning. I did also rip-off the opposing fan blade from the one that was already missing on my NB HSF to find it did away with a ridiculous amount of vibration from the center of the mass of the fan being offset from the center.

My main problem, and the one I'd appreciate help on:
I don't have the stickers on the heat spreaders of the RAM!!! So I have to figure out what to do since I can't RMA... Should I sell the pair and pick up a new set of good OC'ing ram? Same one? Sell the bad one, buy a new set and keep the good one for 3GB? But I don't have cash to spend. I need 2GB though...

Help me out guys...
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 + 5x7200rpm R-0 H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 + 5x7200rpm R-0 H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
post #3113 of 5659
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
post #3114 of 5659
^ nice! thanks for the link... though I think I might be going ABIT IP35 Pro within the week...

So I put in an order for a set of the Lanfest/Newegg special edition Crucials...

http://www.newegg.com/Product/Produc...82E16820148144

We'll see what happens when I get them (Tuesday)... then if I can get into the 1800 x 8 hole I might stick with our MoBo just out of not wanting to redo the cooling...
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 + 5x7200rpm R-0 H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 + 5x7200rpm R-0 H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
post #3115 of 5659
Quote:
Originally Posted by USlatin View Post
@^&(*#^@*#^@#@%#*!!!! ( :swearing: )

So it turns out that one of my G. Skill HZ's is the problem!
MemTest goes BAM! within the first 15 seconds... found out by doing one at a time...

...and all this time I blamed the NB...

...I am distraught... the only good thing that came out of this was the re-seating of my Mosfet HS's and NB cooler... plus a good cleaning. I did also rip-off the opposing fan blade from the one that was already missing on my NB HSF to find it did away with a ridiculous amount of vibration from the center of the mass of the fan being offset from the center.

My main problem, and the one I'd appreciate help on:
I don't have the stickers on the heat spreaders of the RAM!!! So I have to figure out what to do since I can't RMA... Should I sell the pair and pick up a new set of good OC'ing ram? Same one? Sell the bad one, buy a new set and keep the good one for 3GB? But I don't have cash to spend. I need 2GB though...

Help me out guys...
Was this the first time you tested them?
Or did one go bad after you tested?
This board requires less ram voltage than suggested by the manufacturer of the 4 types that I've tried with it.
Good luck with your next ones
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
post #3116 of 5659
Are you suggesting I set them to lover voltages and try again?

I haven't ran MemTest in a long time... so I forget where the sweet spots were but I remember running a pair witn my Duo at 1100MHz or 950MHz at 1T.... both 4-4-4-12

Either way I have a pair of the Lanfest/Newegg special edition Crucials which are essentially the same thing with D9's... then I'll be able to figure out what to do with the HZ's... maybe sell them off in Ebay to someone who wants to run them stock.... ?!?!

I also listed my MoBo to see if I get the full cost of an ABIT IP35 Pro... then I might switch over just for simplicity since it is a rock solid Q66G0 OC'er and I am not going SLI after all.... instead I am getting Vista and running a 7600GT or something else like it for my third LCD...

Ratt... how your arch-villain monster man-eating rig doing? anything new?
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 + 5x7200rpm R-0 H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 + 5x7200rpm R-0 H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
post #3117 of 5659
I plonked in a E6750 over the weekend to see how it would do on this board (I bought it for my wife, but lent her my QX6700 for a while). I went to 450x8 for an easy 3.6, but I was curious on two points:

1) I had to go up to 1.5125 vCore to get stable. Even though this meant only 55(c) load, it seems high. Do I need to up my NB a lot more to get a lower vCore?

2) I want to get up towards 3.8 (to justify having only two cores instead of four). What do I need to know about getting closer to a FSB of 475?
Wolfdale 836 CFM
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.23 (470x9, 1.40v) ASUS Rampage Formula X38 0403 (Maximus 1.03G Hack) EVGA GTX 280 670/2430/1458 & EVGA 9600GT SC 4x1GB Ballistix PC2-8500, 1128MHz, 2.18v 
Hard DriveOptical DriveOSMonitor
2xWD Raptor 150 @ RAID 0 + Pagefile HDD 2 Sony DVD/RW Vista Ultimate x64 SP1 Samsung 244T & Samsung 940B 
KeyboardPowerCaseMouse
Logitech G15 1.1kW Tagan TG1100-U96 NZXT Zero (Modded) Logitech MX Revolution 
Mouse Pad
QPAD XT-R 
  hide details  
Reply
Wolfdale 836 CFM
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.23 (470x9, 1.40v) ASUS Rampage Formula X38 0403 (Maximus 1.03G Hack) EVGA GTX 280 670/2430/1458 & EVGA 9600GT SC 4x1GB Ballistix PC2-8500, 1128MHz, 2.18v 
Hard DriveOptical DriveOSMonitor
2xWD Raptor 150 @ RAID 0 + Pagefile HDD 2 Sony DVD/RW Vista Ultimate x64 SP1 Samsung 244T & Samsung 940B 
KeyboardPowerCaseMouse
Logitech G15 1.1kW Tagan TG1100-U96 NZXT Zero (Modded) Logitech MX Revolution 
Mouse Pad
QPAD XT-R 
  hide details  
Reply
post #3118 of 5659
Quote:
Originally Posted by USlatin View Post
So I put in an order for a set of the Lanfest/Newegg special edition Crucials...
Why didn't you just buy the exact same you already had and take the stickers of the new ones, put them on the bad ones and then RMA them?
Nisei
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Alienware LGA2011 GeForce 560 Ti 8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Hitachi HDS721010 LG BD Liquid cooling 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Acer HN274H 120Hz LG L245WP Microsoft Digital Media Pro 
PowerCaseMouseAudio
Gigabyte Odin Pro 800W Alienware Aurora ALX Logitech RX300 E-Mu 0404USB 
  hide details  
Reply
Nisei
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Alienware LGA2011 GeForce 560 Ti 8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Hitachi HDS721010 LG BD Liquid cooling 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Acer HN274H 120Hz LG L245WP Microsoft Digital Media Pro 
PowerCaseMouseAudio
Gigabyte Odin Pro 800W Alienware Aurora ALX Logitech RX300 E-Mu 0404USB 
  hide details  
Reply
post #3119 of 5659
Quote:
Originally Posted by USlatin View Post
Are you suggesting I set them to lover voltages and try again?

I haven't ran MemTest in a long time... so I forget where the sweet spots were but I remember running a pair witn my Duo at 1100MHz or 950MHz at 1T.... both 4-4-4-12

Either way I have a pair of the Lanfest/Newegg special edition Crucials which are essentially the same thing with D9's... then I'll be able to figure out what to do with the HZ's... maybe sell them off in Ebay to someone who wants to run them stock.... ?!?!

I also listed my MoBo to see if I get the full cost of an ABIT IP35 Pro... then I might switch over just for simplicity since it is a rock solid Q66G0 OC'er and I am not going SLI after all.... instead I am getting Vista and running a 7600GT or something else like it for my third LCD...

Ratt... how your arch-villain monster man-eating rig doing? anything new?
No, I'm not saying that. I'm saying that all the ram I have tried on this board required less than the manufacturer suggested. Why add voltage if it isn't needed?
Still running great with the quad at 3.6. I'm going to put the EVGA A1 back in it and see how far I can get it to run some benchies. I haven't tried disabling any of the cores yet and I'm interested in what it will do by doing that.
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
post #3120 of 5659
Disabling the cores? As in running the Q66G0 as a Duo? That might be VERY interesting!

About the voltages.... I had very good luck with several sets of HZ's but since I put the Quad in stuff went AWOL... that's why I am not only getting the new RAM but also switching over to a Quad MoBo...

Nisei.... I peeled off the stickers... NOBODY SAY A DANG WORD ABOUT IT!!!! I FEEL BAD ABOUT IT.... NUFF SAID!!! lol
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 + 5x7200rpm R-0 H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 + 5x7200rpm R-0 H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32-E Overclocking Guide