Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32-E Overclocking Guide
New Posts  All Forums:Forum Nav:

Asus P5N32-E Overclocking Guide - Page 349

post #3481 of 5659
I'm up for that. Here come student loans. :|
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
post #3482 of 5659
Quote:
Originally Posted by USlatin View Post
congrats...

nope... the info is staggered... the P5N32-E SLI had that on any other boards out there other than the 650i... well that's also ASUS...

ASUS should pay the contributors to this thread...
Hi USLatin

U switched to EVGA yet?

BTW, the reason why i swapped to this board was the fact that not a single SATA burner would work on my P5N32-E SLI anymore... Cant boot from it nothing.. i swapped burners, still nothing, so i figured.. dead sata controller..

Now the same problem on the EVGA board, i cant get a single SATA burner to work... tried everything! I cant boot from it... "Searching for boot" just sits there for ages.

I finally installed Vista 64, unplugged the IDE burner which i used to install windows ( ide burner somehow works ).. and bang, BSOD at win startup with the SATA burner again..

Its not the board, not the burner, not the mem.. what the hell is it then?
Tekk's Game PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 Asus P5N32-E SLI XFX 8800 GTX 2 x 1GB OCZ Reaper PC8500 
Hard DriveOptical DriveOSMonitor
2x WD Raptor 150 GB DVD-RW Windows XP SP2 HP L1940T 19" 
KeyboardPowerCaseMouse
Logitech Real Power M 1000 watt Cooler Master Stacker Logitech Optical 
Mouse Pad
Picture of me & my dad * grin * 
  hide details  
Reply
Tekk's Game PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 Asus P5N32-E SLI XFX 8800 GTX 2 x 1GB OCZ Reaper PC8500 
Hard DriveOptical DriveOSMonitor
2x WD Raptor 150 GB DVD-RW Windows XP SP2 HP L1940T 19" 
KeyboardPowerCaseMouse
Logitech Real Power M 1000 watt Cooler Master Stacker Logitech Optical 
Mouse Pad
Picture of me & my dad * grin * 
  hide details  
Reply
post #3483 of 5659
Quote:
Originally Posted by tekkah View Post
Hi USLatin

U switched to EVGA yet?

BTW, the reason why i swapped to this board was the fact that not a single SATA burner would work on my P5N32-E SLI anymore... Cant boot from it nothing.. i swapped burners, still nothing, so i figured.. dead sata controller..

Now the same problem on the EVGA board, i cant get a single SATA burner to work... tried everything! I cant boot from it... "Searching for boot" just sits there for ages.

I finally installed Vista 64, unplugged the IDE burner which i used to install windows ( ide burner somehow works ).. and bang, BSOD at win startup with the SATA burner again..

Its not the board, not the burner, not the mem.. what the hell is it then?
Do they appear to get power? Tried different sata cables? Double checked bios settings? I had the same problem on my striker with HDD's, ended up being two dead ports on the board. For a sec thought it was the cable off of my PSU, or the sata cables as I don't have the ones that lock and they got a little chewed up with being disconnected and reconnected a bunch.
Gas Jet
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.33 lapped 1800grit(wet) Striker Extreme v1 evga 8800gtx superclocked edition (648/2106) 2gb tracer ballistix ddr2 (966) 8500 
Hard DriveOptical DriveOSMonitor
(3) seagate 320gb 16mb sata2 in raid 5 lite on burner 06 xp pro32/vista ultimate 32 lg 22" 
KeyboardPowerCaseMouse
saitek 3color/ saitek command pro gamer pc power and cooling 1kw csx blue flame cm stacker 830 logitech g5 
Mouse Pad
Allsop Alluminum 
  hide details  
Reply
Gas Jet
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.33 lapped 1800grit(wet) Striker Extreme v1 evga 8800gtx superclocked edition (648/2106) 2gb tracer ballistix ddr2 (966) 8500 
Hard DriveOptical DriveOSMonitor
(3) seagate 320gb 16mb sata2 in raid 5 lite on burner 06 xp pro32/vista ultimate 32 lg 22" 
KeyboardPowerCaseMouse
saitek 3color/ saitek command pro gamer pc power and cooling 1kw csx blue flame cm stacker 830 logitech g5 
Mouse Pad
Allsop Alluminum 
  hide details  
Reply
post #3484 of 5659
Ah, just fixed the problem... A power cable broke down, it did kill my burner tho'... ah well, they aint worth much anyways ...

Well, the EVGA T1 680i is up and running.. i just inserted my 4 x 1G Reaper 8500's, while the board is made for DDR 800, will this work with ocing?
Tekk's Game PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 Asus P5N32-E SLI XFX 8800 GTX 2 x 1GB OCZ Reaper PC8500 
Hard DriveOptical DriveOSMonitor
2x WD Raptor 150 GB DVD-RW Windows XP SP2 HP L1940T 19" 
KeyboardPowerCaseMouse
Logitech Real Power M 1000 watt Cooler Master Stacker Logitech Optical 
Mouse Pad
Picture of me & my dad * grin * 
  hide details  
Reply
Tekk's Game PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 Asus P5N32-E SLI XFX 8800 GTX 2 x 1GB OCZ Reaper PC8500 
Hard DriveOptical DriveOSMonitor
2x WD Raptor 150 GB DVD-RW Windows XP SP2 HP L1940T 19" 
KeyboardPowerCaseMouse
Logitech Real Power M 1000 watt Cooler Master Stacker Logitech Optical 
Mouse Pad
Picture of me & my dad * grin * 
  hide details  
Reply
post #3485 of 5659
Keep it to two sticks so you don't fry your NB and your memory controller.
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
post #3486 of 5659
I want an ABIT IP35 Pro, not the EVGA, but the EVGA was second in the list
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
Staaayshon
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790k Z97 Sabertooth 1070 Sea Hawk 2x8GB Tridents 
Hard DriveCoolingOSMonitor
Evo 840 , 8x1TB in R-5 , 2x1TB in R-1 , 1TB ext... H110 W10 1x1440p, 2x1200p, Z24x 
PowerCase
EVGA 850W G2 C70 
  hide details  
Reply
post #3487 of 5659
Hi All,

I've been looking around on the net for a few days now for a solution to my 4GB ram problem on the P5N32-E SLI. I just couldn't get my system to P.O.S.T at all untill I removed one of the sticks (Corsair 6400)

So after a lot of faffing around I spotted amongst all the great info offered here (sorry can't find the post again now) somebody mentioned underclocking the mem to 667MHz which I proceeded to do... Wehay it worked 4GB operational apart from the obvious vista access issue

After that though I noticed the system reponse was a little slower, in fact almost as slow as my older Asrock Dual VSTA so I proceeded to fettle further.. And just incase it may help anyone esle with headaches over the 4GB ram issue on the P5N32-E SLI here is what I set in bios to get me past the P.O.S.T and into Vista.

Everything on auto apart from my fan settings and the following..

AI Tuning - manual
FSB Memory Clock - Linked
FSB Memory Ratio - 3:2
Timings to 5.5.5.12 and 1T
------------------------------------------

With the above settings my mem is now running at 711MHz which after some reading I think should be better for the NB?

Also had the CPU up to 2.92GHz with 1:1 ratio and It will go loads further, It really fly's with those settings however I don't really want to fry this thing yet as its brand new and only air cooled.

It seems this Asus mobo is very picky over how it works with different settings, especially because when I first got it I thought it was a waste of money as it didn't seem to perform how I expected. However after a lot of reading and hopefully plenty of learning from you guys I now have a system that is much faster than my older one and is a little more future proof.

Orb
Orb
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k @ 4.0GHz  ASUS X99 Deluxe II Zotac GTX1070 AMP 32GB Corsair Dominator DDR4 3GHz 
Hard DriveCoolingOSMonitor
Samsung Evo M.2 NVMe | 4x Seagates (12TB) TR Venomous X Windows 7 Ultimate x64 SP1 32" LG32LS575T | 2 x AOC 24" E2460s 
KeyboardPowerCaseMouse
Corsair K70 LUX Enermax Revolution85+ 1250W Antec 1200 with 5 Noctua NF-F12 Fans Logitech MX Master 2s 
Mouse PadAudio
Allsop Metal Asus Xonar D2X 
  hide details  
Reply
Orb
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k @ 4.0GHz  ASUS X99 Deluxe II Zotac GTX1070 AMP 32GB Corsair Dominator DDR4 3GHz 
Hard DriveCoolingOSMonitor
Samsung Evo M.2 NVMe | 4x Seagates (12TB) TR Venomous X Windows 7 Ultimate x64 SP1 32" LG32LS575T | 2 x AOC 24" E2460s 
KeyboardPowerCaseMouse
Corsair K70 LUX Enermax Revolution85+ 1250W Antec 1200 with 5 Noctua NF-F12 Fans Logitech MX Master 2s 
Mouse PadAudio
Allsop Metal Asus Xonar D2X 
  hide details  
Reply
post #3488 of 5659
Running at 1T is faster but less stable. Try 2T. Also unlink your RAM and set it manually. That will make it easier for you to set things stable.

I would take out the other 2GB and store those some place cool. Then you can run 2GB fully and it will actually run faster then the 4 GB. 4GB hasn't been utilized yet except for 3D production.
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
post #3489 of 5659
Hey. No problems with 1302 yet.

Currently at 3.63 with 330x11 and my G.Skill 2x2 PC2-8000s running at 990 for 3:2. Everything else is as sigged.

I'll keep you all up-to-date.
Wolfdale 836 CFM
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.23 (470x9, 1.40v) ASUS Rampage Formula X38 0403 (Maximus 1.03G Hack) EVGA GTX 280 670/2430/1458 & EVGA 9600GT SC 4x1GB Ballistix PC2-8500, 1128MHz, 2.18v 
Hard DriveOptical DriveOSMonitor
2xWD Raptor 150 @ RAID 0 + Pagefile HDD 2 Sony DVD/RW Vista Ultimate x64 SP1 Samsung 244T & Samsung 940B 
KeyboardPowerCaseMouse
Logitech G15 1.1kW Tagan TG1100-U96 NZXT Zero (Modded) Logitech MX Revolution 
Mouse Pad
QPAD XT-R 
  hide details  
Reply
Wolfdale 836 CFM
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.23 (470x9, 1.40v) ASUS Rampage Formula X38 0403 (Maximus 1.03G Hack) EVGA GTX 280 670/2430/1458 & EVGA 9600GT SC 4x1GB Ballistix PC2-8500, 1128MHz, 2.18v 
Hard DriveOptical DriveOSMonitor
2xWD Raptor 150 @ RAID 0 + Pagefile HDD 2 Sony DVD/RW Vista Ultimate x64 SP1 Samsung 244T & Samsung 940B 
KeyboardPowerCaseMouse
Logitech G15 1.1kW Tagan TG1100-U96 NZXT Zero (Modded) Logitech MX Revolution 
Mouse Pad
QPAD XT-R 
  hide details  
Reply
post #3490 of 5659
I actually notice quite a difference when reverting back to 2T even generaly in Windows things just work that little bit slower. I've been trying to crash the machine all day with the settings I've got (I understand they're probably a little low to you guys) but at present nothing, not even a twitch.

I did have the FSB/Mem clocks unlinked earlier and tried for a short while to get the system to boot properly with four sticks around 800MHz but it just doesn't like it. As its new and quite a challenge I'll still keep trying to make this work with four sticks at the proper speed, I've not even upped the voltage to the ram yet so It's probably running a little low on juice too. I guess once the newness has worn off though I'll probably start pushing my new board further and further

I suppose my 4 gigs of ram will be running a little cooler due to the reduced frequency (711MHz) and i'm not really encountering any heat issues, even though its right next SB heat pipe and NB. I have air blowing and sucking right across it all though and the heat pipe cooling fins are in the air flow too so hopefully all will be well for the moment.

I'll be in the market for one of those point and shoot thermometers once the OC fun starts in earnest though
Orb
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k @ 4.0GHz  ASUS X99 Deluxe II Zotac GTX1070 AMP 32GB Corsair Dominator DDR4 3GHz 
Hard DriveCoolingOSMonitor
Samsung Evo M.2 NVMe | 4x Seagates (12TB) TR Venomous X Windows 7 Ultimate x64 SP1 32" LG32LS575T | 2 x AOC 24" E2460s 
KeyboardPowerCaseMouse
Corsair K70 LUX Enermax Revolution85+ 1250W Antec 1200 with 5 Noctua NF-F12 Fans Logitech MX Master 2s 
Mouse PadAudio
Allsop Metal Asus Xonar D2X 
  hide details  
Reply
Orb
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k @ 4.0GHz  ASUS X99 Deluxe II Zotac GTX1070 AMP 32GB Corsair Dominator DDR4 3GHz 
Hard DriveCoolingOSMonitor
Samsung Evo M.2 NVMe | 4x Seagates (12TB) TR Venomous X Windows 7 Ultimate x64 SP1 32" LG32LS575T | 2 x AOC 24" E2460s 
KeyboardPowerCaseMouse
Corsair K70 LUX Enermax Revolution85+ 1250W Antec 1200 with 5 Noctua NF-F12 Fans Logitech MX Master 2s 
Mouse PadAudio
Allsop Metal Asus Xonar D2X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32-E Overclocking Guide