Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32-E Overclocking Guide
New Posts  All Forums:Forum Nav:

Asus P5N32-E Overclocking Guide - Page 370

post #3691 of 5659
still not stable at 400mhz fsb with bios 1203 at default vcore

I guess I will push up the vcore to 1.45 and see
Mine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6750 ASUS P5b32-E sli 2x XFX 8800GT Crucial Ballistix 2GB (2x1gb) DDR2 800 
Hard DriveOSMonitorPower
2x 160gb Western Digital Windows XP Dell 2005 20" PC Power & Cooling Silencer 750 quad 
Mouse
G5 
  hide details  
Reply
Mine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6750 ASUS P5b32-E sli 2x XFX 8800GT Crucial Ballistix 2GB (2x1gb) DDR2 800 
Hard DriveOSMonitorPower
2x 160gb Western Digital Windows XP Dell 2005 20" PC Power & Cooling Silencer 750 quad 
Mouse
G5 
  hide details  
Reply
post #3692 of 5659
did you try lowering the cpu vtt?
post #3693 of 5659
Quote:
Originally Posted by Chickenman View Post
did you try lowering the cpu vtt?
not for that test.

now I have the vcore at auto and lowered the cpu vtt to 1.25 as recommended

10 minutes into Orthos test is longer than it has gone before

.::.Fingers Crossed .::.
Mine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6750 ASUS P5b32-E sli 2x XFX 8800GT Crucial Ballistix 2GB (2x1gb) DDR2 800 
Hard DriveOSMonitorPower
2x 160gb Western Digital Windows XP Dell 2005 20" PC Power & Cooling Silencer 750 quad 
Mouse
G5 
  hide details  
Reply
Mine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6750 ASUS P5b32-E sli 2x XFX 8800GT Crucial Ballistix 2GB (2x1gb) DDR2 800 
Hard DriveOSMonitorPower
2x 160gb Western Digital Windows XP Dell 2005 20" PC Power & Cooling Silencer 750 quad 
Mouse
G5 
  hide details  
Reply
post #3694 of 5659
Quote:
Originally Posted by thatbiggbadwolfy View Post
.....I get a POST screen, and I stare at it for an hour.



Q6600 Owners:


And I'm assuming most of your multiples are 9.

PS: My BIOS is 1302. I know most of you are using 1205, but should I be able to just hit 3.0 even with this BIOS?

I'm trying this combination right now:
VCore: 1.425v
VNB: 1.45v
VSB: 1.6v
VTT: 1.55v
Multiple:9
FSB: 1276 divided by 4 (319FSB)
Ram: 899/800 Unlinked

So far no BSODs..
You need to find 1203 BIOS...they took it off the FTP however, so...give me your email addy...I'll send it...
1302 does exactly at POST on my PC too...
Your voltages are all too high...
For 1333, set vcore to 1.35, vdimm to 2.0 or 2.1 max, and VTT to 1.25 to 1.4
Everything else on auto...

Keep your RAM at 800 for now...this means no weird FSB timings, like 1276...
Set it to 1333Mhz and try those voltages on 1203...should be good
Quad H2O
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 Quad Core G0 at 3.6Ghz Gigabyte GA-EP45-UD3R MSI NX8800U-E 8800 Ultra 4X1Gb OCZ FlexXLC 1150 
Hard DriveOSMonitorKeyboard
2 X Maxtor 80Gb SATA Intel RAID Windows 7 X64 Build 7057 Acer 22" LCD (16:10) Dell RT7D50 
PowerCaseMouse
OCZ 700Watt GameXStream SLI ThermalTake Armour Microsoft Intellipoint Trackball Optical 
  hide details  
Reply
Quad H2O
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 Quad Core G0 at 3.6Ghz Gigabyte GA-EP45-UD3R MSI NX8800U-E 8800 Ultra 4X1Gb OCZ FlexXLC 1150 
Hard DriveOSMonitorKeyboard
2 X Maxtor 80Gb SATA Intel RAID Windows 7 X64 Build 7057 Acer 22" LCD (16:10) Dell RT7D50 
PowerCaseMouse
OCZ 700Watt GameXStream SLI ThermalTake Armour Microsoft Intellipoint Trackball Optical 
  hide details  
Reply
post #3695 of 5659
Quote:
Originally Posted by designbydave View Post
not for that test.

now I have the vcore at auto and lowered the cpu vtt to 1.25 as recommended

10 minutes into Orthos test is longer than it has gone before

.::.Fingers Crossed .::.
Hope it works out for you man.

I have a crazy issue where my board wont boot at 3ghz until my bridges hit about 36 degrees So boot.. it hangs, watch senfui temp til 35-36 then reboot... it works
post #3696 of 5659
Quote:
Originally Posted by Chickenman View Post
Hope it works out for you man.

I have a crazy issue where my board wont boot at 3ghz until my bridges hit about 36 degrees So boot.. it hangs, watch senfui temp til 35-36 then reboot... it works
well Orthos ran for over an hour (while listening to Keith and the Girl, very funny) rock solid so far

3D mark 06 ran and scored 12,286 (pretty sure this is my highest)

I think lowering the VTT did the trick (fingers still somewhat crossed)

rep++

baaaaah, damn everything was good but it froze during Gears of War...
Mine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6750 ASUS P5b32-E sli 2x XFX 8800GT Crucial Ballistix 2GB (2x1gb) DDR2 800 
Hard DriveOSMonitorPower
2x 160gb Western Digital Windows XP Dell 2005 20" PC Power & Cooling Silencer 750 quad 
Mouse
G5 
  hide details  
Reply
Mine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6750 ASUS P5b32-E sli 2x XFX 8800GT Crucial Ballistix 2GB (2x1gb) DDR2 800 
Hard DriveOSMonitorPower
2x 160gb Western Digital Windows XP Dell 2005 20" PC Power & Cooling Silencer 750 quad 
Mouse
G5 
  hide details  
Reply
post #3697 of 5659
what are your temps like at that Vcore? Take it off auto. Also drop CPU VTT again, down to 1.2 and even the bridge voltages a little bit. HAve you got active cooling on the bridges? I pulled off my gay heatpipe and replaced it with a standard tall aluminium chipset cooler, run my gfx card in bottom slot and have a 120mm fan sitting on top of it, it cools both chipsets then.

The board is sooo finicky.

Also - it's strange that it crashed in a game and not in 3dmark. I had crashes in WOW until I got things to where they are now, I might post up my bios screens etc when I get home.
post #3698 of 5659
Quote:
Originally Posted by WuNgUn View Post
You need to find 1203 BIOS...they took it off the FTP however, so...give me your email addy...I'll send it...
1302 does exactly at POST on my PC too...
Your voltages are all too high...
For 1333, set vcore to 1.35, vdimm to 2.0 or 2.1 max, and VTT to 1.25 to 1.4
Everything else on auto...

Keep your RAM at 800 for now...this means no weird FSB timings, like 1276...
Set it to 1333Mhz and try those voltages on 1203...should be good
Oh I see. Interesting stuff. My email is james@wolfyserver.net -- thanks a lot man! Perhaps it's the BIOS issue after all. Are your numbers "unlinked" as well?
AHD3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0 Stepping) ASUS P5N32-E SLI (680i) 2x EVGA 8800GT SLI (675/1975) Transcend Axe PC9200 (1200mhz) 4GB (x4) 5-5-5-15 2 
Hard DriveOptical DriveOSMonitor
1.28TB with 2x RAID 0 (320GB x 4 Total) 20x Liteon LS/18x Samsung LS Windows Vista 32bit Business (XP on 2nd Boot) LG 246WP-BN 24inch 1080p HDMI 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 750 ToughPower Thermaltake Shark Logitech G7 
Mouse Pad
X-Trac Ripper XL 
  hide details  
Reply
AHD3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0 Stepping) ASUS P5N32-E SLI (680i) 2x EVGA 8800GT SLI (675/1975) Transcend Axe PC9200 (1200mhz) 4GB (x4) 5-5-5-15 2 
Hard DriveOptical DriveOSMonitor
1.28TB with 2x RAID 0 (320GB x 4 Total) 20x Liteon LS/18x Samsung LS Windows Vista 32bit Business (XP on 2nd Boot) LG 246WP-BN 24inch 1080p HDMI 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 750 ToughPower Thermaltake Shark Logitech G7 
Mouse Pad
X-Trac Ripper XL 
  hide details  
Reply
post #3699 of 5659
Quote:
Originally Posted by Chickenman View Post
what are your temps like at that Vcore? Take it off auto. Also drop CPU VTT again, down to 1.2 and even the bridge voltages a little bit. HAve you got active cooling on the bridges? I pulled off my gay heatpipe and replaced it with a standard tall aluminium chipset cooler, run my gfx card in bottom slot and have a 120mm fan sitting on top of it, it cools both chipsets then.

The board is sooo finicky.

Also - it's strange that it crashed in a game and not in 3dmark. I had crashes in WOW until I got things to where they are now, I might post up my bios screens etc when I get home.
By the way, what do you use to pull off the stock cooling on the NB/SB? I didn't pull it off since I was thinking the heatpipe does something (it doesn't). I'm thinking a pair of pliers to squeeze the plastic tab in from the back of the mobo? I want to remove the NB and then put in some arctic silver or something. Or just replace it with a Noctua etc. But perhaps on the 790i when it comes out
AHD3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0 Stepping) ASUS P5N32-E SLI (680i) 2x EVGA 8800GT SLI (675/1975) Transcend Axe PC9200 (1200mhz) 4GB (x4) 5-5-5-15 2 
Hard DriveOptical DriveOSMonitor
1.28TB with 2x RAID 0 (320GB x 4 Total) 20x Liteon LS/18x Samsung LS Windows Vista 32bit Business (XP on 2nd Boot) LG 246WP-BN 24inch 1080p HDMI 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 750 ToughPower Thermaltake Shark Logitech G7 
Mouse Pad
X-Trac Ripper XL 
  hide details  
Reply
AHD3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0 Stepping) ASUS P5N32-E SLI (680i) 2x EVGA 8800GT SLI (675/1975) Transcend Axe PC9200 (1200mhz) 4GB (x4) 5-5-5-15 2 
Hard DriveOptical DriveOSMonitor
1.28TB with 2x RAID 0 (320GB x 4 Total) 20x Liteon LS/18x Samsung LS Windows Vista 32bit Business (XP on 2nd Boot) LG 246WP-BN 24inch 1080p HDMI 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 750 ToughPower Thermaltake Shark Logitech G7 
Mouse Pad
X-Trac Ripper XL 
  hide details  
Reply
post #3700 of 5659
Quote:
Originally Posted by thatbiggbadwolfy View Post
Oh I see. Interesting stuff. My email is james@wolfyserver.net -- thanks a lot man! Perhaps it's the BIOS issue after all. Are your numbers "unlinked" as well?
BIOS sent...
Yes, unlinked...but if you can run linked (and I think you can) at 1333 FSB and 800Mhz RAM
Concentrate just on your FSB for now, and run relaxed mem timings...

I think I have electricity issues here...I played Crysis for 3 hours today, running at 3Ghz, then bang...froze.
Went to reset the machine, and it gives me one LONG beep...won't boot for nothin'!
Then it's fine again!

Oh yeah, cool off those chipsets. Heatpipe suck-ass as far as I'm concerned...
I have a 80mm fan sitting on my GTX for now, until my water pumps show up...
Gonna water cool the CPU, GPU, NB + SB, vregs and RAM on two loops and 120 and 240mm rads...
THAT better help!
Quad H2O
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 Quad Core G0 at 3.6Ghz Gigabyte GA-EP45-UD3R MSI NX8800U-E 8800 Ultra 4X1Gb OCZ FlexXLC 1150 
Hard DriveOSMonitorKeyboard
2 X Maxtor 80Gb SATA Intel RAID Windows 7 X64 Build 7057 Acer 22" LCD (16:10) Dell RT7D50 
PowerCaseMouse
OCZ 700Watt GameXStream SLI ThermalTake Armour Microsoft Intellipoint Trackball Optical 
  hide details  
Reply
Quad H2O
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 Quad Core G0 at 3.6Ghz Gigabyte GA-EP45-UD3R MSI NX8800U-E 8800 Ultra 4X1Gb OCZ FlexXLC 1150 
Hard DriveOSMonitorKeyboard
2 X Maxtor 80Gb SATA Intel RAID Windows 7 X64 Build 7057 Acer 22" LCD (16:10) Dell RT7D50 
PowerCaseMouse
OCZ 700Watt GameXStream SLI ThermalTake Armour Microsoft Intellipoint Trackball Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32-E Overclocking Guide