Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32-E Overclocking Guide
New Posts  All Forums:Forum Nav:

Asus P5N32-E Overclocking Guide - Page 416

post #4151 of 5659
Quote:
Originally Posted by breader View Post
anyone managed to get this going,

Just tried with all 4 stick and no go, just long beeps on startup.

3 sticks worked.

Anyone know what settings I need to tweek???

Thanks in advance
what are your bios? i had 4 gigs in before i got 1203, and windows ran about as stable as charles manson, download those bios if you dont got em, then try.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Quad Core Q6600 Asus P5N32-E 2x ASUS 8800GT TOP 2gb OCZ Reaper 
Hard DriveOSMonitorKeyboard
2x western digital 500gb Vista Ultimate 32bit 22' Samsung SyncMaster 226bw Zboard merc stealth 
PowerCaseMouse
720 OCZ Antec 900 Logitech Mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Quad Core Q6600 Asus P5N32-E 2x ASUS 8800GT TOP 2gb OCZ Reaper 
Hard DriveOSMonitorKeyboard
2x western digital 500gb Vista Ultimate 32bit 22' Samsung SyncMaster 226bw Zboard merc stealth 
PowerCaseMouse
720 OCZ Antec 900 Logitech Mx518 
  hide details  
Reply
post #4152 of 5659
Quote:
Originally Posted by CpLRusty View Post
Question: Do you gain any stability or lower temps by a worthwhile amount on this board if you replace the thermal compound under the NB, SB, and mosfets ?

If it's worth doing... is AS5 ok to use for this purpose or should you use a differnt formulation of compound such as Arctic Ceramique ?
I think it would certainly help. Obviously not better than aftermarket cooling, but it must be an improvement. The "thermal" gook ASUS uses looks totally useless. (Take a look at Robilar's photo below). AS5 would be my choice too. Make sure you have some high purity alcohol on-hand to rub off that nasty gray gook.
Wolfdale 836 CFM
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.23 (470x9, 1.40v) ASUS Rampage Formula X38 0403 (Maximus 1.03G Hack) EVGA GTX 280 670/2430/1458 & EVGA 9600GT SC 4x1GB Ballistix PC2-8500, 1128MHz, 2.18v 
Hard DriveOptical DriveOSMonitor
2xWD Raptor 150 @ RAID 0 + Pagefile HDD 2 Sony DVD/RW Vista Ultimate x64 SP1 Samsung 244T & Samsung 940B 
KeyboardPowerCaseMouse
Logitech G15 1.1kW Tagan TG1100-U96 NZXT Zero (Modded) Logitech MX Revolution 
Mouse Pad
QPAD XT-R 
  hide details  
Reply
Wolfdale 836 CFM
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.23 (470x9, 1.40v) ASUS Rampage Formula X38 0403 (Maximus 1.03G Hack) EVGA GTX 280 670/2430/1458 & EVGA 9600GT SC 4x1GB Ballistix PC2-8500, 1128MHz, 2.18v 
Hard DriveOptical DriveOSMonitor
2xWD Raptor 150 @ RAID 0 + Pagefile HDD 2 Sony DVD/RW Vista Ultimate x64 SP1 Samsung 244T & Samsung 940B 
KeyboardPowerCaseMouse
Logitech G15 1.1kW Tagan TG1100-U96 NZXT Zero (Modded) Logitech MX Revolution 
Mouse Pad
QPAD XT-R 
  hide details  
Reply
post #4153 of 5659
Quote:
Originally Posted by Dostoyevsky77 View Post
I think it would certainly help. Obviously not better than aftermarket cooling, but it must be an improvement. The "thermal" gook ASUS uses looks totally useless. (Take a look at Robilar's photo below). AS5 would be my choice too. Make sure you have some high purity alcohol on-hand to rub off that nasty gray gook.
As AS5 is conductive, be considerate of the amount you use on the chipsets. I use Ceramique for those.
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
post #4154 of 5659
I appreciate the comments, thanks. My local parts shop has Ceramique.
GRENDEL
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 SLAPK Q814A161 Gigabyte EP35-DS3R Gigabyte GV-N465UD-1GI 8GB Gskill PI PC2-8500CL5D 
Hard DriveOptical DriveOSMonitor
1 x Maxtor SATA 320GB 1 x Western Digital SATA 200 TSSTcorp CD/DVDW TS-H552U MS Windows 7 Ultimate 64-bit Samsung 213T 
KeyboardPowerCaseMouse
Saitek Eclipse Thermaltake Toughpower 750W Antec Nine Hundred Logitech USB TrackMan Wheel 
  hide details  
Reply
GRENDEL
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 SLAPK Q814A161 Gigabyte EP35-DS3R Gigabyte GV-N465UD-1GI 8GB Gskill PI PC2-8500CL5D 
Hard DriveOptical DriveOSMonitor
1 x Maxtor SATA 320GB 1 x Western Digital SATA 200 TSSTcorp CD/DVDW TS-H552U MS Windows 7 Ultimate 64-bit Samsung 213T 
KeyboardPowerCaseMouse
Saitek Eclipse Thermaltake Toughpower 750W Antec Nine Hundred Logitech USB TrackMan Wheel 
  hide details  
Reply
post #4155 of 5659
Hi ppl, just wondered if you could help me out, Im having a problem getting this mobo to go to 3 GHz stable with a q6600 G0 stepping. I have followed the guide and have set all the voltages manually. It posts, starts to load windows, then reboots itself.

At the moment I have it stable at 2.8 and have managed to get my Ram unlinked at 800 with timings of 4-4-4-12 1T

All voltages are concurrent with the guide

I have the arctic cooling freezer Pro heatsink
the ram i have is Corsair TWIN2X2048-6400C4DHX 2GB
I have a thermaltake toughpower 750W power supply
1 sata2 500 Gig HD
1 250 gig IDE HD
1 IDE DVD burner
creative X-FI music
Antec nine hundred case
PNY 8800 GT

It runs stable as a stable thing at 2.8, and i could prolly get it a little higher, but it seems that as soon as I go to 3GHz or above, the machine reboots.

Im on bios 1203 as every other bios I have tried wouldnt even post at anything other than the CPU's defaults

It will post at above 2.8 and I have tried upping the vcore, i have tried loosening the timings of the ram, even setting the timings to auto and it just does the same thing. Sometimes it gets into windows and runs for about 10 mins before It reboots itself.

Any suggestions would be apreciated as Iv been through this entire thread trying out other ppls cures to no avail.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 asus p5n32-e PNY 8800GT Corsair TWIN2X2048-6400C4DHX 
Hard DriveOSMonitorPower
western digital caviar 500GB Windows XP Professional SP2 22" LG 226WTQ thermaltake toughpower 750W 
CaseMouseMouse Pad
antec nine hundred Logitech G5 Icemat Original 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 asus p5n32-e PNY 8800GT Corsair TWIN2X2048-6400C4DHX 
Hard DriveOSMonitorPower
western digital caviar 500GB Windows XP Professional SP2 22" LG 226WTQ thermaltake toughpower 750W 
CaseMouseMouse Pad
antec nine hundred Logitech G5 Icemat Original 
  hide details  
Reply
post #4156 of 5659
thedom
try running your ram @667 5-5-5-15 2t,and fsb @1333,also have u got the correct voltage for ram.
also to rule out your ram holding you back run memtest to see if your getting errors
post #4157 of 5659
tried that, jsut does the same thing, gets to the windows boot screen then reboots.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 asus p5n32-e PNY 8800GT Corsair TWIN2X2048-6400C4DHX 
Hard DriveOSMonitorPower
western digital caviar 500GB Windows XP Professional SP2 22" LG 226WTQ thermaltake toughpower 750W 
CaseMouseMouse Pad
antec nine hundred Logitech G5 Icemat Original 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 asus p5n32-e PNY 8800GT Corsair TWIN2X2048-6400C4DHX 
Hard DriveOSMonitorPower
western digital caviar 500GB Windows XP Professional SP2 22" LG 226WTQ thermaltake toughpower 750W 
CaseMouseMouse Pad
antec nine hundred Logitech G5 Icemat Original 
  hide details  
Reply
post #4158 of 5659
also, ran memtest for an hour at the 4-4-4-12 1t @2.8GHz and had no errors

ram states 2.1V for the 4-4-4-12 timings and thats wot its set at

have also noted that i can get into windows if I set the CPU VTT Voltage to auto instead of the1.55V max as stated in the guide. This is when it runs for about 10 mins before crashing out
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 asus p5n32-e PNY 8800GT Corsair TWIN2X2048-6400C4DHX 
Hard DriveOSMonitorPower
western digital caviar 500GB Windows XP Professional SP2 22" LG 226WTQ thermaltake toughpower 750W 
CaseMouseMouse Pad
antec nine hundred Logitech G5 Icemat Original 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 asus p5n32-e PNY 8800GT Corsair TWIN2X2048-6400C4DHX 
Hard DriveOSMonitorPower
western digital caviar 500GB Windows XP Professional SP2 22" LG 226WTQ thermaltake toughpower 750W 
CaseMouseMouse Pad
antec nine hundred Logitech G5 Icemat Original 
  hide details  
Reply
post #4159 of 5659
is your ram on the qvl for this board,with my corsair xms6400c4 i could not run 2x1gb in dual channel lots of bsod,had to run ram in single channel until i got another 2x1gb.
post #4160 of 5659
Quote:
Originally Posted by thedom View Post
Hi ppl, just wondered if you could help me out, Im having a problem getting this mobo to go to 3 GHz stable with a q6600 G0 stepping. I have followed the guide and have set all the voltages manually. It posts, starts to load windows, then reboots itself.

At the moment I have it stable at 2.8 and have managed to get my Ram unlinked at 800 with timings of 4-4-4-12 1T

All voltages are concurrent with the guide

I have the arctic cooling freezer Pro heatsink
the ram i have is Corsair TWIN2X2048-6400C4DHX 2GB
I have a thermaltake toughpower 750W power supply
1 sata2 500 Gig HD
1 250 gig IDE HD
1 IDE DVD burner
creative X-FI music
Antec nine hundred case
PNY 8800 GT

It runs stable as a stable thing at 2.8, and i could prolly get it a little higher, but it seems that as soon as I go to 3GHz or above, the machine reboots.

Im on bios 1203 as every other bios I have tried wouldnt even post at anything other than the CPU's defaults

It will post at above 2.8 and I have tried upping the vcore, i have tried loosening the timings of the ram, even setting the timings to auto and it just does the same thing. Sometimes it gets into windows and runs for about 10 mins before It reboots itself.

Any suggestions would be apreciated as Iv been through this entire thread trying out other ppls cures to no avail.
This worked for me: Try setting the timings to auto (bear with me) and the divider to 5:4. That worked for me and it automatically set the timings to 4-4-4-4-12 1T

Also, if you noticed from the guide, you need to cool the NB/SB to get high OCs. I can only OC about 400mhz safely without chipset cooling.
Brick Sh*thouse
(26 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 2520M Lenovo ThinkPad X220 Intel i5 Motherboard 04W2109 Intel HD3000 Crucial 4x2 GB DDR3 PC1333 
Hard DriveOptical DriveCoolingOS
Samsung 840 120GB SSD Nope Itty-Bitty Fans and Heatsinks Windows 10 Professional 64-bit 
MonitorKeyboardPowerCase
LG 12.5" 1366x768 IPS Lenovo Keyboard Lenovo 90W AC Adapter Lenovo X Series ThinkPad Chassis 
MouseMouse PadAudioOther
Logitech M510 Desk Conexant 1 Watt Stereo Speakers Lenovo TrackPoint 
Other
Lenovo TouchPad 
  hide details  
Reply
Brick Sh*thouse
(26 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 2520M Lenovo ThinkPad X220 Intel i5 Motherboard 04W2109 Intel HD3000 Crucial 4x2 GB DDR3 PC1333 
Hard DriveOptical DriveCoolingOS
Samsung 840 120GB SSD Nope Itty-Bitty Fans and Heatsinks Windows 10 Professional 64-bit 
MonitorKeyboardPowerCase
LG 12.5" 1366x768 IPS Lenovo Keyboard Lenovo 90W AC Adapter Lenovo X Series ThinkPad Chassis 
MouseMouse PadAudioOther
Logitech M510 Desk Conexant 1 Watt Stereo Speakers Lenovo TrackPoint 
Other
Lenovo TouchPad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32-E Overclocking Guide