Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32-E Overclocking Guide
New Posts  All Forums:Forum Nav:

Asus P5N32-E Overclocking Guide - Page 437

post #4361 of 5659
Well, took it E2180 to 3.2Ghz pretty easy in this BIOS though CPU(s) running just too hot(69C load) so went back to 3.0Ghz. Difference in load temperature is 10C and Vcore went from 1.500V to 1.655V(! wow !) surprising IMO, I will work on reducing this though I had to change NB, SB, 1.2V HT Voltage and the passive stock heat sinks were getting WAY too hot IMO, will look into rectifying this though considering the increase in Vcore I'm not too optimistic about getting this far beyond 3.4Ghz on this mobo with good cooling unless I can find a way of reducing voltage consumption.

Time to work on tightening RAM settings... I suck at OCing RAM.

If anyone has any idea's on lowering Vcore or any helping resolve the issues that make the transition from 3Ghz to 3.2Ghz on this board such a pain, I would really love to hear your advice.

Would love to hear how others have faired with this new BIOS, for me it's better than 1205, 1203 just didnt work for me at all.
Money pit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 E0 Gigabyte EP45-UD3P Saphire Vapour X 5850 G. Skill 2*2Gb/OCZ Gold 2*1Gb- 400mhz/942Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 500Gb F3 *2/ RAID 0(Intel) Sony DRU-870S Windows 7 64bit / Ubuntu Desktop 10.10 LG L226W 
KeyboardPowerCaseMouse
Wireless Corsair TX650W NEW Coolermaster Storm Scout, will mod carefully! Wireless 
  hide details  
Reply
Money pit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 E0 Gigabyte EP45-UD3P Saphire Vapour X 5850 G. Skill 2*2Gb/OCZ Gold 2*1Gb- 400mhz/942Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 500Gb F3 *2/ RAID 0(Intel) Sony DRU-870S Windows 7 64bit / Ubuntu Desktop 10.10 LG L226W 
KeyboardPowerCaseMouse
Wireless Corsair TX650W NEW Coolermaster Storm Scout, will mod carefully! Wireless 
  hide details  
Reply
post #4362 of 5659
Quote:
Originally Posted by sirokket16 View Post
I was having the same issue as you last week. On a cold boot the system would not post. Only after hitting the reset button and receiving an overclocking error message at post could I get into Windows.

I'm not sure if this did the trick for me but you can give it a try. I've read mixed reviews about the Vtt being the main factor in stability on these boards. I've always left mine maxed bc of what Robiliar and many others have said but once I ran into this issue I changed Vtt to 1.25 and Vht to 1.25 and now I no longer have this cold boot issue. I'm not 100% sure that this is what helped, but it certainly seems so to me. Give it a shot and let us know how it works out.

Have you also tried lowering your Vcore after you achieved a stable overclock?
I changed to vtt 1.25 and vht to 1.25 and still get this around 20% of my boots. Anyone else have any other ideas?
post #4363 of 5659
Hey people. Have a bit of a problem and hope you guys can help. Have red the whole thread, good reading, took a while hehe, but anyway.

My computer desided to not post at all, no booting, no beep, nothing. Everything seems to be running, but nothing is happening.

Havent had my system for more then two weeks, and I have changed my fsb from 8x333 to 8x375, memory from 667 to 800mhz, timing to 4-4-4-12 1T. mem voltage was increased to 2.1, and cpuVTT to 1.55. Everything else is on auto.

It is not much of a change, just a little to start with to se how it behaved since I am new to OC. Ran very nicely, played games for hours until a couple of days ago. Started nTune and desided to run an optimalisation test over night, set for six hours. So the mashine froze, and after that I couldnt boot.

If anyone has some clues or know what can be wrong I would be very gratefull for any input. And please excuse my spelling hehe.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 Asus P5N32 E SLI nForce 680i Asus GeForce 8800GT 512MB OCZ DDR2 PC8500 2x1024MB 
Hard DrivePower
Western Digital Raptor X 150GB Corsair HX 620W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 Asus P5N32 E SLI nForce 680i Asus GeForce 8800GT 512MB OCZ DDR2 PC8500 2x1024MB 
Hard DrivePower
Western Digital Raptor X 150GB Corsair HX 620W 
  hide details  
Reply
post #4364 of 5659
Quote:
Originally Posted by rightsideup View Post
Hey people. Have a bit of a problem and hope you guys can help. Have red the whole thread, good reading, took a while hehe, but anyway.

My computer desided to not post at all, no booting, no beep, nothing. Everything seems to be running, but nothing is happening.

Havent had my system for more then two weeks, and I have changed my fsb from 8x333 to 8x375, memory from 667 to 800mhz, timing to 4-4-4-12 1T. mem voltage was increased to 2.1, and cpuVTT to 1.55. Everything else is on auto.

It is not much of a change, just a little to start with to se how it behaved since I am new to OC. Ran very nicely, played games for hours until a couple of days ago. Started nTune and desided to run an optimalisation test over night, set for six hours. So the mashine froze, and after that I couldnt boot.

If anyone has some clues or know what can be wrong I would be very gratefull for any input. And please excuse my spelling hehe.
first of all clear your system Cmos with jumber and then see if your computer post or not .
Ntune test can change system setting if you put it in a way to find your optimized configuration.
Base System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Xeon® Processor X5460 Gigabyte EP45-UD3P ASUS GTX 780 Ti DirectCU II OC OCZ DDR2 PC-8500 Reaper HPC 2*2GB + OCZ DDR2 PC... 
Hard DriveOptical DriveCoolingOS
Samsung SSD 850 PRO 256GB + WD Black 3TB LITE-ON Black 12X Blu-ray Burner Enermax LIQMAX 120S Windows 10 Enterprise  
MonitorKeyboardPowerCase
Samsung SyncMaster P23500 * 2 Logitech® MX™ 5000 keyboard Enermax Revolution87+ 1000W Thermaltake Armor with 25cm Fan Side Panel Window 
MouseMouse PadAudio
Logitech G602 Wireless Gaming Mouse Logitech G440 Hard Gaming Mouse Pad for High DP... Creative Sound Blaster Z 
  hide details  
Reply
Base System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Xeon® Processor X5460 Gigabyte EP45-UD3P ASUS GTX 780 Ti DirectCU II OC OCZ DDR2 PC-8500 Reaper HPC 2*2GB + OCZ DDR2 PC... 
Hard DriveOptical DriveCoolingOS
Samsung SSD 850 PRO 256GB + WD Black 3TB LITE-ON Black 12X Blu-ray Burner Enermax LIQMAX 120S Windows 10 Enterprise  
MonitorKeyboardPowerCase
Samsung SyncMaster P23500 * 2 Logitech® MX™ 5000 keyboard Enermax Revolution87+ 1000W Thermaltake Armor with 25cm Fan Side Panel Window 
MouseMouse PadAudio
Logitech G602 Wireless Gaming Mouse Logitech G440 Hard Gaming Mouse Pad for High DP... Creative Sound Blaster Z 
  hide details  
Reply
post #4365 of 5659
Quote:
Originally Posted by PersianOverClocker View Post
first of all clear your system Cmos with jumber and then see if your computer post or not .
Ntune test can change system setting if you put it in a way to find your optimized configuration.
I have tried to reset Cmos with the jumper and have taken out the battery as well. Have also tried with each ram stick in every slot, even without ram, and without the drive and video card.
Have a gut feeling that I have destroyd the cpu or the motherboard
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 Asus P5N32 E SLI nForce 680i Asus GeForce 8800GT 512MB OCZ DDR2 PC8500 2x1024MB 
Hard DrivePower
Western Digital Raptor X 150GB Corsair HX 620W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6750 Asus P5N32 E SLI nForce 680i Asus GeForce 8800GT 512MB OCZ DDR2 PC8500 2x1024MB 
Hard DrivePower
Western Digital Raptor X 150GB Corsair HX 620W 
  hide details  
Reply
post #4366 of 5659
Hi folks, Great to not have to reset multi at every re-boot anymore.
Flashed to 1403 no worries. Fired up on basic settings, all went well.
Managed to post at 4GHz but Vista had some issues. Thought it may be vcore so started adding some more bit by bit.
Reached a stage where Windows became so corrupt I had to restore system from full backup. Thank god I had that !!!!
Anyway, now running at 3.84GHz and all seems well. 17,024 from 3DMark06.
Gonna wait now for next BIOS revision before trying 4GHz again.
Anybody else had better luck?
Also, anyone notice the new setting in the BIOS for (something)N/2 I think, supposedly offers more frequency options. I can't find any more frequency options anywhere.
Oh yeah, and SLI still works with 1403.
Regards
My Work Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @3.84 Asus P5N32-E SLI 1403 2 x Zotac 8800GT-AMP SLI 4 x 512Mb GEIL DDRII PC6400 800MHz 
Hard DriveOptical DriveOSMonitor
2 x SATA + 2 x IDE ASUS SATA DVD Vista 64bit Business ASUS 22" MW221U LCD 
KeyboardPowerCaseMouse
Logitech G15 Gamer Superflower 750w Gigabyte 3D Aroura Logitech Laser 848nm 
Mouse Pad
None 
  hide details  
Reply
My Work Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @3.84 Asus P5N32-E SLI 1403 2 x Zotac 8800GT-AMP SLI 4 x 512Mb GEIL DDRII PC6400 800MHz 
Hard DriveOptical DriveOSMonitor
2 x SATA + 2 x IDE ASUS SATA DVD Vista 64bit Business ASUS 22" MW221U LCD 
KeyboardPowerCaseMouse
Logitech G15 Gamer Superflower 750w Gigabyte 3D Aroura Logitech Laser 848nm 
Mouse Pad
None 
  hide details  
Reply
post #4367 of 5659
Quote:
Originally Posted by PersianOverClocker View Post
Thanks for your help.about temp on that time I was checking my overclock with orthos and all temps was high because of stress test.

I would like to know what is the safe temp of cpu (idle and load) for 24/7 overclocked system ?I have E6850 and want to overclock it in a way that I can use it 24/7 .
you may need to upgrade your nb cooler. even under testing, my motherboard was a cool 22c. I don't have any active cooling (just the stock), but I do have a monster silverstone blowing into my case Here are my temps with 1.35 vcore under orthos load:
Chronos
(14 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k Intel DZ68BC Nvidia GTX 970 Samsung MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Seagate ST3320620AS LG DVD burner Corsair H105 
OSMonitorKeyboardPower
Microsoft Windows 7 Ultimate Samsung SyncMaster 226BW Logitec Backlit Antec TruePower 750w Blue 
CaseMouse
Corsair 550D Logitech 
CPUMotherboardGraphicsRAM
Xeon E3 1230 Supermicro MBD-X9SCI-LN4-O Onboard Matrox G200eW Kingston KVR1333D3E9S/4G 
Hard DriveOSPowerCase
Seagate 500gb  Esxi 5 Corsair CX430 Lian Li PC-A05FNB 
  hide details  
Reply
Chronos
(14 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k Intel DZ68BC Nvidia GTX 970 Samsung MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Seagate ST3320620AS LG DVD burner Corsair H105 
OSMonitorKeyboardPower
Microsoft Windows 7 Ultimate Samsung SyncMaster 226BW Logitec Backlit Antec TruePower 750w Blue 
CaseMouse
Corsair 550D Logitech 
CPUMotherboardGraphicsRAM
Xeon E3 1230 Supermicro MBD-X9SCI-LN4-O Onboard Matrox G200eW Kingston KVR1333D3E9S/4G 
Hard DriveOSPowerCase
Seagate 500gb  Esxi 5 Corsair CX430 Lian Li PC-A05FNB 
  hide details  
Reply
post #4368 of 5659
So, anybody tested hows the 1403 performance and stability wise?

I guess its not really an option tho, simply a have-to-have for a 45nm.
post #4369 of 5659
Does anyone here know why changes I made to Memory Timings are ignored in Windows?

And when I make changes to FSB & Memory Config, the settings immediately reset to Auto when I save & exit.

I have the Asus P5N32-E and an Intel E6600 CPU. BIOS is the new 1403.
post #4370 of 5659
Quote:
Originally Posted by Vorians View Post
Does anyone here know why changes I made to Memory Timings are ignored in Windows?

And when I make changes to FSB & Memory Config, the settings immediately reset to Auto when I save & exit.

I have the Asus P5N32-E and an Intel E6600 CPU. BIOS is the new 1403.
I saw some other member have same problem with this new bios on other forums.
Base System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Xeon® Processor X5460 Gigabyte EP45-UD3P ASUS GTX 780 Ti DirectCU II OC OCZ DDR2 PC-8500 Reaper HPC 2*2GB + OCZ DDR2 PC... 
Hard DriveOptical DriveCoolingOS
Samsung SSD 850 PRO 256GB + WD Black 3TB LITE-ON Black 12X Blu-ray Burner Enermax LIQMAX 120S Windows 10 Enterprise  
MonitorKeyboardPowerCase
Samsung SyncMaster P23500 * 2 Logitech® MX™ 5000 keyboard Enermax Revolution87+ 1000W Thermaltake Armor with 25cm Fan Side Panel Window 
MouseMouse PadAudio
Logitech G602 Wireless Gaming Mouse Logitech G440 Hard Gaming Mouse Pad for High DP... Creative Sound Blaster Z 
  hide details  
Reply
Base System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Xeon® Processor X5460 Gigabyte EP45-UD3P ASUS GTX 780 Ti DirectCU II OC OCZ DDR2 PC-8500 Reaper HPC 2*2GB + OCZ DDR2 PC... 
Hard DriveOptical DriveCoolingOS
Samsung SSD 850 PRO 256GB + WD Black 3TB LITE-ON Black 12X Blu-ray Burner Enermax LIQMAX 120S Windows 10 Enterprise  
MonitorKeyboardPowerCase
Samsung SyncMaster P23500 * 2 Logitech® MX™ 5000 keyboard Enermax Revolution87+ 1000W Thermaltake Armor with 25cm Fan Side Panel Window 
MouseMouse PadAudio
Logitech G602 Wireless Gaming Mouse Logitech G440 Hard Gaming Mouse Pad for High DP... Creative Sound Blaster Z 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32-E Overclocking Guide