Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32-E Overclocking Guide
New Posts  All Forums:Forum Nav:

Asus P5N32-E Overclocking Guide - Page 439

post #4381 of 5659
Thanks, REP+.

Going to hold off on testing it until the next revision!
Wolfdale 836 CFM
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.23 (470x9, 1.40v) ASUS Rampage Formula X38 0403 (Maximus 1.03G Hack) EVGA GTX 280 670/2430/1458 & EVGA 9600GT SC 4x1GB Ballistix PC2-8500, 1128MHz, 2.18v 
Hard DriveOptical DriveOSMonitor
2xWD Raptor 150 @ RAID 0 + Pagefile HDD 2 Sony DVD/RW Vista Ultimate x64 SP1 Samsung 244T & Samsung 940B 
KeyboardPowerCaseMouse
Logitech G15 1.1kW Tagan TG1100-U96 NZXT Zero (Modded) Logitech MX Revolution 
Mouse Pad
QPAD XT-R 
  hide details  
Reply
Wolfdale 836 CFM
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.23 (470x9, 1.40v) ASUS Rampage Formula X38 0403 (Maximus 1.03G Hack) EVGA GTX 280 670/2430/1458 & EVGA 9600GT SC 4x1GB Ballistix PC2-8500, 1128MHz, 2.18v 
Hard DriveOptical DriveOSMonitor
2xWD Raptor 150 @ RAID 0 + Pagefile HDD 2 Sony DVD/RW Vista Ultimate x64 SP1 Samsung 244T & Samsung 940B 
KeyboardPowerCaseMouse
Logitech G15 1.1kW Tagan TG1100-U96 NZXT Zero (Modded) Logitech MX Revolution 
Mouse Pad
QPAD XT-R 
  hide details  
Reply
post #4382 of 5659
Quote:
Originally Posted by pgwalker73 View Post
I changed to vtt 1.25 and vht to 1.25 and still get this around 20% of my boots. Anyone else have any other ideas?
Quote:
Originally Posted by pgwalker73 View Post
My Voltages -

Vcore: 1.3875
Mem: 1.9 (the mem volt rating)
1.2V HT: 1.35
NB: 1.4
SB: 1.5
VTT: 1.55

Also mem timings are all on auto. I have also set them to the mem spec timings to no avil.
Aside from your Vtt and Vht, the other thing I noticed too was that your Vcore was a little on the high side, comparing yours to what I have seen from others with overclocked Quads. Also, I think your NB might be a little high for your FSB. At 366FSB my NB is around 1.25-1.30 volts. I don't have access to my desktop atm but I will tomorrow and I will post all of my voltage settings so you can see what I am using. I'm using a Dual so I'm not sure how much voltages will differ from what a Quad would need.
Hoose PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 @ 3.4 w/ 1.41v Asus P5N32-E 680i 1203 BFG 8800GTS 512 774/1890/1123 Geil DDR850 4-4-4-8-1T 
Hard DriveOptical DriveOSMonitor
Dual 74gb Raptors RAID 0 Samsung SATA Burner XP Pro Dell 2407FPW 
KeyboardPowerCaseMouse
Logitech G15 Corsair 620HX Antec P160 Logitech G5 rev2 
Mouse Pad
FuncPad 1080 MBA 
  hide details  
Reply
Hoose PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 @ 3.4 w/ 1.41v Asus P5N32-E 680i 1203 BFG 8800GTS 512 774/1890/1123 Geil DDR850 4-4-4-8-1T 
Hard DriveOptical DriveOSMonitor
Dual 74gb Raptors RAID 0 Samsung SATA Burner XP Pro Dell 2407FPW 
KeyboardPowerCaseMouse
Logitech G15 Corsair 620HX Antec P160 Logitech G5 rev2 
Mouse Pad
FuncPad 1080 MBA 
  hide details  
Reply
post #4383 of 5659
Quote:
Originally Posted by PersianOverClocker View Post
The problem is that when I use core temp 0.95 it show my core #0 and Core #1 temp at 34 at idle time and 54 at load but when I use core temp 0.96.1 it show them 49 at idle .My system has very good air system and my cpu cooler is NH-U12F which is very good cooler and when ever I touch it it's cool .
I think 34c at idle is more like to be real that 49 .just think system with very good air system and E6850 as cpu just at 3600 mhz show 49 at idle ???

Tj max for my cpu is 100 instead of 85 which is 15c higher so I should try aim for under 60 at full load or under 75c ?
I find my all of my answers on the following Article ,I suggest all overclockers read it :

http://www.overclock.net/intel-cpus/...mputronix.html
Base System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Xeon® Processor X5460 Gigabyte EP45-UD3P ASUS GTX 780 Ti DirectCU II OC OCZ DDR2 PC-8500 Reaper HPC 2*2GB + OCZ DDR2 PC... 
Hard DriveOptical DriveCoolingOS
Samsung SSD 850 PRO 256GB + WD Black 3TB LITE-ON Black 12X Blu-ray Burner Enermax LIQMAX 120S Windows 10 Enterprise  
MonitorKeyboardPowerCase
Samsung SyncMaster P23500 * 2 Logitech® MX™ 5000 keyboard Enermax Revolution87+ 1000W Thermaltake Armor with 25cm Fan Side Panel Window 
MouseMouse PadAudio
Logitech G602 Wireless Gaming Mouse Logitech G440 Hard Gaming Mouse Pad for High DP... Creative Sound Blaster Z 
  hide details  
Reply
Base System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Xeon® Processor X5460 Gigabyte EP45-UD3P ASUS GTX 780 Ti DirectCU II OC OCZ DDR2 PC-8500 Reaper HPC 2*2GB + OCZ DDR2 PC... 
Hard DriveOptical DriveCoolingOS
Samsung SSD 850 PRO 256GB + WD Black 3TB LITE-ON Black 12X Blu-ray Burner Enermax LIQMAX 120S Windows 10 Enterprise  
MonitorKeyboardPowerCase
Samsung SyncMaster P23500 * 2 Logitech® MX™ 5000 keyboard Enermax Revolution87+ 1000W Thermaltake Armor with 25cm Fan Side Panel Window 
MouseMouse PadAudio
Logitech G602 Wireless Gaming Mouse Logitech G440 Hard Gaming Mouse Pad for High DP... Creative Sound Blaster Z 
  hide details  
Reply
post #4384 of 5659
Thanks to GoneTomorrow I find EVEREST Ultimate Edition 4.20.1261 which show MCP temp.
At the moment my NB temp is 37c to 41c and my SB temp is 50 to 54c

I know that my Sb temp is high but I don't want to take out mainboard from case and apply more arctic silver 5 on it.
I want to know what is safe temp for SB .
also please check your system with EVEREST Ultimate Edition 4.20.1261 and post your MCP temp here.

I google EVEREST Ultimate Edition 4.20.1261 and find link which work gr8 for me .here is the link :

http://blog.agi82.net/2008/01/everes...8-4201261.html
Base System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Xeon® Processor X5460 Gigabyte EP45-UD3P ASUS GTX 780 Ti DirectCU II OC OCZ DDR2 PC-8500 Reaper HPC 2*2GB + OCZ DDR2 PC... 
Hard DriveOptical DriveCoolingOS
Samsung SSD 850 PRO 256GB + WD Black 3TB LITE-ON Black 12X Blu-ray Burner Enermax LIQMAX 120S Windows 10 Enterprise  
MonitorKeyboardPowerCase
Samsung SyncMaster P23500 * 2 Logitech® MX™ 5000 keyboard Enermax Revolution87+ 1000W Thermaltake Armor with 25cm Fan Side Panel Window 
MouseMouse PadAudio
Logitech G602 Wireless Gaming Mouse Logitech G440 Hard Gaming Mouse Pad for High DP... Creative Sound Blaster Z 
  hide details  
Reply
Base System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Xeon® Processor X5460 Gigabyte EP45-UD3P ASUS GTX 780 Ti DirectCU II OC OCZ DDR2 PC-8500 Reaper HPC 2*2GB + OCZ DDR2 PC... 
Hard DriveOptical DriveCoolingOS
Samsung SSD 850 PRO 256GB + WD Black 3TB LITE-ON Black 12X Blu-ray Burner Enermax LIQMAX 120S Windows 10 Enterprise  
MonitorKeyboardPowerCase
Samsung SyncMaster P23500 * 2 Logitech® MX™ 5000 keyboard Enermax Revolution87+ 1000W Thermaltake Armor with 25cm Fan Side Panel Window 
MouseMouse PadAudio
Logitech G602 Wireless Gaming Mouse Logitech G440 Hard Gaming Mouse Pad for High DP... Creative Sound Blaster Z 
  hide details  
Reply
post #4385 of 5659
Hi all,
I have recently acquired a P5N32-E SLI, and am trying to overclock a Q6600 on it. I realise now that had I done proper research ahead of time, I would have probably gotten a different 680i board for a quad, but never mind that now.

Here is my problem. The board is rock solid at stock, so that's all good. But as soon as I overclock from the stock settings, I will start getting reboots under full load. It will be fine in normal operation, and even when playing games, but prime95 or SETI@home will cause this. Usually it takes 15-30 minutes under load for this to occur. I have tried playing with the voltages quite a bit to alleviate this problem.

I have tried vcore settings up to 1.4 and NB up to 1.5 for 333*9=3000. I have also tried up to the same voltages for 300*9=2700, leaving my RAM set to it's specified voltage, frequency and timing at all times.

I have also tried leaving all the voltages at auto, where at 333*9 the FSB voltage is reported at 1.32 and the vcore as 1.31 by everest. These settings also cause the reboot problem.

I'm reluctant to increase the voltages any further, as I'm starting to go over 60° load temperatures with these settings. Also, reading many forums about Q6600's and P5N32-E's, it seems 1.4 vcore should be plenty to achieve 3Ghz.

I have also experimented with setting the CPU VTT voltage to 1.55 as suggested in the OP, but that causes blue screen at windows boot for anything above stock settings, so I've left it at auto.

Other system information which may be helpful:
BIOS: 1203 (can't POST the board beyond 300FSB with _any_ other bios revision)
CPU Stepping: G0
Windows fully patched
Memtest reports no errors

Any help would be greatly appreciated.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 lapped 3.2hz 1.41v load 55° XFX 780i (same as EVGA) P07 bios nVidia GeForce 8800GTX OEM x2 8GB (4x2) OCZ Titanium DDR2-800 4-4-4-15 T2 
Hard DriveOptical DriveOSMonitor
WD Caviar 320GB x3 Asus SATA DVD/RW Windows XP Professional SP2 64bit Dell 3007WFP 30" LCD 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Toughpower 850W Antec 1200 Logitech MX518 
Mouse Pad
Corepad Victory 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 lapped 3.2hz 1.41v load 55° XFX 780i (same as EVGA) P07 bios nVidia GeForce 8800GTX OEM x2 8GB (4x2) OCZ Titanium DDR2-800 4-4-4-15 T2 
Hard DriveOptical DriveOSMonitor
WD Caviar 320GB x3 Asus SATA DVD/RW Windows XP Professional SP2 64bit Dell 3007WFP 30" LCD 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Toughpower 850W Antec 1200 Logitech MX518 
Mouse Pad
Corepad Victory 
  hide details  
Reply
post #4386 of 5659
Quote:
Originally Posted by avatar1983 View Post
Hi all,
I have recently acquired a P5N32-E SLI, and am trying to overclock a Q6600 on it. I realise now that had I done proper research ahead of time, I would have probably gotten a different 680i board for a quad, but never mind that now.

Here is my problem. The board is rock solid at stock, so that's all good. But as soon as I overclock from the stock settings, I will start getting reboots under full load. It will be fine in normal operation, and even when playing games, but prime95 or SETI@home will cause this. Usually it takes 15-30 minutes under load for this to occur. I have tried playing with the voltages quite a bit to alleviate this problem.

I have tried vcore settings up to 1.4 and NB up to 1.5 for 333*9=3000. I have also tried up to the same voltages for 300*9=2700, leaving my RAM set to it's specified voltage, frequency and timing at all times.

I have also tried leaving all the voltages at auto, where at 333*9 the FSB voltage is reported at 1.32 and the vcore as 1.31 by everest. These settings also cause the reboot problem.

I'm reluctant to increase the voltages any further, as I'm starting to go over 60° load temperatures with these settings. Also, reading many forums about Q6600's and P5N32-E's, it seems 1.4 vcore should be plenty to achieve 3Ghz.

I have also experimented with setting the CPU VTT voltage to 1.55 as suggested in the OP, but that causes blue screen at windows boot for anything above stock settings, so I've left it at auto.

Other system information which may be helpful:
BIOS: 1203 (can't POST the board beyond 300FSB with _any_ other bios revision)
CPU Stepping: G0
Windows fully patched
Memtest reports no errors

Any help would be greatly appreciated.
check your bios and your memory setting ,it should be unlink not linked
also do you have active cooling on NB and SB (SPP & MCP)?
Base System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Xeon® Processor X5460 Gigabyte EP45-UD3P ASUS GTX 780 Ti DirectCU II OC OCZ DDR2 PC-8500 Reaper HPC 2*2GB + OCZ DDR2 PC... 
Hard DriveOptical DriveCoolingOS
Samsung SSD 850 PRO 256GB + WD Black 3TB LITE-ON Black 12X Blu-ray Burner Enermax LIQMAX 120S Windows 10 Enterprise  
MonitorKeyboardPowerCase
Samsung SyncMaster P23500 * 2 Logitech® MX™ 5000 keyboard Enermax Revolution87+ 1000W Thermaltake Armor with 25cm Fan Side Panel Window 
MouseMouse PadAudio
Logitech G602 Wireless Gaming Mouse Logitech G440 Hard Gaming Mouse Pad for High DP... Creative Sound Blaster Z 
  hide details  
Reply
Base System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Xeon® Processor X5460 Gigabyte EP45-UD3P ASUS GTX 780 Ti DirectCU II OC OCZ DDR2 PC-8500 Reaper HPC 2*2GB + OCZ DDR2 PC... 
Hard DriveOptical DriveCoolingOS
Samsung SSD 850 PRO 256GB + WD Black 3TB LITE-ON Black 12X Blu-ray Burner Enermax LIQMAX 120S Windows 10 Enterprise  
MonitorKeyboardPowerCase
Samsung SyncMaster P23500 * 2 Logitech® MX™ 5000 keyboard Enermax Revolution87+ 1000W Thermaltake Armor with 25cm Fan Side Panel Window 
MouseMouse PadAudio
Logitech G602 Wireless Gaming Mouse Logitech G440 Hard Gaming Mouse Pad for High DP... Creative Sound Blaster Z 
  hide details  
Reply
post #4387 of 5659
@ pgwalker73

My voltages are as follows for 366*8 = 2933MHz:

Vcore 1.325
NB 1.35
SB 1.50
Vht 1.25
Vtt 1.25

I am also using Bios 1203. I believe there are some bad versions of this Bios out there because when I first tried it I kept freezing while in the Bios.

I'm going to shoot back to 400 when I get some time maybe this weekend after I get through my course work. I'll let you know how it goes.
Hoose PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 @ 3.4 w/ 1.41v Asus P5N32-E 680i 1203 BFG 8800GTS 512 774/1890/1123 Geil DDR850 4-4-4-8-1T 
Hard DriveOptical DriveOSMonitor
Dual 74gb Raptors RAID 0 Samsung SATA Burner XP Pro Dell 2407FPW 
KeyboardPowerCaseMouse
Logitech G15 Corsair 620HX Antec P160 Logitech G5 rev2 
Mouse Pad
FuncPad 1080 MBA 
  hide details  
Reply
Hoose PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 @ 3.4 w/ 1.41v Asus P5N32-E 680i 1203 BFG 8800GTS 512 774/1890/1123 Geil DDR850 4-4-4-8-1T 
Hard DriveOptical DriveOSMonitor
Dual 74gb Raptors RAID 0 Samsung SATA Burner XP Pro Dell 2407FPW 
KeyboardPowerCaseMouse
Logitech G15 Corsair 620HX Antec P160 Logitech G5 rev2 
Mouse Pad
FuncPad 1080 MBA 
  hide details  
Reply
post #4388 of 5659
Quote:
Originally Posted by PersianOverClocker View Post
check your bios and your memory setting ,it should be unlink not linked
also do you have active cooling on NB and SB (SPP & MCP)?
They are of course unlinked, and manually set to 1333 fsb and 800 ddr respectively.

I have stuck a 40mm fan on the northbridge, blowing on to the heat sink. I don't think heat there is the issue, as the temperature tops out at 27 on stock and about 32 on overclock.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 lapped 3.2hz 1.41v load 55° XFX 780i (same as EVGA) P07 bios nVidia GeForce 8800GTX OEM x2 8GB (4x2) OCZ Titanium DDR2-800 4-4-4-15 T2 
Hard DriveOptical DriveOSMonitor
WD Caviar 320GB x3 Asus SATA DVD/RW Windows XP Professional SP2 64bit Dell 3007WFP 30" LCD 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Toughpower 850W Antec 1200 Logitech MX518 
Mouse Pad
Corepad Victory 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 lapped 3.2hz 1.41v load 55° XFX 780i (same as EVGA) P07 bios nVidia GeForce 8800GTX OEM x2 8GB (4x2) OCZ Titanium DDR2-800 4-4-4-15 T2 
Hard DriveOptical DriveOSMonitor
WD Caviar 320GB x3 Asus SATA DVD/RW Windows XP Professional SP2 64bit Dell 3007WFP 30" LCD 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Toughpower 850W Antec 1200 Logitech MX518 
Mouse Pad
Corepad Victory 
  hide details  
Reply
post #4389 of 5659
Quote:
Originally Posted by avatar1983 View Post
They are of course unlinked, and manually set to 1333 fsb and 800 ddr respectively.

I have stuck a 40mm fan on the northbridge, blowing on to the heat sink. I don't think heat there is the issue, as the temperature tops out at 27 on stock and about 32 on overclock.
download EVEREST Ultimate Edition 4.20.1261 from post 4384 and take screenshot from Computer >Sensor and post it here .

EVEREST Ultimate Edition from version 4.20.1261 and newer show true value about temps.
Base System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Xeon® Processor X5460 Gigabyte EP45-UD3P ASUS GTX 780 Ti DirectCU II OC OCZ DDR2 PC-8500 Reaper HPC 2*2GB + OCZ DDR2 PC... 
Hard DriveOptical DriveCoolingOS
Samsung SSD 850 PRO 256GB + WD Black 3TB LITE-ON Black 12X Blu-ray Burner Enermax LIQMAX 120S Windows 10 Enterprise  
MonitorKeyboardPowerCase
Samsung SyncMaster P23500 * 2 Logitech® MX™ 5000 keyboard Enermax Revolution87+ 1000W Thermaltake Armor with 25cm Fan Side Panel Window 
MouseMouse PadAudio
Logitech G602 Wireless Gaming Mouse Logitech G440 Hard Gaming Mouse Pad for High DP... Creative Sound Blaster Z 
  hide details  
Reply
Base System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Xeon® Processor X5460 Gigabyte EP45-UD3P ASUS GTX 780 Ti DirectCU II OC OCZ DDR2 PC-8500 Reaper HPC 2*2GB + OCZ DDR2 PC... 
Hard DriveOptical DriveCoolingOS
Samsung SSD 850 PRO 256GB + WD Black 3TB LITE-ON Black 12X Blu-ray Burner Enermax LIQMAX 120S Windows 10 Enterprise  
MonitorKeyboardPowerCase
Samsung SyncMaster P23500 * 2 Logitech® MX™ 5000 keyboard Enermax Revolution87+ 1000W Thermaltake Armor with 25cm Fan Side Panel Window 
MouseMouse PadAudio
Logitech G602 Wireless Gaming Mouse Logitech G440 Hard Gaming Mouse Pad for High DP... Creative Sound Blaster Z 
  hide details  
Reply
post #4390 of 5659
Avatar1983

Q6600 + P5N32-E SLI = bad combo due to regulation voltages for Quads on this board. THE other 680i eg from EVGA A1 have this problem fixed however Asus havnt.


U will struggle to get 3ghz and getting more than that stable is doubtful.

core 2 Duos will overclock pretty good as u can see by my sig rig 3.7ghz 24/7 on air.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32-E Overclocking Guide