Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32-E Overclocking Guide
New Posts  All Forums:Forum Nav:

Asus P5N32-E Overclocking Guide - Page 516

post #5151 of 5659
Alright i'll try it out when i get home from work
DanNiE DaRkO
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5n32-E SLI PNY 8800GTX 4GB Crucial BallistiX Tracer 
Hard DriveOptical DriveOSMonitor
(OS)2xWD Raptor X's Raid 0, 2XWD 500GB Raid 0 2X Plextor DVDRW Windows XP Pro Samsung 19inch 
PowerCaseMouseMouse Pad
Thermaltake 650W Thermaltake Armor Fulltower Logitech G5 SteelPad 
  hide details  
Reply
DanNiE DaRkO
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5n32-E SLI PNY 8800GTX 4GB Crucial BallistiX Tracer 
Hard DriveOptical DriveOSMonitor
(OS)2xWD Raptor X's Raid 0, 2XWD 500GB Raid 0 2X Plextor DVDRW Windows XP Pro Samsung 19inch 
PowerCaseMouseMouse Pad
Thermaltake 650W Thermaltake Armor Fulltower Logitech G5 SteelPad 
  hide details  
Reply
post #5152 of 5659
still no one out there who has my same problem??? i'll tell the story again, maybe someone has an idea. on both the 1404 and 1503 bioses whenever i reach a stable oc and get into windows, cpuz, orthos, coretemp all show the cpu at stock speeds. the bios is reporting the speed correctly. also, c1e and speedstep and all those settings are disabled, and yet cpuz reports my cpu constantly shifting between 6x and 9x depending on the load. arent those settings supposed to stop that kind of activity? are my bios settings being completely disregarded by vista?? anyone with a clue speak up. thanks.
Black Power
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6700 @ 3.52 EVGA 780i A1 XFX GTX260 c216 Black (740/1481/1200) 2x2gb Corsair Dominator 1066 @ 940 
Hard DriveOptical DriveOSMonitor
1tb WD Caviar Black,500gb WD Blue, 80gb Raptor 10k 2x DVD RW Vista x64 Home Premium 28" Hannspree 3ms LCD 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 600w OCZ GameXstream Antec p180b Microsoft Black USB Optical 
Mouse Pad
lol 
  hide details  
Reply
Black Power
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6700 @ 3.52 EVGA 780i A1 XFX GTX260 c216 Black (740/1481/1200) 2x2gb Corsair Dominator 1066 @ 940 
Hard DriveOptical DriveOSMonitor
1tb WD Caviar Black,500gb WD Blue, 80gb Raptor 10k 2x DVD RW Vista x64 Home Premium 28" Hannspree 3ms LCD 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 600w OCZ GameXstream Antec p180b Microsoft Black USB Optical 
Mouse Pad
lol 
  hide details  
Reply
post #5153 of 5659
i believe that ur problem should go away when u update ur bios to 1503.. Try resetting ur cmos also, should work!
My Ownage Rigz0r
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 Extreme 975|@| 5.1ghz | | GA-EX58-UD3R F6Rev | | EVGA-c0-0p|SLI|295's | |Corsair Dominator GT's 7-8-7-18| 
Hard DriveOptical DriveOSMonitor
2x1 TB WD Cavier's HDD's Raid 0 | Pioneer Blu-Ray DvD | | Wind0ws 7 Ultimate |X64 | | Dell Ultrasharp "24" | 
KeyboardPowerCaseMouse
Razor Triantula | Corsair | HX-1000w | | HAF| 932 | Razor Deadadder 
  hide details  
Reply
My Ownage Rigz0r
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 Extreme 975|@| 5.1ghz | | GA-EX58-UD3R F6Rev | | EVGA-c0-0p|SLI|295's | |Corsair Dominator GT's 7-8-7-18| 
Hard DriveOptical DriveOSMonitor
2x1 TB WD Cavier's HDD's Raid 0 | Pioneer Blu-Ray DvD | | Wind0ws 7 Ultimate |X64 | | Dell Ultrasharp "24" | 
KeyboardPowerCaseMouse
Razor Triantula | Corsair | HX-1000w | | HAF| 932 | Razor Deadadder 
  hide details  
Reply
post #5154 of 5659
Quote:
Originally Posted by burtethead View Post
still no one out there who has my same problem??? i'll tell the story again, maybe someone has an idea. on both the 1404 and 1503 bioses whenever i reach a stable oc and get into windows, cpuz, orthos, coretemp all show the cpu at stock speeds. the bios is reporting the speed correctly. also, c1e and speedstep and all those settings are disabled, and yet cpuz reports my cpu constantly shifting between 6x and 9x depending on the load. arent those settings supposed to stop that kind of activity? are my bios settings being completely disregarded by vista?? anyone with a clue speak up. thanks.
Man - that sucks.

The only thing I can suggest is changing to a much earlier Bios (120x) and seeing if that helps. As I said - I had the exact same issue with the bios before 1503 (140x) I thought maybe it was because I updated bios while my settings were Overclocked so I reset my bios before the upgrade to 1503 and never saw the issue again.
Hope you get it happening for you man, after having this board for almost a year... I know how it can screw with you.
post #5155 of 5659
Quote:
Originally Posted by burtethead View Post
still no one out there who has my same problem??? i'll tell the story again, maybe someone has an idea. on both the 1404 and 1503 bioses whenever i reach a stable oc and get into windows, cpuz, orthos, coretemp all show the cpu at stock speeds. the bios is reporting the speed correctly. also, c1e and speedstep and all those settings are disabled, and yet cpuz reports my cpu constantly shifting between 6x and 9x depending on the load. arent those settings supposed to stop that kind of activity? are my bios settings being completely disregarded by vista?? anyone with a clue speak up. thanks.
I had a similar issue. I had to reflash the bios and start over. Try to clear cmos manually first.
WORK IN PROGRESS
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4.45Ghz(1780X10) 1.42v P5N32-E 8800GT SLI x2 2x 2024 CRUCIAL BALLISTIX 890MHZ 5-5-5-15 2T 
Hard DriveOptical DriveOSMonitor
RAPTOR 74GB DVD R/W WINDOWS XP SCEPTRE 21" WIDE 
PowerCase
PCP&C QUAD 750W COOLERMASTER 590 
  hide details  
Reply
WORK IN PROGRESS
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4.45Ghz(1780X10) 1.42v P5N32-E 8800GT SLI x2 2x 2024 CRUCIAL BALLISTIX 890MHZ 5-5-5-15 2T 
Hard DriveOptical DriveOSMonitor
RAPTOR 74GB DVD R/W WINDOWS XP SCEPTRE 21" WIDE 
PowerCase
PCP&C QUAD 750W COOLERMASTER 590 
  hide details  
Reply
post #5156 of 5659
Will a intel c2d e7200 work with this mobo?

Thanx
post #5157 of 5659
Thread Starter 
Yes, with the most current bios
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6800K Asus X99-A II Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Quad  
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Corsair H100i V2 - w/ML120 Pro Fans Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Steelseries Merc  EVGA Supernova G2 1000W Corsair 450D Mionix Naos 8200 
Mouse PadAudioAudioOther
Inwin Batmat Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6800K Asus X99-A II Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Quad  
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Corsair H100i V2 - w/ML120 Pro Fans Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Steelseries Merc  EVGA Supernova G2 1000W Corsair 450D Mionix Naos 8200 
Mouse PadAudioAudioOther
Inwin Batmat Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
post #5158 of 5659
Quote:
Originally Posted by Robilar View Post
Yes, with the most current bios
Allright thanx mate!
post #5159 of 5659
thanks for the suggestions, but earlier bioses wont work for me since i have an e8400 i need 1404 at least. it doesnt matter though, i figured it out. this nvidia performance control panel i got to adjust the fan speed on my gtx260 was the culprit. somehow, i have no idea how, it would override my bios settings. either way, i got rid of that and now im having no problems. i think its version 6.02b nvidia system tools.
Black Power
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6700 @ 3.52 EVGA 780i A1 XFX GTX260 c216 Black (740/1481/1200) 2x2gb Corsair Dominator 1066 @ 940 
Hard DriveOptical DriveOSMonitor
1tb WD Caviar Black,500gb WD Blue, 80gb Raptor 10k 2x DVD RW Vista x64 Home Premium 28" Hannspree 3ms LCD 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 600w OCZ GameXstream Antec p180b Microsoft Black USB Optical 
Mouse Pad
lol 
  hide details  
Reply
Black Power
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6700 @ 3.52 EVGA 780i A1 XFX GTX260 c216 Black (740/1481/1200) 2x2gb Corsair Dominator 1066 @ 940 
Hard DriveOptical DriveOSMonitor
1tb WD Caviar Black,500gb WD Blue, 80gb Raptor 10k 2x DVD RW Vista x64 Home Premium 28" Hannspree 3ms LCD 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 600w OCZ GameXstream Antec p180b Microsoft Black USB Optical 
Mouse Pad
lol 
  hide details  
Reply
post #5160 of 5659
Now get overclocking and help me decide if I should buy a new E8x00

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32-E Overclocking Guide