Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32-E Overclocking Guide
New Posts  All Forums:Forum Nav:

Asus P5N32-E Overclocking Guide - Page 522

post #5211 of 5659
Thanks +Rep for you. Monitoring voltage is monitored through everest isn't it?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme 4 Sapphire HD7950 G.Skill 16G 
Hard DriveHard DriveOptical DriveCooling
SSD intel 520 - 120G  WD - Caviar Black 1T LG DH-14 
OSMonitorKeyboardPower
Windows 7 Home Premium BenQ XL2410T Logitech G15 TT Toughpower 850W 
CaseMouseMouse Pad
Corsair 600T Logitech G5 Goliathus 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme 4 Sapphire HD7950 G.Skill 16G 
Hard DriveHard DriveOptical DriveCooling
SSD intel 520 - 120G  WD - Caviar Black 1T LG DH-14 
OSMonitorKeyboardPower
Windows 7 Home Premium BenQ XL2410T Logitech G15 TT Toughpower 850W 
CaseMouseMouse Pad
Corsair 600T Logitech G5 Goliathus 
  hide details  
Reply
post #5212 of 5659
Quote:
Originally Posted by Gnickrapon View Post
Thanks +Rep for you. Monitoring voltage is monitored through everest isn't it?
Everest and HW Monitor
My Ownage Rigz0r
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 Extreme 975|@| 5.1ghz | | GA-EX58-UD3R F6Rev | | EVGA-c0-0p|SLI|295's | |Corsair Dominator GT's 7-8-7-18| 
Hard DriveOptical DriveOSMonitor
2x1 TB WD Cavier's HDD's Raid 0 | Pioneer Blu-Ray DvD | | Wind0ws 7 Ultimate |X64 | | Dell Ultrasharp "24" | 
KeyboardPowerCaseMouse
Razor Triantula | Corsair | HX-1000w | | HAF| 932 | Razor Deadadder 
  hide details  
Reply
My Ownage Rigz0r
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 Extreme 975|@| 5.1ghz | | GA-EX58-UD3R F6Rev | | EVGA-c0-0p|SLI|295's | |Corsair Dominator GT's 7-8-7-18| 
Hard DriveOptical DriveOSMonitor
2x1 TB WD Cavier's HDD's Raid 0 | Pioneer Blu-Ray DvD | | Wind0ws 7 Ultimate |X64 | | Dell Ultrasharp "24" | 
KeyboardPowerCaseMouse
Razor Triantula | Corsair | HX-1000w | | HAF| 932 | Razor Deadadder 
  hide details  
Reply
post #5213 of 5659
Noob question but the Asus Ai overclocking tool that comes on the disk is pointless isn't it? I do all my voltage adjustments in bios but would having the program installed be doing any harm?

Cheers
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme 4 Sapphire HD7950 G.Skill 16G 
Hard DriveHard DriveOptical DriveCooling
SSD intel 520 - 120G  WD - Caviar Black 1T LG DH-14 
OSMonitorKeyboardPower
Windows 7 Home Premium BenQ XL2410T Logitech G15 TT Toughpower 850W 
CaseMouseMouse Pad
Corsair 600T Logitech G5 Goliathus 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme 4 Sapphire HD7950 G.Skill 16G 
Hard DriveHard DriveOptical DriveCooling
SSD intel 520 - 120G  WD - Caviar Black 1T LG DH-14 
OSMonitorKeyboardPower
Windows 7 Home Premium BenQ XL2410T Logitech G15 TT Toughpower 850W 
CaseMouseMouse Pad
Corsair 600T Logitech G5 Goliathus 
  hide details  
Reply
post #5214 of 5659
no,use BIOS to change any settings to achieve an OC.
i have that program installed and it doesnt affect anything.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.4ghz ASrock Z68 Extreme4 gen 3 N/A Saving up ;) G.Skill RipjawsX 8GB 
Hard DriveOSMonitorKeyboard
OCZ 480gb SSD + Western 500Gb x 3 Windows 8.1 64 bit Samsung SM2232BW Logitech G15 
PowerCaseMouse
Coolermaster 1000w TT Armor Razer Diamondback 3G 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.4ghz ASrock Z68 Extreme4 gen 3 N/A Saving up ;) G.Skill RipjawsX 8GB 
Hard DriveOSMonitorKeyboard
OCZ 480gb SSD + Western 500Gb x 3 Windows 8.1 64 bit Samsung SM2232BW Logitech G15 
PowerCaseMouse
Coolermaster 1000w TT Armor Razer Diamondback 3G 
  hide details  
Reply
post #5215 of 5659
Ah this is rediculous, I can't get my e8200 over 3.1 ghz
post #5216 of 5659
Quote:
Originally Posted by burning-skies View Post
no,use BIOS to change any settings to achieve an OC.
i have that program installed and it doesnt affect anything.
Thanks
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme 4 Sapphire HD7950 G.Skill 16G 
Hard DriveHard DriveOptical DriveCooling
SSD intel 520 - 120G  WD - Caviar Black 1T LG DH-14 
OSMonitorKeyboardPower
Windows 7 Home Premium BenQ XL2410T Logitech G15 TT Toughpower 850W 
CaseMouseMouse Pad
Corsair 600T Logitech G5 Goliathus 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme 4 Sapphire HD7950 G.Skill 16G 
Hard DriveHard DriveOptical DriveCooling
SSD intel 520 - 120G  WD - Caviar Black 1T LG DH-14 
OSMonitorKeyboardPower
Windows 7 Home Premium BenQ XL2410T Logitech G15 TT Toughpower 850W 
CaseMouseMouse Pad
Corsair 600T Logitech G5 Goliathus 
  hide details  
Reply
post #5217 of 5659
Here's my problem. Installed my spirit II's on the nb and sb. Before i did this i changed my fsb back to it's stock value 1066, just in case. After installing, I rebooted the computer and entered the bios and changed back to unlinked mode and reset my fsb to it's previous value of 1360 (didn't want to stress my system too much before adding all the cooling). System started as normal with no problems except the cpu was still running at stock settings. So I restarted and entered the bios again....only to find that i had been set to auto instead of unlinked and the fsb had been reset to stock (1066). Have gone back into the bios several times, made the changes, then saved but for some reason the bios won't save the changes. Have been using using bios 1503 for about a month without issue. Ideas Robilar? Anyone?

Thanks
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme 4 Sapphire HD7950 G.Skill 16G 
Hard DriveHard DriveOptical DriveCooling
SSD intel 520 - 120G  WD - Caviar Black 1T LG DH-14 
OSMonitorKeyboardPower
Windows 7 Home Premium BenQ XL2410T Logitech G15 TT Toughpower 850W 
CaseMouseMouse Pad
Corsair 600T Logitech G5 Goliathus 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme 4 Sapphire HD7950 G.Skill 16G 
Hard DriveHard DriveOptical DriveCooling
SSD intel 520 - 120G  WD - Caviar Black 1T LG DH-14 
OSMonitorKeyboardPower
Windows 7 Home Premium BenQ XL2410T Logitech G15 TT Toughpower 850W 
CaseMouseMouse Pad
Corsair 600T Logitech G5 Goliathus 
  hide details  
Reply
post #5218 of 5659
iv had this problem a few times, take the CMOS battery out,leave for a few minutes,then reset using the CMOS jumper, put jumper back into correct position,replace battery then reboot,but dont enter all your OC settings straight away, enter the time and date etc. boot up into windows,restart, then change your settings for your OC.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.4ghz ASrock Z68 Extreme4 gen 3 N/A Saving up ;) G.Skill RipjawsX 8GB 
Hard DriveOSMonitorKeyboard
OCZ 480gb SSD + Western 500Gb x 3 Windows 8.1 64 bit Samsung SM2232BW Logitech G15 
PowerCaseMouse
Coolermaster 1000w TT Armor Razer Diamondback 3G 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.4ghz ASrock Z68 Extreme4 gen 3 N/A Saving up ;) G.Skill RipjawsX 8GB 
Hard DriveOSMonitorKeyboard
OCZ 480gb SSD + Western 500Gb x 3 Windows 8.1 64 bit Samsung SM2232BW Logitech G15 
PowerCaseMouse
Coolermaster 1000w TT Armor Razer Diamondback 3G 
  hide details  
Reply
post #5219 of 5659
Quote:
Originally Posted by Robilar View Post
thats similar to the errors I got right before the power supply died.
Hey everyone i am new to all this OC stuff but have been fighting with the 4.08v problem for some time now. Think i might of figured out what might solve some of the peoples wories. First of all i will give my system spec's. I have pieced together an Asus system using A P5N32-E SLI MOTHER BOARD YES 680i chipset, On this board i have an intel E6750 CPU and 2 gig of OCZ PC2-8500 Dual SLI Ready EPP,Two XFX 8800gt 512 vidio cards in sli mode. To power this monster i installed Ultra 600-Watt Power Supply - ATX, SATA-Ready, PCI-E Ready,this power supply came with an12v 8pin (4+4) CPU supply conector. so when i first built the system i removed the plastic cap covering the second 4pin conector and conected the 8 pin directly to the board thinking this was the way it should be, but as soon as i ran PC PROBE i got the same thing 4.08v i just split the plug and only conected one side the one closest to my ramm and rebooted (did disconect the power plug from Power supply while splitting plug) all the readings in PC probe are now with in spec... who would of thought a simple plug could cause so much havic... hope this helps someone else DEUCE126
Asus P5N32-E SLI
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 P5N32-E SLI XFX 8800 GT 2gig OCZ2N1066SR1G 
Hard DriveOptical DriveOSMonitor
wcd 250 ide, 320-500 sata PIONEER DVD-RW WIN XP PRO SP3 samsung syncmaster 941bw 
KeyboardPowerCaseMouse
microsoft Ultra 600-Watt Power Supply COSMOS 1000 G-7 by logitech 
Mouse Pad
Fragmat 
  hide details  
Reply
Asus P5N32-E SLI
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 P5N32-E SLI XFX 8800 GT 2gig OCZ2N1066SR1G 
Hard DriveOptical DriveOSMonitor
wcd 250 ide, 320-500 sata PIONEER DVD-RW WIN XP PRO SP3 samsung syncmaster 941bw 
KeyboardPowerCaseMouse
microsoft Ultra 600-Watt Power Supply COSMOS 1000 G-7 by logitech 
Mouse Pad
Fragmat 
  hide details  
Reply
post #5220 of 5659
Quote:
Originally Posted by burning-skies View Post
iv had this problem a few times, take the CMOS battery out,leave for a few minutes,then reset using the CMOS jumper, put jumper back into correct position,replace battery then reboot,but dont enter all your OC settings straight away, enter the time and date etc. boot up into windows,restart, then change your settings for your OC.
Cheers, I'll give it a try tonight. Do you have to remove the battery? On my old board all you had to do was move the jumper to the other position, wait about 15 secs then put it back to the correct position and power up. Thanks for the help.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme 4 Sapphire HD7950 G.Skill 16G 
Hard DriveHard DriveOptical DriveCooling
SSD intel 520 - 120G  WD - Caviar Black 1T LG DH-14 
OSMonitorKeyboardPower
Windows 7 Home Premium BenQ XL2410T Logitech G15 TT Toughpower 850W 
CaseMouseMouse Pad
Corsair 600T Logitech G5 Goliathus 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Extreme 4 Sapphire HD7950 G.Skill 16G 
Hard DriveHard DriveOptical DriveCooling
SSD intel 520 - 120G  WD - Caviar Black 1T LG DH-14 
OSMonitorKeyboardPower
Windows 7 Home Premium BenQ XL2410T Logitech G15 TT Toughpower 850W 
CaseMouseMouse Pad
Corsair 600T Logitech G5 Goliathus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N32-E Overclocking Guide