Overclock.net › Forums › Graphics Cards › NVIDIA › 8600GTS Issues
New Posts  All Forums:Forum Nav:

8600GTS Issues

post #1 of 14
Thread Starter 
Recently I RMA'ed my XFX 7900GT XXX edition with XFX for major game and desktop artifacting, XFX found the card to be faulty, and sent me an 8600GTS XXX edition in return. Of course I was very happy...for the first night.

The card has major issues in World of Warcraft, Half-Life 2, and Half-Life 2 Episode 1. In WoW the card has artifacting and texture issues. It's gotten to the point that when I walk up to another character of another race their textures appear on my character. I've included some (hilarious) screenshots below.

In HL2 my framerate is fine, but models motions are very jumpy and clunky. Sometimes nothing will render at all, and I will just get a white dot that ends up over-exposing and covering the whole screen.

I believe either one (or more) of three things may be happening; the card is overheating (50C idle, 80C full load (previous cards never topped 50C full load. Ever. My case, room, and CPU are quite cool.)), these games do not yet support this card, or it's just defective. I've started a ticket with XFX again to see what they have to say, but I figured I would check if anyone here had any input on this.

On the upside, BF2, BF2142, Oblivion, UT2k4, and CellFactor:Revolution run like champs.




    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 EVGA 123-YW-E175-A1 nForce 750i EVGA GTX 260 Core 216 Superclocked 4GB G.Skill DDR2 1066 
Hard DriveOptical DriveOSMonitor
850GB Seagate 2x LGA DVD/CD-ROM Windows Vista Business x64 ViewSonic 19" LCD 8ms 
KeyboardPowerCaseMouse
Logitech Deluxe Antec 850W Antec 1200 Logitech MX518 
Mouse Pad
fUnc sUrface1030 Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 EVGA 123-YW-E175-A1 nForce 750i EVGA GTX 260 Core 216 Superclocked 4GB G.Skill DDR2 1066 
Hard DriveOptical DriveOSMonitor
850GB Seagate 2x LGA DVD/CD-ROM Windows Vista Business x64 ViewSonic 19" LCD 8ms 
KeyboardPowerCaseMouse
Logitech Deluxe Antec 850W Antec 1200 Logitech MX518 
Mouse Pad
fUnc sUrface1030 Mouse Pad 
  hide details  
Reply
post #2 of 14
Did you do a complete driver uninstall and re-install (including a driversweet Pro in safe mode?)
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #3 of 14
Thread Starter 
I've tried several driver versions including the newest WHQL ForceWare, and the drivers included on the installation CD. (I can't check exactly what I have now, I'm on a laptop away from home.) I used Driver Cleaner Pro when installing/uninstalling.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 EVGA 123-YW-E175-A1 nForce 750i EVGA GTX 260 Core 216 Superclocked 4GB G.Skill DDR2 1066 
Hard DriveOptical DriveOSMonitor
850GB Seagate 2x LGA DVD/CD-ROM Windows Vista Business x64 ViewSonic 19" LCD 8ms 
KeyboardPowerCaseMouse
Logitech Deluxe Antec 850W Antec 1200 Logitech MX518 
Mouse Pad
fUnc sUrface1030 Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 EVGA 123-YW-E175-A1 nForce 750i EVGA GTX 260 Core 216 Superclocked 4GB G.Skill DDR2 1066 
Hard DriveOptical DriveOSMonitor
850GB Seagate 2x LGA DVD/CD-ROM Windows Vista Business x64 ViewSonic 19" LCD 8ms 
KeyboardPowerCaseMouse
Logitech Deluxe Antec 850W Antec 1200 Logitech MX518 
Mouse Pad
fUnc sUrface1030 Mouse Pad 
  hide details  
Reply
post #4 of 14
Ok, so I assume drivers are fine.

Those aren't your random artifacts either...

Is your rig overclocked, and if so, is the PCI-E bus locked at 100MHz?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #5 of 14
I have the same problem with Oblivion on my 8800GTS. My weapons, helmet and sheild just show up as all white.
post #6 of 14
80*c isn't that hot for full load. Mine loads (overclocked to 661/2006) at 85*c. They're pretty hot cards I wouldn't reccomend taking it over 85*c.

Have you tried an artifact test on ATITool? How did that work out?
    
CPUMotherboardGraphicsRAM
AMD X2 3800+ Manchester Asus A8N-SLi SE nForce4 BFG 8800GTS OC 640MB @ 661/2Ghz Nanya 1GB DDR400 
Hard DriveOptical DriveOSMonitor
160 GB WD Caviar Acer DVD+-RW 16x Windows XP Pro x64 Acer AL1916WS 19" Wide 
KeyboardPowerCaseMouse
Logitech Explorer Hiper Type-R Modular 580W Thermaltake Soprano Black Logitech 500 G-Optical 
Mouse Pad
£3 Generic :D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD X2 3800+ Manchester Asus A8N-SLi SE nForce4 BFG 8800GTS OC 640MB @ 661/2Ghz Nanya 1GB DDR400 
Hard DriveOptical DriveOSMonitor
160 GB WD Caviar Acer DVD+-RW 16x Windows XP Pro x64 Acer AL1916WS 19" Wide 
KeyboardPowerCaseMouse
Logitech Explorer Hiper Type-R Modular 580W Thermaltake Soprano Black Logitech 500 G-Optical 
Mouse Pad
£3 Generic :D 
  hide details  
Reply
post #7 of 14
Thread Starter 
Only my processor is overclocked, and as far as I know the PCI-E bus shouldn't be locked. How can I verify this?

I'll download ATI Tool now, I've got dial-up at home. :-/
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 EVGA 123-YW-E175-A1 nForce 750i EVGA GTX 260 Core 216 Superclocked 4GB G.Skill DDR2 1066 
Hard DriveOptical DriveOSMonitor
850GB Seagate 2x LGA DVD/CD-ROM Windows Vista Business x64 ViewSonic 19" LCD 8ms 
KeyboardPowerCaseMouse
Logitech Deluxe Antec 850W Antec 1200 Logitech MX518 
Mouse Pad
fUnc sUrface1030 Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 EVGA 123-YW-E175-A1 nForce 750i EVGA GTX 260 Core 216 Superclocked 4GB G.Skill DDR2 1066 
Hard DriveOptical DriveOSMonitor
850GB Seagate 2x LGA DVD/CD-ROM Windows Vista Business x64 ViewSonic 19" LCD 8ms 
KeyboardPowerCaseMouse
Logitech Deluxe Antec 850W Antec 1200 Logitech MX518 
Mouse Pad
fUnc sUrface1030 Mouse Pad 
  hide details  
Reply
post #8 of 14
yea sounds to me your PCI is overclocking with your processor, may have caused perm damage. Id return clocks to stock just to check - make sure 'PCI Clock Synchronize' in the BIOS is set to 33.33 and that PCI clock is no more than 101mHz.
    
CPUMotherboardRAMHard Drive
AM2+ Phenom 9600 Black Edition ASUS M3A32-MVP Deluxe/Wifi 2x1GB DDR2-1066 Corsair Dominators 4x Western Digital 2500AAKS 
Optical DriveKeyboardPowerMouse
Sata DVD+-RW/DL DUCKY DK1008 w/ GREEN ALPS FSP Group 600w Logitech wireless laptop mouse 
Mouse Pad
MTG 2013 promo 
  hide details  
Reply
    
CPUMotherboardRAMHard Drive
AM2+ Phenom 9600 Black Edition ASUS M3A32-MVP Deluxe/Wifi 2x1GB DDR2-1066 Corsair Dominators 4x Western Digital 2500AAKS 
Optical DriveKeyboardPowerMouse
Sata DVD+-RW/DL DUCKY DK1008 w/ GREEN ALPS FSP Group 600w Logitech wireless laptop mouse 
Mouse Pad
MTG 2013 promo 
  hide details  
Reply
post #9 of 14
I get these issues in BF2, EverQuest 2 and other games as well on my eVGA 8800GTS.. Re-Installed drivers several times so it's not vendor specific it appears.. Must be nVidia drivers.
Refreshed Duo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 E0@4.25Ghz (500x8.5) Gigabyte GA-EP45-UD3P EVGA GTX285 (720/1674/2772) 2x2gb G.SKILL PC8500 
Hard DriveOptical DriveOSMonitor
3xWD 250GB RAID0 Sony DVD/CDR/RW Windows 7 Ultimate x64 ACER 24" P241WAID LCD 
KeyboardPowerCaseMouse
Logitech G15 (Original) OCZ GameXStream 700w SLI ThermalTake Armor Black Logitech G5 
Mouse Pad
Razor XACT 
  hide details  
Reply
Refreshed Duo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 E0@4.25Ghz (500x8.5) Gigabyte GA-EP45-UD3P EVGA GTX285 (720/1674/2772) 2x2gb G.SKILL PC8500 
Hard DriveOptical DriveOSMonitor
3xWD 250GB RAID0 Sony DVD/CDR/RW Windows 7 Ultimate x64 ACER 24" P241WAID LCD 
KeyboardPowerCaseMouse
Logitech G15 (Original) OCZ GameXStream 700w SLI ThermalTake Armor Black Logitech G5 
Mouse Pad
Razor XACT 
  hide details  
Reply
post #10 of 14
Quote:
Originally Posted by 70Kb Of Power View Post
Only my processor is overclocked, and as far as I know the PCI-E bus shouldn't be locked. How can I verify this?

I'll download ATI Tool now, I've got dial-up at home. :-/
The PCI-E SHOULD be locked at 100MHz (you can take it up to 115MHz if you overclock really hard and don't mind a bit of risk).

Check in BIOS for anything regarding PCI-E or PCI bus frequency. Then manually set the PCI-E bus frequency at 100MHz, and the PCI at 33.33MHz.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 8600GTS Issues