Overclock.net › Forums › Graphics Cards › NVIDIA › 8600GTS Issues
New Posts  All Forums:Forum Nav:

8600GTS Issues - Page 2

post #11 of 14
Thread Starter 
Alright, I misunderstood the whole PCI locking thing earlier. I went into BIOs and PCI-E is at 100MHz, but can be changed (I left it at 100MHz, of course). PCI was set to Auto, so I changed it to 33.33MHz.

Currently I'm messing with ATITool. About one minute into my first artifact scan the whole 3D-View turned yellow with artifacts, the same thing happened at just over three minutes into my second scan. The card topped out at 83C.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 EVGA 123-YW-E175-A1 nForce 750i EVGA GTX 260 Core 216 Superclocked 4GB G.Skill DDR2 1066 
Hard DriveOptical DriveOSMonitor
850GB Seagate 2x LGA DVD/CD-ROM Windows Vista Business x64 ViewSonic 19" LCD 8ms 
KeyboardPowerCaseMouse
Logitech Deluxe Antec 850W Antec 1200 Logitech MX518 
Mouse Pad
fUnc sUrface1030 Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 EVGA 123-YW-E175-A1 nForce 750i EVGA GTX 260 Core 216 Superclocked 4GB G.Skill DDR2 1066 
Hard DriveOptical DriveOSMonitor
850GB Seagate 2x LGA DVD/CD-ROM Windows Vista Business x64 ViewSonic 19" LCD 8ms 
KeyboardPowerCaseMouse
Logitech Deluxe Antec 850W Antec 1200 Logitech MX518 
Mouse Pad
fUnc sUrface1030 Mouse Pad 
  hide details  
Reply
post #12 of 14
Thread Starter 
Anymore ideas?
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 EVGA 123-YW-E175-A1 nForce 750i EVGA GTX 260 Core 216 Superclocked 4GB G.Skill DDR2 1066 
Hard DriveOptical DriveOSMonitor
850GB Seagate 2x LGA DVD/CD-ROM Windows Vista Business x64 ViewSonic 19" LCD 8ms 
KeyboardPowerCaseMouse
Logitech Deluxe Antec 850W Antec 1200 Logitech MX518 
Mouse Pad
fUnc sUrface1030 Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 EVGA 123-YW-E175-A1 nForce 750i EVGA GTX 260 Core 216 Superclocked 4GB G.Skill DDR2 1066 
Hard DriveOptical DriveOSMonitor
850GB Seagate 2x LGA DVD/CD-ROM Windows Vista Business x64 ViewSonic 19" LCD 8ms 
KeyboardPowerCaseMouse
Logitech Deluxe Antec 850W Antec 1200 Logitech MX518 
Mouse Pad
fUnc sUrface1030 Mouse Pad 
  hide details  
Reply
post #13 of 14
Are the games still the same?

The whole ATITool cube turning yellow is a known ATITool bug (not sure they fixed it).
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #14 of 14
Thread Starter 
Yeah, I'm still having trouble with games. (All I've actually changed was a driver reinstall in Safe Mode.) XFX has suggested I look into updating mobo chipset drivers.

I tried setting my CPU clock back to defaults, but alas, I'm still having the same problems.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 EVGA 123-YW-E175-A1 nForce 750i EVGA GTX 260 Core 216 Superclocked 4GB G.Skill DDR2 1066 
Hard DriveOptical DriveOSMonitor
850GB Seagate 2x LGA DVD/CD-ROM Windows Vista Business x64 ViewSonic 19" LCD 8ms 
KeyboardPowerCaseMouse
Logitech Deluxe Antec 850W Antec 1200 Logitech MX518 
Mouse Pad
fUnc sUrface1030 Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 EVGA 123-YW-E175-A1 nForce 750i EVGA GTX 260 Core 216 Superclocked 4GB G.Skill DDR2 1066 
Hard DriveOptical DriveOSMonitor
850GB Seagate 2x LGA DVD/CD-ROM Windows Vista Business x64 ViewSonic 19" LCD 8ms 
KeyboardPowerCaseMouse
Logitech Deluxe Antec 850W Antec 1200 Logitech MX518 
Mouse Pad
fUnc sUrface1030 Mouse Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 8600GTS Issues