Overclock.net › Forums › Cooling › Water Cooling › Business Opportunity for Noob
New Posts  All Forums:Forum Nav:

Business Opportunity for Noob

post #1 of 8
Thread Starter 
Sup guys

Swiftech Apogee w/ 1/2" barbs
BIXII
MCP655
Masterkleer 7/16"
T-LINE/DD FILLPORT


I connected my loop yesterday out of the case to test it out. Weird things happen when I jump the PSU and power the pump. The pump comes to life and water immediately moves through the tubes, but after a few seconds, the water kind of just stays still. Is that normal? I connected the t-line to the pump, fillport, and CPU. The radiator is also connected to the CPU, along with the other pump barb. I know the pump is working because I can hear the motor and sort of water bubble noises. I kept adding water to the tline, but one part of my loop wasnt filling with water. Is water supposed to constantly circulate everywhere? Can someone tell me what to expect when I turn it on, or a video? Ive seriously been working on this for months and if It doesnt work I might just drink a bottle of whiskey and then go driving. Appreciate it. God Bless.

P.S-Anyone living in Southern California(LA) that could come down and help me? Pay by the hour, however much you need.
post #2 of 8
Did you run the pump at all without water in it? The pump must always have water in it or it can die.

The impeller maybe loose or off centered. Try to disassemble the pump and check it.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 8
Thread Starter 
Yes, I filled the T-Line up the first time I powered it on. It has done the same thing it did the first time I turned it on, so its not broken. Would you be willing to give me a tech-visit Duckie?
post #4 of 8
Try flipping it on and off a few times quickly and see what it does...It might still pick up...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by oczman View Post
Yes, I filled the T-Line up the first time I powered it on. It has done the same thing it did the first time I turned it on, so its not broken. Would you be willing to give me a tech-visit Duckie?
If you pay for my plane ticket from NJ, I can be there this weekend. I will even overclock your system for you!

If that doesn't work, take your pump out of the loop. Set it over a sink and connect a filled tube to the inlet (on side) and add some empty tubing on the outlet (top). See if you can push water.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #6 of 8
why dont you hold the hose to see if it is vibrating? if it does then water should be moving through the hose... and it is continuous so you wont be able to define wether it is moving or not
SWiFT
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 @ 3.3GHz ASUS P5N-E EVGA 8800GTS 2GB Crucial DDR2 533 @ 667 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2 x 250Gb Seagate Barracudas Raid 0 & 300GB Maxtor LG DVD+-RW DL 16x Windows XP / Vista Ultimate Compaq 15" TFT 
PowerCase
Thermaltake Tough Power 750W Cheap Dragon Case 
  hide details  
Reply
SWiFT
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 @ 3.3GHz ASUS P5N-E EVGA 8800GTS 2GB Crucial DDR2 533 @ 667 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2 x 250Gb Seagate Barracudas Raid 0 & 300GB Maxtor LG DVD+-RW DL 16x Windows XP / Vista Ultimate Compaq 15" TFT 
PowerCase
Thermaltake Tough Power 750W Cheap Dragon Case 
  hide details  
Reply
post #7 of 8
Thread Starter 


Guys i honestly dont think its working correctly. If tubing is curved and travels upward, will the pump not be able to push the water up? I watched the YouTube DangerDen "Filling a System With Coolant" video and it doesnt happen like mine. Are my connections correct? Im freaking out, I dont know what the problem is. ALso my radiator is slightly leaking.
post #8 of 8
Yeah it will push it up...Does it not do that on your? If you cant get it to work RMA and get a replacement....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Business Opportunity for Noob