Overclock.net › Forums › AMD › AMD CPUs › 3600 Brisbane doesnt seem stable
New Posts  All Forums:Forum Nav:

3600 Brisbane doesnt seem stable - Page 2

post #11 of 37
Ya, I think your problem is the temp. I find the most accurate temp and voltage is usulally found on the boot screen. When you want to see the temps just reboot into bios and check them out. Restarting should holt the temp where it was, but if you shut down and restart the temp might increase, because the fan has to spin up. The psu could be the problem if it is not producing enough power to the gpu.
300
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800+ am2 250x10 1.32v epox mf4ultra 7600gt fatal1ty 2gb geil ddr2 533 
Hard DriveOptical DriveOSMonitor
80gb wd sata writemaster dvd ls xp pro 32bit w/ windows x vista acer 22" ws & sony 19" lcd 
KeyboardPowerCaseMouse
g15 logisys 550w 25a 12v 38a 5v 30a 3.3v clear acrylic logitech mx518 
Mouse Pad
big green one 
  hide details  
Reply
300
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800+ am2 250x10 1.32v epox mf4ultra 7600gt fatal1ty 2gb geil ddr2 533 
Hard DriveOptical DriveOSMonitor
80gb wd sata writemaster dvd ls xp pro 32bit w/ windows x vista acer 22" ws & sony 19" lcd 
KeyboardPowerCaseMouse
g15 logisys 550w 25a 12v 38a 5v 30a 3.3v clear acrylic logitech mx518 
Mouse Pad
big green one 
  hide details  
Reply
post #12 of 37
70c for a graphics card is ok btw, mine before i put a PCI blower under it was idling at about 75c (its a silent MSI 7600gs).
Ragnarok
(15 items)
 
Yggdrassil
(8 items)
 
 
CPUCPUMotherboardGraphics
Opteron 6272 Opteron 6272 Asus KGPE-D16 Sapphire R9 290X 
GraphicsRAMHard DriveCooling
Sapphire R9 290X 8x Samsung 8GB DDR3 1333 ECC 3TBx2 in Raid 1 Noctua NH-U12DO 
CoolingOSMonitorPower
120mm Fractal Design 1200rpm Case Fan Silent Se... Windows 7 Pro x64 1x24" 2x22" Corsair Professional HX1050 
CaseAudioOther
Fractal Design XL R2 Titanium Grey Asus MIO 892 Purple and white Braided/sleeved cables 
  hide details  
Reply
Ragnarok
(15 items)
 
Yggdrassil
(8 items)
 
 
CPUCPUMotherboardGraphics
Opteron 6272 Opteron 6272 Asus KGPE-D16 Sapphire R9 290X 
GraphicsRAMHard DriveCooling
Sapphire R9 290X 8x Samsung 8GB DDR3 1333 ECC 3TBx2 in Raid 1 Noctua NH-U12DO 
CoolingOSMonitorPower
120mm Fractal Design 1200rpm Case Fan Silent Se... Windows 7 Pro x64 1x24" 2x22" Corsair Professional HX1050 
CaseAudioOther
Fractal Design XL R2 Titanium Grey Asus MIO 892 Purple and white Braided/sleeved cables 
  hide details  
Reply
post #13 of 37
Thread Starter 
i had this psu with a different X1900gt and it was fine. could be the problem but im going to try lowering the temps first.

gpu fan was only set to go to like 70% at 70c so i have that upped and im maxing out at 66c which is better. cpu temps were pretty low.
Home 1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Vishera  ASUS M5A78L-M LX PLUS HD7950 8GB DDR3 
Hard DriveCoolingOSMonitor
WD 250GB Stock Windows 10 32 inch 
PowerCase
EVGA 600B Rosewill 
  hide details  
Reply
Home 1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Vishera  ASUS M5A78L-M LX PLUS HD7950 8GB DDR3 
Hard DriveCoolingOSMonitor
WD 250GB Stock Windows 10 32 inch 
PowerCase
EVGA 600B Rosewill 
  hide details  
Reply
post #14 of 37
Thread Starter 
Quote:
Originally Posted by Norse View Post
70c for a graphics card is ok btw, mine before i put a PCI blower under it was idling at about 75c (its a silent MSI 7600gs).
im not positive but i think nvidia allows for a higher temp than ATI?
Home 1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Vishera  ASUS M5A78L-M LX PLUS HD7950 8GB DDR3 
Hard DriveCoolingOSMonitor
WD 250GB Stock Windows 10 32 inch 
PowerCase
EVGA 600B Rosewill 
  hide details  
Reply
Home 1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Vishera  ASUS M5A78L-M LX PLUS HD7950 8GB DDR3 
Hard DriveCoolingOSMonitor
WD 250GB Stock Windows 10 32 inch 
PowerCase
EVGA 600B Rosewill 
  hide details  
Reply
post #15 of 37
Quote:
Originally Posted by Norse View Post
70c for a graphics card is ok btw, mine before i put a PCI blower under it was idling at about 75c (its a silent MSI 7600gs).
I have a 7600gt Fatal1ty with passive cooling and it never goes above 46c. This card is factory oc'd allmost to the max
I am no expert, but 70c just seems high and could be the cause of the shutdown.
300
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800+ am2 250x10 1.32v epox mf4ultra 7600gt fatal1ty 2gb geil ddr2 533 
Hard DriveOptical DriveOSMonitor
80gb wd sata writemaster dvd ls xp pro 32bit w/ windows x vista acer 22" ws & sony 19" lcd 
KeyboardPowerCaseMouse
g15 logisys 550w 25a 12v 38a 5v 30a 3.3v clear acrylic logitech mx518 
Mouse Pad
big green one 
  hide details  
Reply
300
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800+ am2 250x10 1.32v epox mf4ultra 7600gt fatal1ty 2gb geil ddr2 533 
Hard DriveOptical DriveOSMonitor
80gb wd sata writemaster dvd ls xp pro 32bit w/ windows x vista acer 22" ws & sony 19" lcd 
KeyboardPowerCaseMouse
g15 logisys 550w 25a 12v 38a 5v 30a 3.3v clear acrylic logitech mx518 
Mouse Pad
big green one 
  hide details  
Reply
post #16 of 37
Quote:
Originally Posted by Jazino View Post
i had this psu with a different X1900gt and it was fine. could be the problem but im going to try lowering the temps first.

gpu fan was only set to go to like 70% at 70c so i have that upped and im maxing out at 66c which is better. cpu temps were pretty low.
most of the x1xxx series cards run a bit hotter than ati's last gen, so heat shouldnt be much a problem, ive seen 1900's run in the 80's and still playing for hours later, not saying thats a good thing but seems these cards can handle it.

Question, which revision of the x1900gt do u have, rev1 with analog pwm or rev2 with digital pwm? rev1 does draw more power.

Also how many amps does your psu have on its 12v rail? Ultra doesnt make the greatest pus's around either
cour tew duo ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 3.1ghz 1.35v GA-P35-DS3R Sapphire HD2900pro 512mb 2x1gb Micron ddr2 667 @ 690 4-3-3-12 2T 
Hard DriveOptical DriveOSMonitor
80GB Hitachi Deskstar HP Lightscribe DVD-RW +/- XP LG 19" Widescreen 5ms 
KeyboardPowerCaseMouse
Microsoft Digital Media Pro OCZ StealthXStream 600w idk Dell mouse ftw 
  hide details  
Reply
cour tew duo ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 3.1ghz 1.35v GA-P35-DS3R Sapphire HD2900pro 512mb 2x1gb Micron ddr2 667 @ 690 4-3-3-12 2T 
Hard DriveOptical DriveOSMonitor
80GB Hitachi Deskstar HP Lightscribe DVD-RW +/- XP LG 19" Widescreen 5ms 
KeyboardPowerCaseMouse
Microsoft Digital Media Pro OCZ StealthXStream 600w idk Dell mouse ftw 
  hide details  
Reply
post #17 of 37
Thread Starter 
sorry, tornado warning made me unplug my stuff. anyway the ultra is 28A but has run a rev. 2 X1900gt before, even oc'ed a bit.
Home 1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Vishera  ASUS M5A78L-M LX PLUS HD7950 8GB DDR3 
Hard DriveCoolingOSMonitor
WD 250GB Stock Windows 10 32 inch 
PowerCase
EVGA 600B Rosewill 
  hide details  
Reply
Home 1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Vishera  ASUS M5A78L-M LX PLUS HD7950 8GB DDR3 
Hard DriveCoolingOSMonitor
WD 250GB Stock Windows 10 32 inch 
PowerCase
EVGA 600B Rosewill 
  hide details  
Reply
post #18 of 37
You should return everything to stock for the time being and see how everything runs, the most probable things causing this are heat issues, or just instability of the psu. Id check your northbridge temps and strap on a small fan if its passively cooled, also an accelerox2 wouldnt be a bad idea seeing as we're getting into the summer months soon and nice warm temps
cour tew duo ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 3.1ghz 1.35v GA-P35-DS3R Sapphire HD2900pro 512mb 2x1gb Micron ddr2 667 @ 690 4-3-3-12 2T 
Hard DriveOptical DriveOSMonitor
80GB Hitachi Deskstar HP Lightscribe DVD-RW +/- XP LG 19" Widescreen 5ms 
KeyboardPowerCaseMouse
Microsoft Digital Media Pro OCZ StealthXStream 600w idk Dell mouse ftw 
  hide details  
Reply
cour tew duo ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 3.1ghz 1.35v GA-P35-DS3R Sapphire HD2900pro 512mb 2x1gb Micron ddr2 667 @ 690 4-3-3-12 2T 
Hard DriveOptical DriveOSMonitor
80GB Hitachi Deskstar HP Lightscribe DVD-RW +/- XP LG 19" Widescreen 5ms 
KeyboardPowerCaseMouse
Microsoft Digital Media Pro OCZ StealthXStream 600w idk Dell mouse ftw 
  hide details  
Reply
post #19 of 37
Thread Starter 
yeah, ill give it a try.
Home 1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Vishera  ASUS M5A78L-M LX PLUS HD7950 8GB DDR3 
Hard DriveCoolingOSMonitor
WD 250GB Stock Windows 10 32 inch 
PowerCase
EVGA 600B Rosewill 
  hide details  
Reply
Home 1
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Vishera  ASUS M5A78L-M LX PLUS HD7950 8GB DDR3 
Hard DriveCoolingOSMonitor
WD 250GB Stock Windows 10 32 inch 
PowerCase
EVGA 600B Rosewill 
  hide details  
Reply
post #20 of 37
try it with a different psu

do memtest on the ram
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 3600 Brisbane doesnt seem stable