Overclock.net › Forums › Industry News › Video Game News › Lost Planet Experience
New Posts  All Forums:Forum Nav:

Lost Planet Experience

post #1 of 178
Thread Starter 
I just thought i;d make a thread to see hwo this thing is running on people's systems. My rig will only play it at default setting without some harsh lag and only in widescreen. Good news though, i didn;t have to setup anything controller-wise if you ahev the 360 controller. I jsut had mine plugged in and noticed it vibrating so i picked it up and everythign worked fine including the rumble. This game is much ebtter to play with the 360 controller, especially since the in-game button hints are all labelled in 360 labels. I'm mostly curious to know how well this runs on the 8800gts 320mb
    
CPUMotherboardGraphicsRAM
i5 2500K 4.3Ghz @ 1.3v 24/7 Asus P67 Sabertooth PNY GTX 560 Ti 1GB 8GB G.Skill Ripjaws X 1600mhz CL9 
Hard DriveOptical DriveOSMonitor
Intel 40GB SSD + 640GB WD Black ASUS DVD-DL Windows 7 x64 Pro Dell 2209WA 22" eIPS 
PowerCase
Seasonic S12II 620W 80+ CM Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K 4.3Ghz @ 1.3v 24/7 Asus P67 Sabertooth PNY GTX 560 Ti 1GB 8GB G.Skill Ripjaws X 1600mhz CL9 
Hard DriveOptical DriveOSMonitor
Intel 40GB SSD + 640GB WD Black ASUS DVD-DL Windows 7 x64 Pro Dell 2209WA 22" eIPS 
PowerCase
Seasonic S12II 620W 80+ CM Storm Scout 
  hide details  
Reply
post #2 of 178
How did you get yours to work??? Please tell me i want to try out this game
His
(9 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen R5 1600 Asus Strix B350-F MSI GTX 1060 6GB OC 2 x 8gb Gskill Ripjaw V 3200MHZ 
Hard DriveOSMonitorPower
1TB Samsung EVO 850 Windows 10  X-Star 27" 1440p @ 96hz Silverstone Strider 1000w  
Case
Corsair 270R 
  hide details  
Reply
His
(9 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen R5 1600 Asus Strix B350-F MSI GTX 1060 6GB OC 2 x 8gb Gskill Ripjaw V 3200MHZ 
Hard DriveOSMonitorPower
1TB Samsung EVO 850 Windows 10  X-Star 27" 1440p @ 96hz Silverstone Strider 1000w  
Case
Corsair 270R 
  hide details  
Reply
post #3 of 178
this DOES NOT work with the new beta drivers from nvidia....***
post #4 of 178
I'm running it at 1680x1000 (***, seriously) with most eyecandy on with HDR at medium and Shadows on Medium. I get ~30 FPS. But...

WOW it looks great. Especially in the close up third person view. And the motion blur is great at making everything look fluid and very 'movie like'. I'm really digging it. I'll try and get some screen shots, though probably in windowed mode for convenience. It doesn't appear to have a built in SS saver.
Core i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.8 Ghz Asus P6T Deluxe GeForce GTX 480 G.Skill 6x2GB DDR3 1600 
Hard DriveOSMonitorPower
4x WD 500 AAKS RAID 0 Windows 7 x64 Dell 2407WFP Antec TPQ 850 
Case
Lian Li A70B 
  hide details  
Reply
Core i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.8 Ghz Asus P6T Deluxe GeForce GTX 480 G.Skill 6x2GB DDR3 1600 
Hard DriveOSMonitorPower
4x WD 500 AAKS RAID 0 Windows 7 x64 Dell 2407WFP Antec TPQ 850 
Case
Lian Li A70B 
  hide details  
Reply
post #5 of 178
I only get 20fps with it all maxed out at 1280x960... ***?

Looks like crap too. All the textures are blurry and low res.
post #6 of 178
Thread Starter 
i thought the new nvidia beta drivers were supposed to make this game run much better in DX10?
    
CPUMotherboardGraphicsRAM
i5 2500K 4.3Ghz @ 1.3v 24/7 Asus P67 Sabertooth PNY GTX 560 Ti 1GB 8GB G.Skill Ripjaws X 1600mhz CL9 
Hard DriveOptical DriveOSMonitor
Intel 40GB SSD + 640GB WD Black ASUS DVD-DL Windows 7 x64 Pro Dell 2209WA 22" eIPS 
PowerCase
Seasonic S12II 620W 80+ CM Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K 4.3Ghz @ 1.3v 24/7 Asus P67 Sabertooth PNY GTX 560 Ti 1GB 8GB G.Skill Ripjaws X 1600mhz CL9 
Hard DriveOptical DriveOSMonitor
Intel 40GB SSD + 640GB WD Black ASUS DVD-DL Windows 7 x64 Pro Dell 2209WA 22" eIPS 
PowerCase
Seasonic S12II 620W 80+ CM Storm Scout 
  hide details  
Reply
post #7 of 178
How does this work??? it keeps asking for a d3dx10_33.dll
post #8 of 178
Thread Starter 
Delphi, i just downloaded it, installed it, and played it
i had no issues
    
CPUMotherboardGraphicsRAM
i5 2500K 4.3Ghz @ 1.3v 24/7 Asus P67 Sabertooth PNY GTX 560 Ti 1GB 8GB G.Skill Ripjaws X 1600mhz CL9 
Hard DriveOptical DriveOSMonitor
Intel 40GB SSD + 640GB WD Black ASUS DVD-DL Windows 7 x64 Pro Dell 2209WA 22" eIPS 
PowerCase
Seasonic S12II 620W 80+ CM Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K 4.3Ghz @ 1.3v 24/7 Asus P67 Sabertooth PNY GTX 560 Ti 1GB 8GB G.Skill Ripjaws X 1600mhz CL9 
Hard DriveOptical DriveOSMonitor
Intel 40GB SSD + 640GB WD Black ASUS DVD-DL Windows 7 x64 Pro Dell 2209WA 22" eIPS 
PowerCase
Seasonic S12II 620W 80+ CM Storm Scout 
  hide details  
Reply
post #9 of 178
I am running older drivers, and it performs ok at 800x600 max motion blur, low shadow, high models, high shader, afx4 aa4 game sucks though running dx9 fyi
Blue & Red
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-6100 M5A97 LE R2.0 XFX HD 7770 black edition Ghost  XFX HD 7770 black edition Ghost  
RAMRAMHard DriveOS
Gskill  Gskill Samsung 840 Pro SSD Windows 10 pro X64 
MonitorKeyboard
ASUS 23.5 1080P Steelseries 
  hide details  
Reply
Blue & Red
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-6100 M5A97 LE R2.0 XFX HD 7770 black edition Ghost  XFX HD 7770 black edition Ghost  
RAMRAMHard DriveOS
Gskill  Gskill Samsung 840 Pro SSD Windows 10 pro X64 
MonitorKeyboard
ASUS 23.5 1080P Steelseries 
  hide details  
Reply
post #10 of 178
there are new nvidia drivers, since when?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Video Game News
Overclock.net › Forums › Industry News › Video Game News › Lost Planet Experience