Overclock.net › Forums › Intel › Intel CPUs › E4300 running WAY too hot
New Posts  All Forums:Forum Nav:

E4300 running WAY too hot - Page 4

post #31 of 52
Quote:
Originally Posted by gates_2 View Post
My e4300 cores are running 44/45 C IDLE, and like 60-70 load...



...stock



...***?


I used AS5, put a thin strip down the center, as directed, and mounted the heatsink

Did I mount the HS wrong? I can take it off and try again, but the scythe is soo big that it is quite difficult.

Just wanted to see if anyone else had a similar situation. It seems to be quite hot!
haven't read all the posts here,try cleaning your cooler after cleaning i reduce temps by 10-15 C
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX-6700 @3.1ghz ABIT AW9-MAX Ati Radeon x1600 512MB 2gigs of KINGMAX ddr2 800 
Hard DriveOSMonitorPower
seagate 300gb Win XP 64 Samsung Sync master 755DF Hiper 530W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX-6700 @3.1ghz ABIT AW9-MAX Ati Radeon x1600 512MB 2gigs of KINGMAX ddr2 800 
Hard DriveOSMonitorPower
seagate 300gb Win XP 64 Samsung Sync master 755DF Hiper 530W 
  hide details  
Reply
post #32 of 52
Quote:
Originally Posted by gates_2 View Post
lol... i was using Tat-- with speed fan i'm getting temps like 30-32 idle, 52-53 full load, and this is overclocked to 2.6.. i guess things are ok then?
Should be good!
 
Server
(15 items)
 
HTPC
(14 items)
 
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus IV Gene-Z Sapphire HD7850 OC 8GB Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD 2TB EADS Lite-On DVD-RW XSPC Raystorm 
OSMonitorMonitorKeyboard
Windows 8 Pro Dell Ultrasharp FPW2405 Dell Ultrasharp FP2007 Sidewinder x4 
PowerCaseMouse
Antec Truepower 650 CM Stacker Original Logitech mx310 
CPUMotherboardGraphicsRAM
i3-2100 Intel DH67BL Integrated 8GB Kingston Hyper-X 1600 
Hard DriveHard DriveCoolingOS
2TB WD Green EARS 2tb Samsung F4EG Stock Intel WHS 2011 
MonitorKeyboardPowerCase
Headless None Antec Earthwatts 380w Antec TX SOHO 
Mouse
None 
CPUMotherboardGraphicsRAM
i5-2400 Gigabyte GA-Z68MX-UD2H-B3 Sapphire HD7850 OC 8GB Corsair Vengence 
Hard DriveOptical DriveCoolingOS
WD Black w/ 60gb Vertex plus SSD in SRT LG BluRay Scythe Ninja Mini Passive Windows 7 Home Premium 
MonitorPowerCase
Vizio 1080p 42" Antec Earthwatts 500 Antec nsk2400 
  hide details  
Reply
 
Server
(15 items)
 
HTPC
(14 items)
 
CPUMotherboardGraphicsRAM
i5-2500k Asus Maximus IV Gene-Z Sapphire HD7850 OC 8GB Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD 2TB EADS Lite-On DVD-RW XSPC Raystorm 
OSMonitorMonitorKeyboard
Windows 8 Pro Dell Ultrasharp FPW2405 Dell Ultrasharp FP2007 Sidewinder x4 
PowerCaseMouse
Antec Truepower 650 CM Stacker Original Logitech mx310 
CPUMotherboardGraphicsRAM
i3-2100 Intel DH67BL Integrated 8GB Kingston Hyper-X 1600 
Hard DriveHard DriveCoolingOS
2TB WD Green EARS 2tb Samsung F4EG Stock Intel WHS 2011 
MonitorKeyboardPowerCase
Headless None Antec Earthwatts 380w Antec TX SOHO 
Mouse
None 
CPUMotherboardGraphicsRAM
i5-2400 Gigabyte GA-Z68MX-UD2H-B3 Sapphire HD7850 OC 8GB Corsair Vengence 
Hard DriveOptical DriveCoolingOS
WD Black w/ 60gb Vertex plus SSD in SRT LG BluRay Scythe Ninja Mini Passive Windows 7 Home Premium 
MonitorPowerCase
Vizio 1080p 42" Antec Earthwatts 500 Antec nsk2400 
  hide details  
Reply
post #33 of 52
Guys if I call INtel do you think they will do something about my e4300 caus I am getting 60C and 57C idle, and stock!!!!!!!!!!! This is really p*ssing me off, especially when I paid $70 for my HS. My room temp is about 25C-30C and my rig is in tight space under my desk but still, I shouldn't get these temps.I bought my e4300 in April.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K asrock z77 extreme4 PNY GTX 670 SLI Kingston KHX1600C9D3K2/8GX  
Hard DriveOSMonitorPower
Crucial 250GB SSD CT256M4SSD2 Windows 7-64 BenQ XL2420T Coolermaster 1000W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K asrock z77 extreme4 PNY GTX 670 SLI Kingston KHX1600C9D3K2/8GX  
Hard DriveOSMonitorPower
Crucial 250GB SSD CT256M4SSD2 Windows 7-64 BenQ XL2420T Coolermaster 1000W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
post #34 of 52
Is there anyone out there who has a allendale E4300 overclocked with stock cooler who isn't getting high temps?

I've seen some but i think they were all using the wrong temperature monitor.

BTW: i haven't seen 57C idle before, something definitely wrong with that.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Lapped E4300@2.9Ghz P9657AA 8600GT (825Mhz / 1.9Ghz) 3GB KingstonVR 5400 CL5 (4-4-4-12) 
Power
500w generic PSU 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Lapped E4300@2.9Ghz P9657AA 8600GT (825Mhz / 1.9Ghz) 3GB KingstonVR 5400 CL5 (4-4-4-12) 
Power
500w generic PSU 
  hide details  
Reply
post #35 of 52
i get 29 idle and 55 full load 1.45v at 3.00ghz
    
CPUMotherboardGraphicsRAM
6700k z 170 pro gameing GTX980 16 
Hard DriveOptical DriveCoolingOS
samsung ssd  SUPER WRITE MASTER. Cooler Master Hyper 212 Evo win10 
MonitorKeyboardPowerCase
ASUS VW 199D g510 G7.. BitFenix Merc Beta Mid ATX Case 
MouseAudio
logitech m185 onbord. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
6700k z 170 pro gameing GTX980 16 
Hard DriveOptical DriveCoolingOS
samsung ssd  SUPER WRITE MASTER. Cooler Master Hyper 212 Evo win10 
MonitorKeyboardPowerCase
ASUS VW 199D g510 G7.. BitFenix Merc Beta Mid ATX Case 
MouseAudio
logitech m185 onbord. 
  hide details  
Reply
post #36 of 52
Quote:
Originally Posted by nigel View Post
i get 29 idle and 55 full load 1.45v at 3.00ghz
Is yours a allendale? and what tempurature monitor?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Lapped E4300@2.9Ghz P9657AA 8600GT (825Mhz / 1.9Ghz) 3GB KingstonVR 5400 CL5 (4-4-4-12) 
Power
500w generic PSU 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Lapped E4300@2.9Ghz P9657AA 8600GT (825Mhz / 1.9Ghz) 3GB KingstonVR 5400 CL5 (4-4-4-12) 
Power
500w generic PSU 
  hide details  
Reply
post #37 of 52
They are all allendales..

When monitoring temps you have to understand that most software is reading the DTS information.. Intel does NOT state any DTS max information.. Instead they give us T_case max of 61.4C... I don't really know of any software that reads T_case.. Everest seems to read it for me..

If you use TAT/CoreTemp subtract about 6c-7c from your temp.. That should be real close to your T_case...


57C is nuts man.. I would return that if you can.. If you cant then lap it or remove your IHS..
ConstantUpgrade
(13 items)
 
  
CPUMotherboardRAMHard Drive
E8400 MSI P35 Patinum Combo Ballistix DDR2 @1000Mhz-4Gb WD-320Gb/16mb SATA 
Optical DriveOSKeyboardPower
Pioneer DVD/RW Windows7_64/Vista Ult._64 BTC lappy style Zalman 600w modular 
MouseMouse Pad
Razer DiamondBack AllSop 
  hide details  
Reply
ConstantUpgrade
(13 items)
 
  
CPUMotherboardRAMHard Drive
E8400 MSI P35 Patinum Combo Ballistix DDR2 @1000Mhz-4Gb WD-320Gb/16mb SATA 
Optical DriveOSKeyboardPower
Pioneer DVD/RW Windows7_64/Vista Ult._64 BTC lappy style Zalman 600w modular 
MouseMouse Pad
Razer DiamondBack AllSop 
  hide details  
Reply
post #38 of 52
Quote:
Originally Posted by MuNcHeR23 View Post
They are all allendales..
Are you sure cause I've seen cpu-z screenshots of E4300 conroe's, and look at these.

http://www.google.ca/search?hl=en&q=...e+Search&meta=

http://www.clubit.com/product_detail...emno=CA1938417


E4300 conroe cpu-z screenshots,
http://www.neowin.net/forum/index.php?showtopic=568457
http://forums.guru3d.com/showthread.php?p=2319350

At first i thought this was a result of the bsel mod, but after doing it to my cpu it still reads allendale.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Lapped E4300@2.9Ghz P9657AA 8600GT (825Mhz / 1.9Ghz) 3GB KingstonVR 5400 CL5 (4-4-4-12) 
Power
500w generic PSU 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Lapped E4300@2.9Ghz P9657AA 8600GT (825Mhz / 1.9Ghz) 3GB KingstonVR 5400 CL5 (4-4-4-12) 
Power
500w generic PSU 
  hide details  
Reply
post #39 of 52
Pretty positive.. Mine reads as an allendale using cpuz... UNTIL i verify it, then cpuz changes it to Conroe..

Quote:
POSTER: computer news || E4300 CONROE LAUNCH DATE
DATE:2006-11-13


Appearance of the screen shot of processor core 2 Duo e4300 (1.8 GHz) generated interest in overclocker community. This completely natural that the new member of family core 2 Duo will preserve two core with 2 mb cache in the second level, it will obtain higher multiplier and more compact chip. Let us recall that this processor will be based on the so-called core allendale, which has 2 mb of cache
From your first link...
ConstantUpgrade
(13 items)
 
  
CPUMotherboardRAMHard Drive
E8400 MSI P35 Patinum Combo Ballistix DDR2 @1000Mhz-4Gb WD-320Gb/16mb SATA 
Optical DriveOSKeyboardPower
Pioneer DVD/RW Windows7_64/Vista Ult._64 BTC lappy style Zalman 600w modular 
MouseMouse Pad
Razer DiamondBack AllSop 
  hide details  
Reply
ConstantUpgrade
(13 items)
 
  
CPUMotherboardRAMHard Drive
E8400 MSI P35 Patinum Combo Ballistix DDR2 @1000Mhz-4Gb WD-320Gb/16mb SATA 
Optical DriveOSKeyboardPower
Pioneer DVD/RW Windows7_64/Vista Ult._64 BTC lappy style Zalman 600w modular 
MouseMouse Pad
Razer DiamondBack AllSop 
  hide details  
Reply
post #40 of 52
I'm guessing you probably know more than me about this but I sure to do see allot of E4300 conroe cpuz screenshots all over the place.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Lapped E4300@2.9Ghz P9657AA 8600GT (825Mhz / 1.9Ghz) 3GB KingstonVR 5400 CL5 (4-4-4-12) 
Power
500w generic PSU 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Lapped E4300@2.9Ghz P9657AA 8600GT (825Mhz / 1.9Ghz) 3GB KingstonVR 5400 CL5 (4-4-4-12) 
Power
500w generic PSU 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E4300 running WAY too hot