Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows XP Pro Service Pack 2 Keep shutting down...
New Posts  All Forums:Forum Nav:

Windows XP Pro Service Pack 2 Keep shutting down...

post #1 of 8
Thread Starter 
When ever I boot up windows, I'll see the desktop screen for like 3 seconds fron start up and then boom!!! It just shuts down, anybody knows what's going on???
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
C2D E6300 PB5 Deluxe WiFi 7300GT 250GB SAMSUNG 
OSMonitorKeyboardPower
Win XP Professional SP2 SyncMAster 713v BenQ 550HeAntec 
CaseMouse
Lian-Li G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
C2D E6300 PB5 Deluxe WiFi 7300GT 250GB SAMSUNG 
OSMonitorKeyboardPower
Win XP Professional SP2 SyncMAster 713v BenQ 550HeAntec 
CaseMouse
Lian-Li G5 
  hide details  
Reply
post #2 of 8
hmm.... corrupted registry? have you installed anything lately?
    
CPUMotherboardGraphicsRAM
PII 965(140w) Biostar TA890FXE asus 6950 shader+voltmod 8 gigs, kingston hyper x 
Hard DriveOptical DriveCoolingOS
2 1tb f3's and a 1.5 backup. Lightscribe LG Thermaltake FRIO windows 7 64 
MonitorKeyboardPowerCase
32inch lg g15 650w PCnCooling rocket fiiiash 
MouseMouse PadAudio
G9 king diamond pad or rocketfish Asus d2x 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
PII 965(140w) Biostar TA890FXE asus 6950 shader+voltmod 8 gigs, kingston hyper x 
Hard DriveOptical DriveCoolingOS
2 1tb f3's and a 1.5 backup. Lightscribe LG Thermaltake FRIO windows 7 64 
MonitorKeyboardPowerCase
32inch lg g15 650w PCnCooling rocket fiiiash 
MouseMouse PadAudio
G9 king diamond pad or rocketfish Asus d2x 
  hide details  
Reply
post #3 of 8
tried in safe mode?
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 840T MSI K9A2 CF-F ATI HD4870X2  4gb OCZ SLI(2X2gb) 
Hard DriveOptical DriveOSMonitor
Maxtor 250gb + 500gb SATA LG Blu-Ray/HD-DVD SATA Win7 64bit 19" wide Samsung 
PowerMouse
CoolMaster 650W Logitech Laser cordless 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 840T MSI K9A2 CF-F ATI HD4870X2  4gb OCZ SLI(2X2gb) 
Hard DriveOptical DriveOSMonitor
Maxtor 250gb + 500gb SATA LG Blu-Ray/HD-DVD SATA Win7 64bit 19" wide Samsung 
PowerMouse
CoolMaster 650W Logitech Laser cordless 
  hide details  
Reply
post #4 of 8
Overheating. Thats my guess.. Temps?
AMD :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T Asus M4A89TD PRO/USB3 XFX 6950 Flashed 6970 BIOS Patriot Extreme Performance Sector 5 G Series 8GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60gb, OCZ Agility 3, 2x 7200.11 50... CoolerMaster Hyper 212 Windows 7 Ultimate 64bit Acer 230HL 
KeyboardPowerCaseMouse
Razer BlackWidow Delta 750w Antec 600 v2 Logitech G400 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
AMD :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T Asus M4A89TD PRO/USB3 XFX 6950 Flashed 6970 BIOS Patriot Extreme Performance Sector 5 G Series 8GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60gb, OCZ Agility 3, 2x 7200.11 50... CoolerMaster Hyper 212 Windows 7 Ultimate 64bit Acer 230HL 
KeyboardPowerCaseMouse
Razer BlackWidow Delta 750w Antec 600 v2 Logitech G400 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
post #5 of 8
Thread Starter 
Safe mode works fine, but I get it after I installed the drivers for the newly install windows..., my motherboard is and cpu is PB5 Deluxe/ C2D E6300. HD is Samsung 250
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
C2D E6300 PB5 Deluxe WiFi 7300GT 250GB SAMSUNG 
OSMonitorKeyboardPower
Win XP Professional SP2 SyncMAster 713v BenQ 550HeAntec 
CaseMouse
Lian-Li G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
C2D E6300 PB5 Deluxe WiFi 7300GT 250GB SAMSUNG 
OSMonitorKeyboardPower
Win XP Professional SP2 SyncMAster 713v BenQ 550HeAntec 
CaseMouse
Lian-Li G5 
  hide details  
Reply
post #6 of 8
Thread Starter 
Im good on the temperature part.
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
C2D E6300 PB5 Deluxe WiFi 7300GT 250GB SAMSUNG 
OSMonitorKeyboardPower
Win XP Professional SP2 SyncMAster 713v BenQ 550HeAntec 
CaseMouse
Lian-Li G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
C2D E6300 PB5 Deluxe WiFi 7300GT 250GB SAMSUNG 
OSMonitorKeyboardPower
Win XP Professional SP2 SyncMAster 713v BenQ 550HeAntec 
CaseMouse
Lian-Li G5 
  hide details  
Reply
post #7 of 8
Reinstall SP2 if you can.
post #8 of 8
Thread Starter 
Well this happens b4 when I first install the drivers on the freshly installed windows, maybe it's my Motherboard? It seems like this happens after I flash the bios, I mean windows vista works fine. So no one ever had this problem b4?
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
C2D E6300 PB5 Deluxe WiFi 7300GT 250GB SAMSUNG 
OSMonitorKeyboardPower
Win XP Professional SP2 SyncMAster 713v BenQ 550HeAntec 
CaseMouse
Lian-Li G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
C2D E6300 PB5 Deluxe WiFi 7300GT 250GB SAMSUNG 
OSMonitorKeyboardPower
Win XP Professional SP2 SyncMAster 713v BenQ 550HeAntec 
CaseMouse
Lian-Li G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows XP Pro Service Pack 2 Keep shutting down...