Overclock.net › Forums › Intel › Intel CPUs › Thermal paste problem
New Posts  All Forums:Forum Nav:

Thermal paste problem

post #1 of 9
Thread Starter 
So I was going to install my new Glacialtech Igloo 5700 on my Pentium D 940(3.2ghz) and when I was picking the chip up to clean off the paste some paste got on my finger, which in turn got underneath the chip.

As you know these chips don't have pins the bottom of the cpu is just gold circles. 2-3 of the circles were covered so I used the very tip of a tissue to lightly clean it up as best I could. You can see how those few circles are more matte looking than the rest.

Is this going to cause any problems? Right now my machine is running 45C and about 55C under load with an ambient around 21C on stock clock. If I bump it to 3.6ghz it runs 67C under load using Orthos.

I remember hearing these chips could clock almost 1ghz more with proper cooling(I know I can't do that with the Igloo), but I can barely overclock it at all. Can I clean the under part of the chip with some alcohol wipes or something? Or do you think it matters? I got most of the paste off I think, but you can tell very quickly from looking at it in the light that there is a difference between the gold circles.
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @4Ghz EVGA 780i XFX HD 5850 4GB G.Skill@900Mhz 1:1 Synced 
Hard DriveOptical DriveOSMonitor
640GB WD AAKS, 200GB Maxtor 16X DL w/Lightscribe Win7 x64 19" CRT 
KeyboardPowerCaseMouse
Logitech Multimedia Ultra X3 1000w CM 690 Roccat Kone v2 
Mouse Pad
FuncPad 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @4Ghz EVGA 780i XFX HD 5850 4GB G.Skill@900Mhz 1:1 Synced 
Hard DriveOptical DriveOSMonitor
640GB WD AAKS, 200GB Maxtor 16X DL w/Lightscribe Win7 x64 19" CRT 
KeyboardPowerCaseMouse
Logitech Multimedia Ultra X3 1000w CM 690 Roccat Kone v2 
Mouse Pad
FuncPad 
  hide details  
Reply
post #2 of 9
Thermal interface material is very very rarely electically conductive. It should not cause any problems. Sub-ambient cooling requires users to fill the pin slots with non-conductive grease and those CPUs work fine.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 9
You're lucky. If AS5 got under there, you may needed to say Good-Bye to your CPU.

PD runs hotter than C2D(s). You should still limit your load temps under 60C. Try remounting it or reapplying the paste. You only need a 1/2 size of a grain in the middle of the heat sink. Do not spread it. Let the CPU and the heat sink spread it when you install it.

If you're going to reapply the paste. Clean it off with alcohol then get a piece of newspaper and rub the heat sink and CPU around in circles with some pressure. This helped it get cleaner after I cleaned it with alcohol.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #4 of 9
Thread Starter 
Thanks. I think I have too much thermal paste on there(from what you are describing....cause I spread it when I put more on). Could that cause higher temps?

I am going to reattach it tonight...I used the old bracket under the motherboard and one of the screws is stripped so i can't screw my new heatsink on as tight as I would like.
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @4Ghz EVGA 780i XFX HD 5850 4GB G.Skill@900Mhz 1:1 Synced 
Hard DriveOptical DriveOSMonitor
640GB WD AAKS, 200GB Maxtor 16X DL w/Lightscribe Win7 x64 19" CRT 
KeyboardPowerCaseMouse
Logitech Multimedia Ultra X3 1000w CM 690 Roccat Kone v2 
Mouse Pad
FuncPad 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @4Ghz EVGA 780i XFX HD 5850 4GB G.Skill@900Mhz 1:1 Synced 
Hard DriveOptical DriveOSMonitor
640GB WD AAKS, 200GB Maxtor 16X DL w/Lightscribe Win7 x64 19" CRT 
KeyboardPowerCaseMouse
Logitech Multimedia Ultra X3 1000w CM 690 Roccat Kone v2 
Mouse Pad
FuncPad 
  hide details  
Reply
post #5 of 9
^ Too much paste is bad. Try a 1/2 size of a grain and see how that works out.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #6 of 9
Thread Starter 
grain of rice, right?
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @4Ghz EVGA 780i XFX HD 5850 4GB G.Skill@900Mhz 1:1 Synced 
Hard DriveOptical DriveOSMonitor
640GB WD AAKS, 200GB Maxtor 16X DL w/Lightscribe Win7 x64 19" CRT 
KeyboardPowerCaseMouse
Logitech Multimedia Ultra X3 1000w CM 690 Roccat Kone v2 
Mouse Pad
FuncPad 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @4Ghz EVGA 780i XFX HD 5850 4GB G.Skill@900Mhz 1:1 Synced 
Hard DriveOptical DriveOSMonitor
640GB WD AAKS, 200GB Maxtor 16X DL w/Lightscribe Win7 x64 19" CRT 
KeyboardPowerCaseMouse
Logitech Multimedia Ultra X3 1000w CM 690 Roccat Kone v2 
Mouse Pad
FuncPad 
  hide details  
Reply
post #7 of 9
Quote:
Originally Posted by SG_Stryker View Post
grain of rice, right?
Yeah.
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by TaiDinh View Post
You're lucky. If AS5 got under there, you may needed to say Good-Bye to your CPU.
Why? AS5 is non-conductive. It is just slight capacitive. If he really wants... acetone can be used to clean the pins but is unnecessary.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #9 of 9
Thread Starter 
Well I put on the bracket that actually came with my Igloo 5700 with a half a grain of thermal paste and the result is the same. Idle temp is 47C, I hit 60 with Orthos on stock speed(3.2ghz P D 940). Ambient temp is 21C. My HDs and system temps are all very low(12-35C)

I have 5 fans in the case. 2 in the front bringing in air, 1 on the side blowing in, 1 on top blowing out and 1 at the back blowing out(the Igloo blows out towards the back as well). So I don't know what else to do to get my temps down(not even sure a high end cooler will work). The Igloo pushes 60CFM and I can't afford liquid right now.
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @4Ghz EVGA 780i XFX HD 5850 4GB G.Skill@900Mhz 1:1 Synced 
Hard DriveOptical DriveOSMonitor
640GB WD AAKS, 200GB Maxtor 16X DL w/Lightscribe Win7 x64 19" CRT 
KeyboardPowerCaseMouse
Logitech Multimedia Ultra X3 1000w CM 690 Roccat Kone v2 
Mouse Pad
FuncPad 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @4Ghz EVGA 780i XFX HD 5850 4GB G.Skill@900Mhz 1:1 Synced 
Hard DriveOptical DriveOSMonitor
640GB WD AAKS, 200GB Maxtor 16X DL w/Lightscribe Win7 x64 19" CRT 
KeyboardPowerCaseMouse
Logitech Multimedia Ultra X3 1000w CM 690 Roccat Kone v2 
Mouse Pad
FuncPad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Thermal paste problem