Overclock.net › Forums › Intel › Intel CPUs › I don't think E4300s report temp correctly- AND MY EVIDENCE!
New Posts  All Forums:Forum Nav:

I don't think E4300s report temp correctly- AND MY EVIDENCE! - Page 2

post #11 of 15
is the IHS on your 4300 really concave/convex? Because if it is then those temperatures are real, if the IHS isn't flat then it will ruin the cooling.
post #12 of 15
maybe this could help

Speedfan is used for most CPUs and motherboards
CoreTemp is used for even more CPUs and motherboards
TAT is used for intel CPUs and motherboards

1. Most every program is designed to run with almost any cpu and mobo...b/c of this you will have errors and incorrect readings from cpu to cpu...

2. TAT is designed for the sole use with INTEL products...as far as i know it won't work with anything else...just INTEL

so i don't doubt that Speedfan and CoreTemp give inconsistent readings...even between the two different cpu's you have used...

BOTTOM LINE Trust TAT its made just for your cpu....


and as far as the 4300's running hot, this is true....they usually do run hot...Three reasons, First, Higher vcore than other c2ds....Second, They usually have a curved IHS...and Third, Thermal paste between the core and IHS...
ConstantUpgrade
(13 items)
 
  
CPUMotherboardRAMHard Drive
E8400 MSI P35 Patinum Combo Ballistix DDR2 @1000Mhz-4Gb WD-320Gb/16mb SATA 
Optical DriveOSKeyboardPower
Pioneer DVD/RW Windows7_64/Vista Ult._64 BTC lappy style Zalman 600w modular 
MouseMouse Pad
Razer DiamondBack AllSop 
  hide details  
Reply
ConstantUpgrade
(13 items)
 
  
CPUMotherboardRAMHard Drive
E8400 MSI P35 Patinum Combo Ballistix DDR2 @1000Mhz-4Gb WD-320Gb/16mb SATA 
Optical DriveOSKeyboardPower
Pioneer DVD/RW Windows7_64/Vista Ult._64 BTC lappy style Zalman 600w modular 
MouseMouse Pad
Razer DiamondBack AllSop 
  hide details  
Reply
post #13 of 15
for some reason i can't get TAT to work. can anyone provide a link to where they got it?
post #14 of 15
Quote:
Originally Posted by Shadowrunner340 View Post
for some reason i can't get TAT to work. can anyone provide a link to where they got it?

answer


Quote:
Originally Posted by MuNcHeR23 View Post
TAT is used for intel CPUs and motherboards

2. TAT is designed for the sole use with INTEL products...as far as i know it won't work with anything else...just INTEL
Nvidia boards won't run TAT and usually not even CoreTemp
ConstantUpgrade
(13 items)
 
  
CPUMotherboardRAMHard Drive
E8400 MSI P35 Patinum Combo Ballistix DDR2 @1000Mhz-4Gb WD-320Gb/16mb SATA 
Optical DriveOSKeyboardPower
Pioneer DVD/RW Windows7_64/Vista Ult._64 BTC lappy style Zalman 600w modular 
MouseMouse Pad
Razer DiamondBack AllSop 
  hide details  
Reply
ConstantUpgrade
(13 items)
 
  
CPUMotherboardRAMHard Drive
E8400 MSI P35 Patinum Combo Ballistix DDR2 @1000Mhz-4Gb WD-320Gb/16mb SATA 
Optical DriveOSKeyboardPower
Pioneer DVD/RW Windows7_64/Vista Ult._64 BTC lappy style Zalman 600w modular 
MouseMouse Pad
Razer DiamondBack AllSop 
  hide details  
Reply
post #15 of 15
The way the C2D internal temperature registers work is it has like a count down to its max temperature (T-Junction) on the 6320 Cores the T-Junction is 85/C and on the 4300 its 100/C

This is what coretemp, tat, and speedfan read.

This is why there is a 15/C difference between the reading of speedfan and coretemp, as speedfan uses a tjunction of 85.

For example if you have a core temperature of 30*C on a 6320, the register has the value of 55.
85 - 55 = 30*C, if the tjunction is set to 100 in speedfan/coretemp your temperature readout will be 100 - 55 = 45*C

Just thought that might clear up your speedfan issues!

regards,
Danny
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6420 AB9-Pro X1950 Pro 2GB OCZ Platinum (PC2-6400) 
Hard DriveOptical DriveOSMonitor
2*80GB, 2*250GB RAID0 Pioneer 110D Linux, Vista Dual Boot 19" TFT 6ms 
  hide details  
Reply
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6420 AB9-Pro X1950 Pro 2GB OCZ Platinum (PC2-6400) 
Hard DriveOptical DriveOSMonitor
2*80GB, 2*250GB RAID0 Pioneer 110D Linux, Vista Dual Boot 19" TFT 6ms 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › I don't think E4300s report temp correctly- AND MY EVIDENCE!