Overclock.net › Forums › Components › Monitors and Displays › problem with my monitor
New Posts  All Forums:Forum Nav:

problem with my monitor

post #1 of 2
Thread Starter 
i have a SyncMaster940mw 19 LCD monitor. it looks great and all but i have one problem with it. When i restart my computer, after it gets through booting up and starts to enter windows the monitor just goes dead. ( to fix this i have to disconnect the cable in the back and connect it back up after i hear the windows music.) Just wondering if anyone has heard anything about this. i also have a geforce 6800 gfx card. yes its an older card, but i plan on building a new comp any how.
Upgraded :-D
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K GIGABYTE z68xp-ud3 GeForce GTX 570 Twin Forzr III Power Edition Vengeance 8GB DDR3-1600 
Hard DriveOptical DriveOSKeyboard
Seagate 320 GB Bluray Win 7 pro G-15 Logitech 
PowerCaseMouse
Rosewill 850W XION AXP 100 logitech MX Revolution 
  hide details  
Reply
Upgraded :-D
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K GIGABYTE z68xp-ud3 GeForce GTX 570 Twin Forzr III Power Edition Vengeance 8GB DDR3-1600 
Hard DriveOptical DriveOSKeyboard
Seagate 320 GB Bluray Win 7 pro G-15 Logitech 
PowerCaseMouse
Rosewill 850W XION AXP 100 logitech MX Revolution 
  hide details  
Reply
post #2 of 2
Hi and welcome to the forum.Please fill up your system specs,on top of the page in the user cp.Like that we can help you better.
And now back to the problem,you need to up date you gpu drivers.Go to the nvidia site and download the new ones,remove the old ones with driver cleaner pro.And install the new ones.Good luck now.Oh Remove again in safe mode too.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › problem with my monitor