Overclock.net › Forums › Graphics Cards › AMD/ATI › help is needed think card is dead
New Posts  All Forums:Forum Nav:

help is needed think card is dead

post #1 of 8
Thread Starter 
ok comp was acting weird. it got a really weird, i got an error for Firefox and comp as been locking up. so i restart comp will not post ok reset cmos still no post. so i hooked my montior to on board with card still in, still no post. took the card out and it posts. so i am and i little if and if any one can help please do so
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #2 of 8
how do you know the board posted if you have no video card in it?? are there led lights on the board that let you know if it post or not??

i would start with unplugging all the power cables to all your hardware... then hold down the power button for a good 30 seconds to drain out any left over juice in the capacitors, then do a bios reset and or pop out the cmos battery...

then plug everything back in and see if you can get the video back...
good enough
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 3ghz Gigabyte GA-EP45-DS3L 9800GT 2x2gb fatility DDR2 1066 
Hard DriveOSMonitorMouse
2 x 74gb raptor raid0 win7 64bit Samsung 245BW Razer 3G diamondback 
Mouse Pad
glass core pad 
  hide details  
Reply
good enough
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 3ghz Gigabyte GA-EP45-DS3L 9800GT 2x2gb fatility DDR2 1066 
Hard DriveOSMonitorMouse
2 x 74gb raptor raid0 win7 64bit Samsung 245BW Razer 3G diamondback 
Mouse Pad
glass core pad 
  hide details  
Reply
post #3 of 8
Try putting your card back in now, and make sure that the power connectors are plugged in correctly.

Otherwise it would sound like the card died . Try the card in another computer too if it's not working in yours still. I have had an AGP slot die on me before, so it is possible for slots to die also.
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
post #4 of 8
Thread Starter 
it works now but this is the third or forth time its happened
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #5 of 8
Thread Starter 
ok i had another problem the other day i restarted my comp and when i got back into window there were no ati drive present what would cuz this
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #6 of 8
Dude your post has the mark of the beast thats probably why your card broke. all joking aside I would check make sure your fan is spinning on your graphics card. I would contact Sapphire and tell them whats going on and see what theey say. Other than that rma back to Newegg for replacement. Make sure you get a copy of the blackbox serial before returning it if you do. It sucks if its your card, maybe its power related.
    
CPUMotherboardGraphicsRAM
Q6600 GO@3ghz P5E3 Deluxe X38 Sapphire HD2900XT Gskill 2x1gb, 1gb single channel DDR3/1333 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500gb 32mb cache Pioneer DVD±R Burner XP pro 32bit/Vista Premium sp1 64bit/Ubuntu 8.04 Sceptre 20.1" Widescreen LCD 
KeyboardPowerCaseMouse
some Kingwin USB model Hiper 580w Black Modular Thermaltake Bach VX w/window 92mm fan Logitech G3 
Mouse Pad
$2.99 Big Lots special 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 GO@3ghz P5E3 Deluxe X38 Sapphire HD2900XT Gskill 2x1gb, 1gb single channel DDR3/1333 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500gb 32mb cache Pioneer DVD±R Burner XP pro 32bit/Vista Premium sp1 64bit/Ubuntu 8.04 Sceptre 20.1" Widescreen LCD 
KeyboardPowerCaseMouse
some Kingwin USB model Hiper 580w Black Modular Thermaltake Bach VX w/window 92mm fan Logitech G3 
Mouse Pad
$2.99 Big Lots special 
  hide details  
Reply
post #7 of 8
Thread Starter 
this is all happening on my 1650 pro
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #8 of 8
Huh. well maybe try it in another PCI/e slot if your board has two maybe it needs a reseating. Does use any external power?
    
CPUMotherboardGraphicsRAM
Q6600 GO@3ghz P5E3 Deluxe X38 Sapphire HD2900XT Gskill 2x1gb, 1gb single channel DDR3/1333 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500gb 32mb cache Pioneer DVD±R Burner XP pro 32bit/Vista Premium sp1 64bit/Ubuntu 8.04 Sceptre 20.1" Widescreen LCD 
KeyboardPowerCaseMouse
some Kingwin USB model Hiper 580w Black Modular Thermaltake Bach VX w/window 92mm fan Logitech G3 
Mouse Pad
$2.99 Big Lots special 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 GO@3ghz P5E3 Deluxe X38 Sapphire HD2900XT Gskill 2x1gb, 1gb single channel DDR3/1333 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500gb 32mb cache Pioneer DVD±R Burner XP pro 32bit/Vista Premium sp1 64bit/Ubuntu 8.04 Sceptre 20.1" Widescreen LCD 
KeyboardPowerCaseMouse
some Kingwin USB model Hiper 580w Black Modular Thermaltake Bach VX w/window 92mm fan Logitech G3 
Mouse Pad
$2.99 Big Lots special 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › help is needed think card is dead