New Posts  All Forums:Forum Nav:

Need Wireless Help - Page 2

post #11 of 16
Thread Starter 
Quote:
Originally Posted by SoaDMTGguy View Post
Did you remember to apply the settings first? (Dumb question, I know, but sometimes the dumb ones are the right ones ) If you did and its still not working, type something into the passphrase box and hit "Generate". Apply that, then enter one of the auto-generated keys into the "Network key" field of the Wireless Network Connection box.
I put a word in the passphrase box and generated a key and put it in but its still not connecting.
The Junker
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0GHz P4 HT @ 3.49GHz ASUS P5RD1-VM EVGA 7600GS 512MB 768 MB 
Hard DriveOSMonitorKeyboard
Quantum Fireball Win XP Home SP2 Proview 19" Wide HP 
PowerCaseMouseMouse Pad
Thermaltake TR2 430W Aspire Compaq Wireless Optical tabletop 
  hide details  
Reply
The Junker
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0GHz P4 HT @ 3.49GHz ASUS P5RD1-VM EVGA 7600GS 512MB 768 MB 
Hard DriveOSMonitorKeyboard
Quantum Fireball Win XP Home SP2 Proview 19" Wide HP 
PowerCaseMouseMouse Pad
Thermaltake TR2 430W Aspire Compaq Wireless Optical tabletop 
  hide details  
Reply
post #12 of 16
Quote:
Originally Posted by jcousins View Post
I put a word in the passphrase box and generated a key and put it in but its still not connecting.
Try disabling security. If it still does not connect, you know its not a security problem. If it does connect, check what encryption methods are used by your adapter. You should always secure your wireless network, if at all possible
post #13 of 16
Thread Starter 
every time i try to connect it now it just disconnects.
The Junker
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0GHz P4 HT @ 3.49GHz ASUS P5RD1-VM EVGA 7600GS 512MB 768 MB 
Hard DriveOSMonitorKeyboard
Quantum Fireball Win XP Home SP2 Proview 19" Wide HP 
PowerCaseMouseMouse Pad
Thermaltake TR2 430W Aspire Compaq Wireless Optical tabletop 
  hide details  
Reply
The Junker
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0GHz P4 HT @ 3.49GHz ASUS P5RD1-VM EVGA 7600GS 512MB 768 MB 
Hard DriveOSMonitorKeyboard
Quantum Fireball Win XP Home SP2 Proview 19" Wide HP 
PowerCaseMouseMouse Pad
Thermaltake TR2 430W Aspire Compaq Wireless Optical tabletop 
  hide details  
Reply
post #14 of 16
Quote:
Originally Posted by jcousins View Post
I put a word in the passphrase box and generated a key and put it in but its still not connecting.
But did you click apply in the router settings?
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
post #15 of 16
Thread Starter 
Quote:
Originally Posted by KloroFormd View Post
But did you click apply in the router settings?
it automatically applied the setting.
The Junker
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0GHz P4 HT @ 3.49GHz ASUS P5RD1-VM EVGA 7600GS 512MB 768 MB 
Hard DriveOSMonitorKeyboard
Quantum Fireball Win XP Home SP2 Proview 19" Wide HP 
PowerCaseMouseMouse Pad
Thermaltake TR2 430W Aspire Compaq Wireless Optical tabletop 
  hide details  
Reply
The Junker
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.0GHz P4 HT @ 3.49GHz ASUS P5RD1-VM EVGA 7600GS 512MB 768 MB 
Hard DriveOSMonitorKeyboard
Quantum Fireball Win XP Home SP2 Proview 19" Wide HP 
PowerCaseMouseMouse Pad
Thermaltake TR2 430W Aspire Compaq Wireless Optical tabletop 
  hide details  
Reply
post #16 of 16
Quote:
Originally Posted by jcousins View Post
it automatically applied the setting.
What do you mean "automatically"? Did you click "save settings" at the bottom of the screen, and then click "continue" to the screen saying "settings are successful"?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security