Overclock.net › Forums › Intel › Intel - General › Aopen i915pa-e bios/post issuse
New Posts  All Forums:Forum Nav:

Aopen i915pa-e bios/post issuse

post #1 of 9
Thread Starter 
ok this is the problem im having with this thing. i set my fsb to 225 the clock multiplier on my cpu is locked. p4 650 3.4ghz. ok then i go and set my memory to 333mhz instead of 400. when the computer reboots and i load memtest86+
off of the ultimate boot cd my memory shows up at 225x2 DDR 450. That is as i high as i can get my cpu because my memory divider isn't working right. when i go back into the bios my bus speed is defaulted back to 200 my pci lock is turned off and my memory setting go back to default also. so everything oc related goes back to default when i go into my bios. if i don't go back into the bios everything stays the way i had it set but the memory so im not sure what to do now.

i have the following options in the bios under frequency/voltage control:
cpu frequency detected (this show my setting before entering setup)
cpu bus frequency (this defaults back to 200 every time i enter the bios) 100-400mhz
pci bus frequency (this defaults back to 200 as well)
clock spread spectrum ( i can change it but i don't know what it does)
fixed pci clock (it defaults back to off i can change it to off,33,37.7,44)
cpu voltage default 1.3875V (can't Change)
cpu voltage setting 1.3875V (can't change)
ddr voltage (can set 2.6-2.9)
n/b voltage (can set 1.5-1.575)

under advanced chipset features it always defaults to BY SPD instead of Manual i can adjust timing and system memory frequency 333 or 400.

i don't know if im doing something wrong(i don't think i am) or if the bios has a bug or if its just a POS.

so im open to all suggestions.
Fried
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6320 Conroe 1.86GHz ASUS P5W DH DELUXE/WIFI-AP LGA 775 Intel 975X ASUS EN6200LE/TC256/TD/64 GeForce 6200LE OCZ Platinum 2GB (2 x 1GB) 1066mhz (pc2-8500) 
Hard DriveOptical DriveOSMonitor
3 Western Digital Caviar RE WD2500YS 250GB lite on dvd-rw xp pro sun microsystems 21" monitor (weighs 75lbs) 
PowerMouse Pad
APEVIA ATX-AS520W BLUE ATX 520W Joe Boxer!! from 1998!!! 
  hide details  
Reply
Fried
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6320 Conroe 1.86GHz ASUS P5W DH DELUXE/WIFI-AP LGA 775 Intel 975X ASUS EN6200LE/TC256/TD/64 GeForce 6200LE OCZ Platinum 2GB (2 x 1GB) 1066mhz (pc2-8500) 
Hard DriveOptical DriveOSMonitor
3 Western Digital Caviar RE WD2500YS 250GB lite on dvd-rw xp pro sun microsystems 21" monitor (weighs 75lbs) 
PowerMouse Pad
APEVIA ATX-AS520W BLUE ATX 520W Joe Boxer!! from 1998!!! 
  hide details  
Reply
post #2 of 9
Is your CMOS battery still good?
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
My Plug In Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 GHz EVGA x58 FTW3 EVGA GTX 470 Corsair Dominator 3x2GB 
OSMonitorPowerCase
Windows 7 19" Flat Panel Acer 900W CoolerMaster CM690 
  hide details  
Reply
post #3 of 9
Yeah, sounds like a dead CMOS battery.

Does it say anything about the CMOS being cleared?
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6700 Asus P5KPL-AM mATX Palit GTS250 2 x 2GB OCZ PC2-8500 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Pioneer DVD-RW Windows 7 Ultimate 64-bit Viewsonic VA2213w 
KeyboardPowerCaseMouse
Logitech Media Keyboard Deluxe 750W Thermaltake Toughpower Antec NSW4400 Logitech MX510 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6700 Asus P5KPL-AM mATX Palit GTS250 2 x 2GB OCZ PC2-8500 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Pioneer DVD-RW Windows 7 Ultimate 64-bit Viewsonic VA2213w 
KeyboardPowerCaseMouse
Logitech Media Keyboard Deluxe 750W Thermaltake Toughpower Antec NSW4400 Logitech MX510 
  hide details  
Reply
post #4 of 9
Thread Starter 
no i have to clear it manually when i screw the settings up then it'll say cmos checksum bad press f1 to continue or del to enter setup. but like i said that is ONLY when i clear it using the jumper.
Fried
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6320 Conroe 1.86GHz ASUS P5W DH DELUXE/WIFI-AP LGA 775 Intel 975X ASUS EN6200LE/TC256/TD/64 GeForce 6200LE OCZ Platinum 2GB (2 x 1GB) 1066mhz (pc2-8500) 
Hard DriveOptical DriveOSMonitor
3 Western Digital Caviar RE WD2500YS 250GB lite on dvd-rw xp pro sun microsystems 21" monitor (weighs 75lbs) 
PowerMouse Pad
APEVIA ATX-AS520W BLUE ATX 520W Joe Boxer!! from 1998!!! 
  hide details  
Reply
Fried
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6320 Conroe 1.86GHz ASUS P5W DH DELUXE/WIFI-AP LGA 775 Intel 975X ASUS EN6200LE/TC256/TD/64 GeForce 6200LE OCZ Platinum 2GB (2 x 1GB) 1066mhz (pc2-8500) 
Hard DriveOptical DriveOSMonitor
3 Western Digital Caviar RE WD2500YS 250GB lite on dvd-rw xp pro sun microsystems 21" monitor (weighs 75lbs) 
PowerMouse Pad
APEVIA ATX-AS520W BLUE ATX 520W Joe Boxer!! from 1998!!! 
  hide details  
Reply
post #5 of 9
Thread Starter 
ok i took power off the battery for about 10 min checked it and its voltage was 3.05 so it sounds good to me
Fried
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6320 Conroe 1.86GHz ASUS P5W DH DELUXE/WIFI-AP LGA 775 Intel 975X ASUS EN6200LE/TC256/TD/64 GeForce 6200LE OCZ Platinum 2GB (2 x 1GB) 1066mhz (pc2-8500) 
Hard DriveOptical DriveOSMonitor
3 Western Digital Caviar RE WD2500YS 250GB lite on dvd-rw xp pro sun microsystems 21" monitor (weighs 75lbs) 
PowerMouse Pad
APEVIA ATX-AS520W BLUE ATX 520W Joe Boxer!! from 1998!!! 
  hide details  
Reply
Fried
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6320 Conroe 1.86GHz ASUS P5W DH DELUXE/WIFI-AP LGA 775 Intel 975X ASUS EN6200LE/TC256/TD/64 GeForce 6200LE OCZ Platinum 2GB (2 x 1GB) 1066mhz (pc2-8500) 
Hard DriveOptical DriveOSMonitor
3 Western Digital Caviar RE WD2500YS 250GB lite on dvd-rw xp pro sun microsystems 21" monitor (weighs 75lbs) 
PowerMouse Pad
APEVIA ATX-AS520W BLUE ATX 520W Joe Boxer!! from 1998!!! 
  hide details  
Reply
post #6 of 9
Thread Starter 
ok something else i just noticed. sometime when i make a change in the bios settings the computer reboots without shutting down. Other times it shuts itself off and reboots this is what its doing when i change the ram from 400 to 333 and then it shows up as ddr450 in the memtest86+
Fried
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6320 Conroe 1.86GHz ASUS P5W DH DELUXE/WIFI-AP LGA 775 Intel 975X ASUS EN6200LE/TC256/TD/64 GeForce 6200LE OCZ Platinum 2GB (2 x 1GB) 1066mhz (pc2-8500) 
Hard DriveOptical DriveOSMonitor
3 Western Digital Caviar RE WD2500YS 250GB lite on dvd-rw xp pro sun microsystems 21" monitor (weighs 75lbs) 
PowerMouse Pad
APEVIA ATX-AS520W BLUE ATX 520W Joe Boxer!! from 1998!!! 
  hide details  
Reply
Fried
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6320 Conroe 1.86GHz ASUS P5W DH DELUXE/WIFI-AP LGA 775 Intel 975X ASUS EN6200LE/TC256/TD/64 GeForce 6200LE OCZ Platinum 2GB (2 x 1GB) 1066mhz (pc2-8500) 
Hard DriveOptical DriveOSMonitor
3 Western Digital Caviar RE WD2500YS 250GB lite on dvd-rw xp pro sun microsystems 21" monitor (weighs 75lbs) 
PowerMouse Pad
APEVIA ATX-AS520W BLUE ATX 520W Joe Boxer!! from 1998!!! 
  hide details  
Reply
post #7 of 9
Does it reboot properly and POST? I had a wierd problem with my DFI where I would save settings and it would reboot but there would be no POST (blank screen)
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6700 Asus P5KPL-AM mATX Palit GTS250 2 x 2GB OCZ PC2-8500 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Pioneer DVD-RW Windows 7 Ultimate 64-bit Viewsonic VA2213w 
KeyboardPowerCaseMouse
Logitech Media Keyboard Deluxe 750W Thermaltake Toughpower Antec NSW4400 Logitech MX510 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6700 Asus P5KPL-AM mATX Palit GTS250 2 x 2GB OCZ PC2-8500 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Pioneer DVD-RW Windows 7 Ultimate 64-bit Viewsonic VA2213w 
KeyboardPowerCaseMouse
Logitech Media Keyboard Deluxe 750W Thermaltake Toughpower Antec NSW4400 Logitech MX510 
  hide details  
Reply
post #8 of 9
Thread Starter 
well what is does is as soon as i press f10 and save. the screen goes black computer stays on then it either a.)cuts off b.)screen comes back on and it boots with out cutting off. another expamle of this is if i jack the bus speed up to like 300 and save. It'll cut off and come back on, then it'll cut off again, then once more and come back up with the default settings.
Fried
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6320 Conroe 1.86GHz ASUS P5W DH DELUXE/WIFI-AP LGA 775 Intel 975X ASUS EN6200LE/TC256/TD/64 GeForce 6200LE OCZ Platinum 2GB (2 x 1GB) 1066mhz (pc2-8500) 
Hard DriveOptical DriveOSMonitor
3 Western Digital Caviar RE WD2500YS 250GB lite on dvd-rw xp pro sun microsystems 21" monitor (weighs 75lbs) 
PowerMouse Pad
APEVIA ATX-AS520W BLUE ATX 520W Joe Boxer!! from 1998!!! 
  hide details  
Reply
Fried
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6320 Conroe 1.86GHz ASUS P5W DH DELUXE/WIFI-AP LGA 775 Intel 975X ASUS EN6200LE/TC256/TD/64 GeForce 6200LE OCZ Platinum 2GB (2 x 1GB) 1066mhz (pc2-8500) 
Hard DriveOptical DriveOSMonitor
3 Western Digital Caviar RE WD2500YS 250GB lite on dvd-rw xp pro sun microsystems 21" monitor (weighs 75lbs) 
PowerMouse Pad
APEVIA ATX-AS520W BLUE ATX 520W Joe Boxer!! from 1998!!! 
  hide details  
Reply
post #9 of 9
Thread Starter 
ok this is what i have figured out so far.

step 1 set memory to 333mhz
step 2 set cpu to 215*17 press F10 and save.
step 3 computer reboots with out powering off
step 4 set cpu to 216*17 press F10 and save.
step 5 computer reboots powers off and boots again changing memory settings back to default.
step 6 set memory back to 333mhz and change cpu to 215 press F10
step 7 computer reboots without powering off
step 8 set cpu to 216*17 and up the mem voltage from 2.6 to 2.7
step 9 computer reboots powers off and boots again changing memory settings back to default.

should i try to up the n/b voltage?? or should i turn this thing into a effing $37
target for target practice with my rifle?
Fried
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6320 Conroe 1.86GHz ASUS P5W DH DELUXE/WIFI-AP LGA 775 Intel 975X ASUS EN6200LE/TC256/TD/64 GeForce 6200LE OCZ Platinum 2GB (2 x 1GB) 1066mhz (pc2-8500) 
Hard DriveOptical DriveOSMonitor
3 Western Digital Caviar RE WD2500YS 250GB lite on dvd-rw xp pro sun microsystems 21" monitor (weighs 75lbs) 
PowerMouse Pad
APEVIA ATX-AS520W BLUE ATX 520W Joe Boxer!! from 1998!!! 
  hide details  
Reply
Fried
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6320 Conroe 1.86GHz ASUS P5W DH DELUXE/WIFI-AP LGA 775 Intel 975X ASUS EN6200LE/TC256/TD/64 GeForce 6200LE OCZ Platinum 2GB (2 x 1GB) 1066mhz (pc2-8500) 
Hard DriveOptical DriveOSMonitor
3 Western Digital Caviar RE WD2500YS 250GB lite on dvd-rw xp pro sun microsystems 21" monitor (weighs 75lbs) 
PowerMouse Pad
APEVIA ATX-AS520W BLUE ATX 520W Joe Boxer!! from 1998!!! 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Aopen i915pa-e bios/post issuse