Overclock.net › Forums › Intel › Intel Motherboards › P5B-Plus hangs on asus splash screen after savings bios settings
New Posts  All Forums:Forum Nav:

P5B-Plus hangs on asus splash screen after savings bios settings

post #1 of 21
Thread Starter 
Computer has been running fine for weeks.

Today i went into bios and change my boot method because i wanted to boot from a different cd drive, saved settings and it reboot.

when it reboot it is just hanging at asus splash screen and doing nothing.

I reset bios via both battery and jumper methods and it gives me 2 choices, F1 to enter setup, and F2 to use default and continue.

If i use the F1 method i go into setup, and it does the same thing and hangs at splash screen

however if i use the F2 method it boots just fine with default settings and works great!! but if i shutdown or reboot, the very next time it boots i run into same problem.


I have changed RAM, unplugged mouse keyboard and everything else. and cannot seem to figure out what could cause such a problem

I found similar cases on google, most seem to get it fixed by unplugging mouse or something. i have tried and failed



any help?

Thanks in advance!!!
Dunitun PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5B-Plus 7800GT OC 2GB Corsair PC6400 
Hard DriveOptical DriveOSPower
Seagate 250GB HP DVD-RW Windows Vista 64bit Antec 550 
  hide details  
Reply
Dunitun PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5B-Plus 7800GT OC 2GB Corsair PC6400 
Hard DriveOptical DriveOSPower
Seagate 250GB HP DVD-RW Windows Vista 64bit Antec 550 
  hide details  
Reply
post #2 of 21
Quote:
Originally Posted by Dunitun View Post
Computer has been running fine for weeks.

Today i went into bios and change my boot method because i wanted to boot from a different cd drive, saved settings and it reboot.

when it reboot it is just hanging at asus splash screen and doing nothing.

I reset bios via both battery and jumper methods and it gives me 2 choices, F1 to enter setup, and F2 to use default and continue.

If i use the F1 method i go into setup, and it does the same thing and hangs at splash screen

however if i use the F2 method it boots just fine with default settings and works great!! but if i shutdown or reboot, the very next time it boots i run into same problem.


I have changed RAM, unplugged mouse keyboard and everything else. and cannot seem to figure out what could cause such a problem

I found similar cases on google, most seem to get it fixed by unplugging mouse or something. i have tried and failed



any help?

Thanks in advance!!!
BIOS update?
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
post #3 of 21
Thread Starter 
I updated bios and reflashed it again. Nothing.
Dunitun PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5B-Plus 7800GT OC 2GB Corsair PC6400 
Hard DriveOptical DriveOSPower
Seagate 250GB HP DVD-RW Windows Vista 64bit Antec 550 
  hide details  
Reply
Dunitun PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5B-Plus 7800GT OC 2GB Corsair PC6400 
Hard DriveOptical DriveOSPower
Seagate 250GB HP DVD-RW Windows Vista 64bit Antec 550 
  hide details  
Reply
post #4 of 21
So even when you leave everything to default settings, it still locks up on the splash?
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
post #5 of 21
Thread Starter 
after i reset with jumped or battery, i get 2 options, F1 to go to setup, F2 to load with default and continue.

If i choose F1, it goes to setup, i choose load default and save and exit. it hangs on splash screen.

If i choose F2, it continues to load windows and works fine. But as soon as i reboot or shutdown and start back up, it hangs on splash until i reset bios again and hit F2
Dunitun PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5B-Plus 7800GT OC 2GB Corsair PC6400 
Hard DriveOptical DriveOSPower
Seagate 250GB HP DVD-RW Windows Vista 64bit Antec 550 
  hide details  
Reply
Dunitun PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5B-Plus 7800GT OC 2GB Corsair PC6400 
Hard DriveOptical DriveOSPower
Seagate 250GB HP DVD-RW Windows Vista 64bit Antec 550 
  hide details  
Reply
post #6 of 21
I've never heard of a problem like this...

Can you disable the splash screen? (hey, worth a shot...)
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
post #7 of 21
Thread Starter 
If i go into bios and attempt to save ANYTHING it freezes again at attempt to post
Dunitun PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5B-Plus 7800GT OC 2GB Corsair PC6400 
Hard DriveOptical DriveOSPower
Seagate 250GB HP DVD-RW Windows Vista 64bit Antec 550 
  hide details  
Reply
Dunitun PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5B-Plus 7800GT OC 2GB Corsair PC6400 
Hard DriveOptical DriveOSPower
Seagate 250GB HP DVD-RW Windows Vista 64bit Antec 550 
  hide details  
Reply
post #8 of 21
Alright, mix up some thermite, melt a hole through the board, and get a new one. I'm completely out of ideas...
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
post #9 of 21
Thread Starter 
I have seen other people having a simlar issue by searching google but they were able to fix with stupid reason like unplugging their mouse, which didnt work for me lol.

Computers works fine with all hardware when i choose option F2 to load default and continue
Dunitun PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5B-Plus 7800GT OC 2GB Corsair PC6400 
Hard DriveOptical DriveOSPower
Seagate 250GB HP DVD-RW Windows Vista 64bit Antec 550 
  hide details  
Reply
Dunitun PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5B-Plus 7800GT OC 2GB Corsair PC6400 
Hard DriveOptical DriveOSPower
Seagate 250GB HP DVD-RW Windows Vista 64bit Antec 550 
  hide details  
Reply
post #10 of 21
Quote:
Originally Posted by Dunitun View Post
I have seen other people having a simlar issue by searching google but they were able to fix with stupid reason like unplugging their mouse, which didnt work for me lol.

Computers works fine with all hardware when i choose option F2 to load default and continue
What happens if you unplug everything but power and monitor?
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P5B-Plus hangs on asus splash screen after savings bios settings