Overclock.net › Forums › AMD › AMD Motherboards › abit av8 problems
New Posts  All Forums:Forum Nav:

abit av8 problems

post #1 of 3
Thread Starter 
i am having problems with my motherboard. i have plugged in everything and when i try to turn it on it just flickers and turns off again. any suggestions?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 4000+ San Diego 2.4GHZ Abit AV8 ATI X850 PRO 1GB(2x512mb) 
Hard DriveOSMonitorPower
40gb(weak) Windows Sony 17 Inches Antec TrueControlII 550 Watts 
CaseMouse
Antec P180 Silver Creative 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 4000+ San Diego 2.4GHZ Abit AV8 ATI X850 PRO 1GB(2x512mb) 
Hard DriveOSMonitorPower
40gb(weak) Windows Sony 17 Inches Antec TrueControlII 550 Watts 
CaseMouse
Antec P180 Silver Creative 
  hide details  
Reply
post #2 of 3
First dubble check all connections. Sometimes the pins in the 20/24 pin and 4 or 8 pin power connectors get backed out, make sure all of them are incerted fully in the plastic moldex.

Secondly, (but still part of the furst) remove all power connections from the MB, drives, fans, etc...
Jump the green wire on the 20/24 pin connector to any black to start the PS. If the fan(s) on the PS don't run, it's eather the PS or the power to it.

Third, disconnect the on/off and reset switches from the MB and do a manual short across the two pins for the on/off for a fraction of a second to start up the system. That will eliminate any possibilites of defective swithches and/or a shorted swithch wire. If that works examine the wires first. Wires aren't shorting... likely a bad on/off switch.

If all that fails you should be looking at the MB or CPU.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #3 of 3
I've got the same board in my second rig.

I know this is going to sound silly, but you did make sure that no m/b mountings are touching the board except where you screw the board? The reason I ask is that a friend didn't check and one of the mounting was touching the board and caused a short-circuit.
ASRock X99 ITX
(6 items)
 
Hyper-V NAS
(9 items)
 
 
CPUMotherboardGraphicsRAM
intel 5820k ASRock X99E-ITX/ac KFA2 GeForce GTX 980Ti Corsair Vengeance LPX 16GB DDR4 PC4-24000C15 
Hard DriveCase
Samsung 850 EVO 1TB cooler master 915f 
  hide details  
Reply
ASRock X99 ITX
(6 items)
 
Hyper-V NAS
(9 items)
 
 
CPUMotherboardGraphicsRAM
intel 5820k ASRock X99E-ITX/ac KFA2 GeForce GTX 980Ti Corsair Vengeance LPX 16GB DDR4 PC4-24000C15 
Hard DriveCase
Samsung 850 EVO 1TB cooler master 915f 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › abit av8 problems