Overclock.net › Forums › AMD › AMD Motherboards › Problems with Lanparty nF4 Ultra D Mobo
New Posts  All Forums:Forum Nav:

Problems with Lanparty nF4 Ultra D Mobo

post #1 of 5
Thread Starter 
Ok I put together all the parts
Lanparty nF4 Ultra D mobo
1Gb of Patriot PEP5123200LL extreme memory
Athlon 64 3200+
cooled by a Freezer 64
250 Gb Western Digital Hard Drive
Cd Rw

The first time it booted up, as usual I boot from the cd rom I do a format and start installing windows. It installs all necessary files and reboots, after that it wont continue installing windows. It shows a missing file error, after that I try to boot from the cd rom again but it just wont work, it either freezes before it loads all the files or reboots after doing so. Does any body know what the problem might be, Id appreciate your help a lot. Thanks in advance.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K AsRock P67 Extreme 4 MSI R6870 Hawk 1GB 16 Gb G.SKILL RipJaws Series 
Hard DriveOptical DriveOSMonitor
1x 60gb SSD + 6.5 TB Lite On Windows 7 Professional Samsung SyncMaster P2350 
PowerCaseMouse
Consair HX620 Cooler Master Storm Scout G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K AsRock P67 Extreme 4 MSI R6870 Hawk 1GB 16 Gb G.SKILL RipJaws Series 
Hard DriveOptical DriveOSMonitor
1x 60gb SSD + 6.5 TB Lite On Windows 7 Professional Samsung SyncMaster P2350 
PowerCaseMouse
Consair HX620 Cooler Master Storm Scout G5 
  hide details  
Reply
post #2 of 5
sounds like your having ram issues...

with most of the nfoce4 DFI boards, you need to manually set the ram timings and about 20 other memory related settings...

go here,

http://www.dfi-street.com

and search around for your memory settings for your motherboard...
good enough
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 3ghz Gigabyte GA-EP45-DS3L 9800GT 2x2gb fatility DDR2 1066 
Hard DriveOSMonitorMouse
2 x 74gb raptor raid0 win7 64bit Samsung 245BW Razer 3G diamondback 
Mouse Pad
glass core pad 
  hide details  
Reply
good enough
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 3ghz Gigabyte GA-EP45-DS3L 9800GT 2x2gb fatility DDR2 1066 
Hard DriveOSMonitorMouse
2 x 74gb raptor raid0 win7 64bit Samsung 245BW Razer 3G diamondback 
Mouse Pad
glass core pad 
  hide details  
Reply
post #3 of 5
Thread Starter 
Thanks a lot for the reply Ill check that out and ill post my results.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K AsRock P67 Extreme 4 MSI R6870 Hawk 1GB 16 Gb G.SKILL RipJaws Series 
Hard DriveOptical DriveOSMonitor
1x 60gb SSD + 6.5 TB Lite On Windows 7 Professional Samsung SyncMaster P2350 
PowerCaseMouse
Consair HX620 Cooler Master Storm Scout G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K AsRock P67 Extreme 4 MSI R6870 Hawk 1GB 16 Gb G.SKILL RipJaws Series 
Hard DriveOptical DriveOSMonitor
1x 60gb SSD + 6.5 TB Lite On Windows 7 Professional Samsung SyncMaster P2350 
PowerCaseMouse
Consair HX620 Cooler Master Storm Scout G5 
  hide details  
Reply
post #4 of 5
hopes it works out for you. try booting with 1 stick at a time, and make sure you use the orange slots(more stable)
PURE ACTION!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-990XA-UD3 NVIDIA GeForce GTX 460 Corsair  
RAMHard DriveOptical DriveOS
Corsair  2x500GB 7200.11 RAID 0 + 320GB 7200.11 1x DVD Windows 7 x64 
MonitorKeyboardPowerCase
22" Acer WS Logitech Ergo 700W OCZ GameXstream Antec 300 
Mouse
MX-600 
  hide details  
Reply
PURE ACTION!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-990XA-UD3 NVIDIA GeForce GTX 460 Corsair  
RAMHard DriveOptical DriveOS
Corsair  2x500GB 7200.11 RAID 0 + 320GB 7200.11 1x DVD Windows 7 x64 
MonitorKeyboardPowerCase
22" Acer WS Logitech Ergo 700W OCZ GameXstream Antec 300 
Mouse
MX-600 
  hide details  
Reply
post #5 of 5
In the BIOS, try setting your HDD to LBA Acces Mode. I think the option is in Standard CMOS Features > Primary IDE Master > Access Mode
ASRock X99 ITX
(6 items)
 
Hyper-V NAS
(9 items)
 
 
CPUMotherboardGraphicsRAM
intel 5820k ASRock X99E-ITX/ac KFA2 GeForce GTX 980Ti Corsair Vengeance LPX 16GB DDR4 PC4-24000C15 
Hard DriveCase
Samsung 850 EVO 1TB cooler master 915f 
  hide details  
Reply
ASRock X99 ITX
(6 items)
 
Hyper-V NAS
(9 items)
 
 
CPUMotherboardGraphicsRAM
intel 5820k ASRock X99E-ITX/ac KFA2 GeForce GTX 980Ti Corsair Vengeance LPX 16GB DDR4 PC4-24000C15 
Hard DriveCase
Samsung 850 EVO 1TB cooler master 915f 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Problems with Lanparty nF4 Ultra D Mobo