Overclock.net › Forums › Video Games › PC Gaming › lost planet error
New Posts  All Forums:Forum Nav:

lost planet error

post #1 of 5
Thread Starter 
i just download the lostplanet demo off steam and i tried to play and it says FATAL ERROR:Shader 2.0 not supported???? it says minimum requirements are a geforce 6600 *** MATE HELP
AMD
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx-6300 OC 4.7ghz Gigabyte GA-970-D3 rev1.0 hd6970 1gb flashed bios 2 x 2gb Patriot ddr31600 
Hard DriveOSMonitorKeyboard
128gb SSD  Windows 8.1 64bit ViewSonic 22'' OC 74hz 164Mhz pixel clock Dell Quiet Key 
PowerCaseMouse
600watt Corsair CoolerMaster Centurion 5 G500 
  hide details  
Reply
AMD
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx-6300 OC 4.7ghz Gigabyte GA-970-D3 rev1.0 hd6970 1gb flashed bios 2 x 2gb Patriot ddr31600 
Hard DriveOSMonitorKeyboard
128gb SSD  Windows 8.1 64bit ViewSonic 22'' OC 74hz 164Mhz pixel clock Dell Quiet Key 
PowerCaseMouse
600watt Corsair CoolerMaster Centurion 5 G500 
  hide details  
Reply
post #2 of 5
Its a DX10 game you have a 850pro
Obelisk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE @3.2Ghz Gigabyte US2H EvGa 450 GTS GSkill 1066 3GB 
Hard DriveOptical DriveOSMonitor
160 GB Cav Lite-on DVD Burner Windows Vista 32bit SP2 21' Sony Trinitron 85Hrz RR 
PowerCase
400W Corsair NZXT BETA Evo 
  hide details  
Reply
Obelisk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE @3.2Ghz Gigabyte US2H EvGa 450 GTS GSkill 1066 3GB 
Hard DriveOptical DriveOSMonitor
160 GB Cav Lite-on DVD Burner Windows Vista 32bit SP2 21' Sony Trinitron 85Hrz RR 
PowerCase
400W Corsair NZXT BETA Evo 
  hide details  
Reply
post #3 of 5
Thread Starter 
True but the version i downloaded was the dx9 version there are 2 verisons (dx9,dx10) plus i went into the lost planet demo folder and the video dll files are dx9 so it cant be dx10
AMD
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx-6300 OC 4.7ghz Gigabyte GA-970-D3 rev1.0 hd6970 1gb flashed bios 2 x 2gb Patriot ddr31600 
Hard DriveOSMonitorKeyboard
128gb SSD  Windows 8.1 64bit ViewSonic 22'' OC 74hz 164Mhz pixel clock Dell Quiet Key 
PowerCaseMouse
600watt Corsair CoolerMaster Centurion 5 G500 
  hide details  
Reply
AMD
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx-6300 OC 4.7ghz Gigabyte GA-970-D3 rev1.0 hd6970 1gb flashed bios 2 x 2gb Patriot ddr31600 
Hard DriveOSMonitorKeyboard
128gb SSD  Windows 8.1 64bit ViewSonic 22'' OC 74hz 164Mhz pixel clock Dell Quiet Key 
PowerCaseMouse
600watt Corsair CoolerMaster Centurion 5 G500 
  hide details  
Reply
post #4 of 5
The 6 series had SM3.0 thats why it says you need a 6600 minimum. The ATI cards of that era had no SM3.0 support, thats your problem mate.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ @3.0 DFI Lan Party nf4 SLI-DR BFG 7950GX2 2GB PC 3200 
Hard DriveOptical DriveOSMonitor
80GB Maxdor Pioneer D106 XP Pro 19" CRT 
Power
Enermax Noisetaker 600W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+ @3.0 DFI Lan Party nf4 SLI-DR BFG 7950GX2 2GB PC 3200 
Hard DriveOptical DriveOSMonitor
80GB Maxdor Pioneer D106 XP Pro 19" CRT 
Power
Enermax Noisetaker 600W 
  hide details  
Reply
post #5 of 5
Thread Starter 
aww poopers
AMD
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx-6300 OC 4.7ghz Gigabyte GA-970-D3 rev1.0 hd6970 1gb flashed bios 2 x 2gb Patriot ddr31600 
Hard DriveOSMonitorKeyboard
128gb SSD  Windows 8.1 64bit ViewSonic 22'' OC 74hz 164Mhz pixel clock Dell Quiet Key 
PowerCaseMouse
600watt Corsair CoolerMaster Centurion 5 G500 
  hide details  
Reply
AMD
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx-6300 OC 4.7ghz Gigabyte GA-970-D3 rev1.0 hd6970 1gb flashed bios 2 x 2gb Patriot ddr31600 
Hard DriveOSMonitorKeyboard
128gb SSD  Windows 8.1 64bit ViewSonic 22'' OC 74hz 164Mhz pixel clock Dell Quiet Key 
PowerCaseMouse
600watt Corsair CoolerMaster Centurion 5 G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › lost planet error