Overclock.net › Forums › Components › Sound Cards and Computer Audio › X-Fi Xtreme Music Mic Doesn't Work (OS:Vista 64Bit)
New Posts  All Forums:Forum Nav:

X-Fi Xtreme Music Mic Doesn't Work (OS:Vista 64Bit)

post #1 of 3
Thread Starter 
Mic doesn't work with my X-Fi Xtreme Music Sound Card with Vista 64-Bit Driver from Creative. Anyone have this same problem?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 eVGA SLI ATX AMD Mobo eVGA 7800GT 2GB G.Skill DDR400 
Hard DriveOSMonitorKeyboard
WesternDigital 74GB Raptor Microsoft Vista Ultimate SCEPTRE x22wg-Gamer 22" Saitek Eclipse 
PowerCaseMouseMouse Pad
PC&Power Cooling 750Watt Gigabyte 3D Aurora RAZER DeathAdder/G5 iCEMAT 2nd Edition 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 eVGA SLI ATX AMD Mobo eVGA 7800GT 2GB G.Skill DDR400 
Hard DriveOSMonitorKeyboard
WesternDigital 74GB Raptor Microsoft Vista Ultimate SCEPTRE x22wg-Gamer 22" Saitek Eclipse 
PowerCaseMouseMouse Pad
PC&Power Cooling 750Watt Gigabyte 3D Aurora RAZER DeathAdder/G5 iCEMAT 2nd Edition 
  hide details  
Reply
post #2 of 3
Creative Vista 32-bit driver for my XtremeMusic works fine. I don't have the 64-bit version though, hope it helps.
Of A Down Redux
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3.0Ghz GIGABYTE GA-P35-DS3L VisionTek HD4850 Corsair XMS2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD320 + WD400 HP DVD burner Windows XP PRO Samsung 226BW 22" 
KeyboardPowerCaseMouse
Generic Hp keyboard FSP 450W + TT 430W Antec 3000B MX518 
Mouse Pad
Staples' 
  hide details  
Reply
Of A Down Redux
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3.0Ghz GIGABYTE GA-P35-DS3L VisionTek HD4850 Corsair XMS2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD320 + WD400 HP DVD burner Windows XP PRO Samsung 226BW 22" 
KeyboardPowerCaseMouse
Generic Hp keyboard FSP 450W + TT 430W Antec 3000B MX518 
Mouse Pad
Staples' 
  hide details  
Reply
post #3 of 3
welcome to the party... I can't get my mic to work w/ vista either (32 bit) The problem isn't that it doesn't work... it's just too quiet to hear

I got the problem fixed in Vista 32bit, the fix should work in 64bit Vista too
Fix can be found Here
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › X-Fi Xtreme Music Mic Doesn't Work (OS:Vista 64Bit)