Overclock.net › Forums › Software, Programming and Coding › Other Software › ATITool problem...
New Posts  All Forums:Forum Nav:

ATITool problem...

post #1 of 3
Thread Starter 
After I overclock in ATITool, the clock speeds on my card reset themselves, or automatically set themselves lower, when I run a fullscreen application (namely, games). Of course, the problem with this being that I can't maintain an overclock when I play my games or run benchmarks. I haven't had this issue until I put my new GPU fan on the card, but the temps are wonderful. I don't see what the problem is, it's absolutely stable, aside from this...

So...can anyone help me?
BC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 @4.2Ghz ASUS M4A89TD PRO USB3.0 ASUS GeForce GTX 580 DCUII 8GB G.Skill RipjawsX 
Hard DriveOptical DriveOSMonitor
64GB Crucial SSD, 450GB VelociRaptor, 300GB Maxtor ASUS DRW-24B1ST Windows 7 Pro ASUS MS226H 21.5" 
KeyboardPowerCaseMouse
Logitech 920-000914 XFX Black Edition 750W Antec 900 Logitech G9x 
Mouse Pad
Archetype 1030 Surface 
  hide details  
Reply
BC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 @4.2Ghz ASUS M4A89TD PRO USB3.0 ASUS GeForce GTX 580 DCUII 8GB G.Skill RipjawsX 
Hard DriveOptical DriveOSMonitor
64GB Crucial SSD, 450GB VelociRaptor, 300GB Maxtor ASUS DRW-24B1ST Windows 7 Pro ASUS MS226H 21.5" 
KeyboardPowerCaseMouse
Logitech 920-000914 XFX Black Edition 750W Antec 900 Logitech G9x 
Mouse Pad
Archetype 1030 Surface 
  hide details  
Reply
post #2 of 3
It's the ATi hotkey poller. To disable it, go start,run, services.msc. Then right click on the hotkey poller and go properties, then set it disabled. Your clock speeds will now remain the same.
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Crazy9000 View Post
It's the ATi hotkey poller. To disable it, go start,run, services.msc. Then right click on the hotkey poller and go properties, then set it disabled. Your clock speeds will now remain the same.


Wow! Thanks for the quick reply...I'll try that.
BC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 @4.2Ghz ASUS M4A89TD PRO USB3.0 ASUS GeForce GTX 580 DCUII 8GB G.Skill RipjawsX 
Hard DriveOptical DriveOSMonitor
64GB Crucial SSD, 450GB VelociRaptor, 300GB Maxtor ASUS DRW-24B1ST Windows 7 Pro ASUS MS226H 21.5" 
KeyboardPowerCaseMouse
Logitech 920-000914 XFX Black Edition 750W Antec 900 Logitech G9x 
Mouse Pad
Archetype 1030 Surface 
  hide details  
Reply
BC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 @4.2Ghz ASUS M4A89TD PRO USB3.0 ASUS GeForce GTX 580 DCUII 8GB G.Skill RipjawsX 
Hard DriveOptical DriveOSMonitor
64GB Crucial SSD, 450GB VelociRaptor, 300GB Maxtor ASUS DRW-24B1ST Windows 7 Pro ASUS MS226H 21.5" 
KeyboardPowerCaseMouse
Logitech 920-000914 XFX Black Edition 750W Antec 900 Logitech G9x 
Mouse Pad
Archetype 1030 Surface 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › ATITool problem...