Overclock.net › Forums › Intel › Intel CPUs › Is my CPU or motherboard dead?
New Posts  All Forums:Forum Nav:

Is my CPU or motherboard dead? - Page 2

post #11 of 24
Try disconnecting all cables, then plugging them back in....
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-4790k GA-Z97X-UD5H-BK eVGA GTX 970 FTW 8GB G.Skill Trident X 
Hard DriveOSMonitorPower
Intel 180GB SSD Windows 7 Pro Dell Ultrasharp 24" eVGA 850 G2 
Case
Corsair 750D 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-4790k GA-Z97X-UD5H-BK eVGA GTX 970 FTW 8GB G.Skill Trident X 
Hard DriveOSMonitorPower
Intel 180GB SSD Windows 7 Pro Dell Ultrasharp 24" eVGA 850 G2 
Case
Corsair 750D 
  hide details  
Reply
post #12 of 24
on the P5B sometimes you have to remove one stick of ram after resetting the cmos.
Alpha-Omega
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.2ghz EVGA 3-Way SLi EVGA 8800 GTS 640 OCZ Gold DDR3 1600 12gb 
Hard DriveOptical DriveOSMonitor
150gb Raptor + Server Samsung Lightdrive Windows 7 Ultimate x64 LG 26" 
KeyboardPowerCaseMouse
Logitech G15 Enermax EVO 1250 80+ Silverstone TJ07 BTX modded Logitech Mx-518 
Mouse Pad
Wacom Tablet 
  hide details  
Reply
Alpha-Omega
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.2ghz EVGA 3-Way SLi EVGA 8800 GTS 640 OCZ Gold DDR3 1600 12gb 
Hard DriveOptical DriveOSMonitor
150gb Raptor + Server Samsung Lightdrive Windows 7 Ultimate x64 LG 26" 
KeyboardPowerCaseMouse
Logitech G15 Enermax EVO 1250 80+ Silverstone TJ07 BTX modded Logitech Mx-518 
Mouse Pad
Wacom Tablet 
  hide details  
Reply
post #13 of 24
Thread Starter 
Ok, I just did all of the above and nothing worked. Also (and PLEASE dont make fun of me like you did the other guy who mentioned doing this in a thread) I actually tried touching the cpu when I first turned the PC on. The cpu was getting warm fairly quickly so I'm sure it works. I am thinking it must be my MB I bet I tore it up somehow fighting to get that damn Typhoon on and off and out and back in again.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 @2.95 ghz Asus P5B Deluxe wifi MSI Geforce 8800 GTX OC 2 gigs of Gskill ddr2 800 
Hard DriveOSMonitorKeyboard
250 gig Win XP w/SP2 Samsung 226bw Logitek 
PowerCaseMouse
Be Quiet! 700 Watt Quad Rail Clio Razer Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 @2.95 ghz Asus P5B Deluxe wifi MSI Geforce 8800 GTX OC 2 gigs of Gskill ddr2 800 
Hard DriveOSMonitorKeyboard
250 gig Win XP w/SP2 Samsung 226bw Logitek 
PowerCaseMouse
Be Quiet! 700 Watt Quad Rail Clio Razer Copperhead 
  hide details  
Reply
post #14 of 24
uhmm ... do you think the typhoon back plate maybe touching the mobo tray ?
Alpha-Omega
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.2ghz EVGA 3-Way SLi EVGA 8800 GTS 640 OCZ Gold DDR3 1600 12gb 
Hard DriveOptical DriveOSMonitor
150gb Raptor + Server Samsung Lightdrive Windows 7 Ultimate x64 LG 26" 
KeyboardPowerCaseMouse
Logitech G15 Enermax EVO 1250 80+ Silverstone TJ07 BTX modded Logitech Mx-518 
Mouse Pad
Wacom Tablet 
  hide details  
Reply
Alpha-Omega
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.2ghz EVGA 3-Way SLi EVGA 8800 GTS 640 OCZ Gold DDR3 1600 12gb 
Hard DriveOptical DriveOSMonitor
150gb Raptor + Server Samsung Lightdrive Windows 7 Ultimate x64 LG 26" 
KeyboardPowerCaseMouse
Logitech G15 Enermax EVO 1250 80+ Silverstone TJ07 BTX modded Logitech Mx-518 
Mouse Pad
Wacom Tablet 
  hide details  
Reply
post #15 of 24
Like someone else mentioned, make sure you got the ATX2 connector on. Fans and hdds and such will still spin but you won't get anything cuz the cpu isn't getting the extra power it needs.
Satisfaction
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4690k MSI z97-g45 Gaming Sapphire Tri-X R9 290 Corsair Vengeance 
Hard DriveOSCaseMouse
Hitachi Windows 8.1 DeepCool Tesseract Gigabyte m6880x 
  hide details  
Reply
Satisfaction
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4690k MSI z97-g45 Gaming Sapphire Tri-X R9 290 Corsair Vengeance 
Hard DriveOSCaseMouse
Hitachi Windows 8.1 DeepCool Tesseract Gigabyte m6880x 
  hide details  
Reply
post #16 of 24
Thread Starter 
I'm sure thats a possibility as when I remounted it I screwed the back screws in insanely tight. I thought I had to do them tight as I could to keep it mounted right. They could almost easily be touching it. But if that was the case wouldnt the MB just turn off or not be able to get power cuz it would be grounded?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 @2.95 ghz Asus P5B Deluxe wifi MSI Geforce 8800 GTX OC 2 gigs of Gskill ddr2 800 
Hard DriveOSMonitorKeyboard
250 gig Win XP w/SP2 Samsung 226bw Logitek 
PowerCaseMouse
Be Quiet! 700 Watt Quad Rail Clio Razer Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 @2.95 ghz Asus P5B Deluxe wifi MSI Geforce 8800 GTX OC 2 gigs of Gskill ddr2 800 
Hard DriveOSMonitorKeyboard
250 gig Win XP w/SP2 Samsung 226bw Logitek 
PowerCaseMouse
Be Quiet! 700 Watt Quad Rail Clio Razer Copperhead 
  hide details  
Reply
post #17 of 24
Thread Starter 
oh wait, just realised you say touching the tray. Nah I know it doesnt b/c it didnt before. I thought you meant the screws were so tight in that maybe they were touching the MB itself.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 @2.95 ghz Asus P5B Deluxe wifi MSI Geforce 8800 GTX OC 2 gigs of Gskill ddr2 800 
Hard DriveOSMonitorKeyboard
250 gig Win XP w/SP2 Samsung 226bw Logitek 
PowerCaseMouse
Be Quiet! 700 Watt Quad Rail Clio Razer Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 @2.95 ghz Asus P5B Deluxe wifi MSI Geforce 8800 GTX OC 2 gigs of Gskill ddr2 800 
Hard DriveOSMonitorKeyboard
250 gig Win XP w/SP2 Samsung 226bw Logitek 
PowerCaseMouse
Be Quiet! 700 Watt Quad Rail Clio Razer Copperhead 
  hide details  
Reply
post #18 of 24
did you install the 4pin correctly ?
Alpha-Omega
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.2ghz EVGA 3-Way SLi EVGA 8800 GTS 640 OCZ Gold DDR3 1600 12gb 
Hard DriveOptical DriveOSMonitor
150gb Raptor + Server Samsung Lightdrive Windows 7 Ultimate x64 LG 26" 
KeyboardPowerCaseMouse
Logitech G15 Enermax EVO 1250 80+ Silverstone TJ07 BTX modded Logitech Mx-518 
Mouse Pad
Wacom Tablet 
  hide details  
Reply
Alpha-Omega
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.2ghz EVGA 3-Way SLi EVGA 8800 GTS 640 OCZ Gold DDR3 1600 12gb 
Hard DriveOptical DriveOSMonitor
150gb Raptor + Server Samsung Lightdrive Windows 7 Ultimate x64 LG 26" 
KeyboardPowerCaseMouse
Logitech G15 Enermax EVO 1250 80+ Silverstone TJ07 BTX modded Logitech Mx-518 
Mouse Pad
Wacom Tablet 
  hide details  
Reply
post #19 of 24
Thread Starter 
Yes sir. I spend like 2 hours going over all the connections last night. I was so upset and bummed out lol.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 @2.95 ghz Asus P5B Deluxe wifi MSI Geforce 8800 GTX OC 2 gigs of Gskill ddr2 800 
Hard DriveOSMonitorKeyboard
250 gig Win XP w/SP2 Samsung 226bw Logitek 
PowerCaseMouse
Be Quiet! 700 Watt Quad Rail Clio Razer Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 @2.95 ghz Asus P5B Deluxe wifi MSI Geforce 8800 GTX OC 2 gigs of Gskill ddr2 800 
Hard DriveOSMonitorKeyboard
250 gig Win XP w/SP2 Samsung 226bw Logitek 
PowerCaseMouse
Be Quiet! 700 Watt Quad Rail Clio Razer Copperhead 
  hide details  
Reply
post #20 of 24
HEY BABY Sunburnti Welcome to my life ^_^

should be your mobo you just going throuth what im going throuth i already ordered a new mobo

and yes same thing happen we both took out mobo to reseat and we both get no display after that...Looks like im not alone anymore
Winter Night V2
(13 items)
 
  
CPUGraphicsRAMHard Drive
Q6600 g0 EVGA 8800 GTS(G92) 512 4x1GB G.Skills HZ 2xRaptor X 150GB(Raid-0) 80gb Maxtor 
OSMonitorKeyboardPower
Vista X64 SyncMaster 220WM Saitek Black Blue LED Eclipse PCPC 750w Silencer Black 
CaseMouseMouse Pad
Antec 900 Razer DeathAdder SteelPad 5L 
  hide details  
Reply
Winter Night V2
(13 items)
 
  
CPUGraphicsRAMHard Drive
Q6600 g0 EVGA 8800 GTS(G92) 512 4x1GB G.Skills HZ 2xRaptor X 150GB(Raid-0) 80gb Maxtor 
OSMonitorKeyboardPower
Vista X64 SyncMaster 220WM Saitek Black Blue LED Eclipse PCPC 750w Silencer Black 
CaseMouseMouse Pad
Antec 900 Razer DeathAdder SteelPad 5L 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Is my CPU or motherboard dead?