Overclock.net › Forums › Intel › Intel - General › Need help with new memory...
New Posts  All Forums:Forum Nav:

Need help with new memory...

post #1 of 14
Thread Starter 
Hello all,

Was hoping I could get some assistance. I just purchased new RAM for my pc and trying to get it set up. My mobo did not auto set the correct timings so I set them manually to 4-4-4-12 (orginally showed as 5-5-5-15).

I did mess around with the voltage but it froze up almost instantly. So I set it back but kept the timings at 44412. Upon running 3dmark it locks up about halfway through.

What am I missing? Do I need to manually set the voltage as well? My new RAM and system specs are listed below. ANy help anyoneone can give wepuld be greatly appreciated.

Thanks
Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 P6X58d Premium EVGA GTX 480 G.SKILL Trident 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
WD 1tb ASUS DVD-RW Win 7 Ultimate 64-bit 24" Asus 
KeyboardPowerCaseMouse
G15 Corsair 750w Coolermaster HAF 932 G9x 
Mouse Pad
Alienware 
  hide details  
Reply
Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 P6X58d Premium EVGA GTX 480 G.SKILL Trident 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
WD 1tb ASUS DVD-RW Win 7 Ultimate 64-bit 24" Asus 
KeyboardPowerCaseMouse
G15 Corsair 750w Coolermaster HAF 932 G9x 
Mouse Pad
Alienware 
  hide details  
Reply
post #2 of 14
set the timmings and voltages in the bios.. it's quite common for timmings to be set wrong by mobo
Alpha-Omega
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.2ghz EVGA 3-Way SLi EVGA 8800 GTS 640 OCZ Gold DDR3 1600 12gb 
Hard DriveOptical DriveOSMonitor
150gb Raptor + Server Samsung Lightdrive Windows 7 Ultimate x64 LG 26" 
KeyboardPowerCaseMouse
Logitech G15 Enermax EVO 1250 80+ Silverstone TJ07 BTX modded Logitech Mx-518 
Mouse Pad
Wacom Tablet 
  hide details  
Reply
Alpha-Omega
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.2ghz EVGA 3-Way SLi EVGA 8800 GTS 640 OCZ Gold DDR3 1600 12gb 
Hard DriveOptical DriveOSMonitor
150gb Raptor + Server Samsung Lightdrive Windows 7 Ultimate x64 LG 26" 
KeyboardPowerCaseMouse
Logitech G15 Enermax EVO 1250 80+ Silverstone TJ07 BTX modded Logitech Mx-518 
Mouse Pad
Wacom Tablet 
  hide details  
Reply
post #3 of 14
Thread Starter 
yes. I set the timings correctly per g-skill's specs. How do I determine to correct voltage to set the memory at?
Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 P6X58d Premium EVGA GTX 480 G.SKILL Trident 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
WD 1tb ASUS DVD-RW Win 7 Ultimate 64-bit 24" Asus 
KeyboardPowerCaseMouse
G15 Corsair 750w Coolermaster HAF 932 G9x 
Mouse Pad
Alienware 
  hide details  
Reply
Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 P6X58d Premium EVGA GTX 480 G.SKILL Trident 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
WD 1tb ASUS DVD-RW Win 7 Ultimate 64-bit 24" Asus 
KeyboardPowerCaseMouse
G15 Corsair 750w Coolermaster HAF 932 G9x 
Mouse Pad
Alienware 
  hide details  
Reply
post #4 of 14
wich memory is it? link me and I'll tell you

if it's DDR2 give it 2.0-2.1 if it's DDR1 give it 2.7 or so
Alpha-Omega
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.2ghz EVGA 3-Way SLi EVGA 8800 GTS 640 OCZ Gold DDR3 1600 12gb 
Hard DriveOptical DriveOSMonitor
150gb Raptor + Server Samsung Lightdrive Windows 7 Ultimate x64 LG 26" 
KeyboardPowerCaseMouse
Logitech G15 Enermax EVO 1250 80+ Silverstone TJ07 BTX modded Logitech Mx-518 
Mouse Pad
Wacom Tablet 
  hide details  
Reply
Alpha-Omega
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.2ghz EVGA 3-Way SLi EVGA 8800 GTS 640 OCZ Gold DDR3 1600 12gb 
Hard DriveOptical DriveOSMonitor
150gb Raptor + Server Samsung Lightdrive Windows 7 Ultimate x64 LG 26" 
KeyboardPowerCaseMouse
Logitech G15 Enermax EVO 1250 80+ Silverstone TJ07 BTX modded Logitech Mx-518 
Mouse Pad
Wacom Tablet 
  hide details  
Reply
post #5 of 14
Thread Starter 
ahh. gotcha. I was not giving it enough juice it seems. It is the memory in the clicky in my "upcoming upgrades"... g-skill ddr2. I will hit it with more voltage and see what happens.

Is it likely that the pc will freeze up if I do not give it enough voltage?
Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 P6X58d Premium EVGA GTX 480 G.SKILL Trident 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
WD 1tb ASUS DVD-RW Win 7 Ultimate 64-bit 24" Asus 
KeyboardPowerCaseMouse
G15 Corsair 750w Coolermaster HAF 932 G9x 
Mouse Pad
Alienware 
  hide details  
Reply
Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 P6X58d Premium EVGA GTX 480 G.SKILL Trident 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
WD 1tb ASUS DVD-RW Win 7 Ultimate 64-bit 24" Asus 
KeyboardPowerCaseMouse
G15 Corsair 750w Coolermaster HAF 932 G9x 
Mouse Pad
Alienware 
  hide details  
Reply
post #6 of 14
yeap. HZ's need anywhere from 2.1-2.2
Alpha-Omega
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.2ghz EVGA 3-Way SLi EVGA 8800 GTS 640 OCZ Gold DDR3 1600 12gb 
Hard DriveOptical DriveOSMonitor
150gb Raptor + Server Samsung Lightdrive Windows 7 Ultimate x64 LG 26" 
KeyboardPowerCaseMouse
Logitech G15 Enermax EVO 1250 80+ Silverstone TJ07 BTX modded Logitech Mx-518 
Mouse Pad
Wacom Tablet 
  hide details  
Reply
Alpha-Omega
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.2ghz EVGA 3-Way SLi EVGA 8800 GTS 640 OCZ Gold DDR3 1600 12gb 
Hard DriveOptical DriveOSMonitor
150gb Raptor + Server Samsung Lightdrive Windows 7 Ultimate x64 LG 26" 
KeyboardPowerCaseMouse
Logitech G15 Enermax EVO 1250 80+ Silverstone TJ07 BTX modded Logitech Mx-518 
Mouse Pad
Wacom Tablet 
  hide details  
Reply
post #7 of 14
See, hold on. I can't get my PC to boot with 2.1v on my HZ's. At least not stable. I can only get them to run on 2.0v.

What date are your HZ's, eq?
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #8 of 14
I have 2 with the old logos and 2 with new logos (week old)

I run them at 4-4-4-12 @2.15
Alpha-Omega
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.2ghz EVGA 3-Way SLi EVGA 8800 GTS 640 OCZ Gold DDR3 1600 12gb 
Hard DriveOptical DriveOSMonitor
150gb Raptor + Server Samsung Lightdrive Windows 7 Ultimate x64 LG 26" 
KeyboardPowerCaseMouse
Logitech G15 Enermax EVO 1250 80+ Silverstone TJ07 BTX modded Logitech Mx-518 
Mouse Pad
Wacom Tablet 
  hide details  
Reply
Alpha-Omega
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.2ghz EVGA 3-Way SLi EVGA 8800 GTS 640 OCZ Gold DDR3 1600 12gb 
Hard DriveOptical DriveOSMonitor
150gb Raptor + Server Samsung Lightdrive Windows 7 Ultimate x64 LG 26" 
KeyboardPowerCaseMouse
Logitech G15 Enermax EVO 1250 80+ Silverstone TJ07 BTX modded Logitech Mx-518 
Mouse Pad
Wacom Tablet 
  hide details  
Reply
post #9 of 14
Thread Starter 
ok...2.085 did not do it. should I try higher? It freezes almost instantly when I try to load 3dmark
Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 P6X58d Premium EVGA GTX 480 G.SKILL Trident 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
WD 1tb ASUS DVD-RW Win 7 Ultimate 64-bit 24" Asus 
KeyboardPowerCaseMouse
G15 Corsair 750w Coolermaster HAF 932 G9x 
Mouse Pad
Alienware 
  hide details  
Reply
Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 P6X58d Premium EVGA GTX 480 G.SKILL Trident 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
WD 1tb ASUS DVD-RW Win 7 Ultimate 64-bit 24" Asus 
KeyboardPowerCaseMouse
G15 Corsair 750w Coolermaster HAF 932 G9x 
Mouse Pad
Alienware 
  hide details  
Reply
post #10 of 14
That's so weird. I can't get my ram to run any higher than 2.0v for some reason. Then again I can't do 2.15. I can only do +0.1-7 on overVolts on the DS3.

I thought it might've been new Logo HZ's but apparently not. Prolly just me.
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Need help with new memory...