Overclock.net › Forums › Components › Memory › RAM slowing down PC?
New Posts  All Forums:Forum Nav:

RAM slowing down PC?

post #1 of 11
Thread Starter 
hey guys i have a pc:

E6600
Msi p6n sli - fi
Geforce 6600
ocz2p8002gk -> 2 gigs of dual channel ddr2- 800
http://www.ocztechnology.com/product...m_dual_channel
on x64 vista.

well it was working fine until i put in:
http://www.ocztechnology.com/product...module_2gb_kit

now the PC has slowed down majorily. takes for ever to load vista and i tried to i nstall cpu z id but its so slow i can't even install it. when i look at the cpu useage, its stuck at 100%

now im a n00b but im willing to bet this has something to do with the memory timings, right now its set to auto, because it was always set to auto and it worked fine.

it says they should both operate at 2.1 volts
the platnium ram timings are CL 4-5-4-15 (CAS-TRCD-TRP-TRAS)
and the vista upgrade tiimings are CL 5-5-5-15 (CAS-TRCD-TRP-TRAS)

now since its probably because of the ram and its set on auto in bios, i can change to manual, but what should i put in for the number when i put in manual timings?

also when i put in the manual timings, there are about like 10 other numbers that i dont have the digits to because in manual mode alot of settings come up but i only have 4 numbers. so w hat should i do about those? should i just leave those the default numbers?

thanks in advance! hehe
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #2 of 11
was it working with old RAM?


Dell-Hater
My dem Laptop!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Moblie Core 2 Duo P8700 OEM Clevo M860TU GeForce GTX 260M OEM DDR3 2GB 
OS
Window 7 
  hide details  
Reply
My dem Laptop!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Moblie Core 2 Duo P8700 OEM Clevo M860TU GeForce GTX 260M OEM DDR3 2GB 
OS
Window 7 
  hide details  
Reply
post #3 of 11
Thread Starter 
yes. the pc was working very well with only the first two sticks installed.

the:
http://www.ocztechnology.com/product...m_dual_channel

just slowed down when i added
http://www.ocztechnology.com/product...module_2gb_kit
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #4 of 11
mmm, interesting...


first link don't say it can run Vista.


Dell-Hater
My dem Laptop!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Moblie Core 2 Duo P8700 OEM Clevo M860TU GeForce GTX 260M OEM DDR3 2GB 
OS
Window 7 
  hide details  
Reply
My dem Laptop!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Moblie Core 2 Duo P8700 OEM Clevo M860TU GeForce GTX 260M OEM DDR3 2GB 
OS
Window 7 
  hide details  
Reply
post #5 of 11
1st Try RMA'ing it.

2nd I believe you are expiernencing an unkown compatibility issue. Sometimes this happens and id impossible to fix besides new ram. In my cousijs computer certain identical sticks of RAM will ot work in pairs but other combos of tested RAM do

3rd GET A NORTHWOOD
Oh The Glorrryyy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 630 MSI THANG 2x4830 8gb Gskill Ripjaws 
Hard DriveMonitorPowerCase
2x250gb 1x100gb 1x20gb 1920x1080 23in  500watt Rosewill Open Air 
  hide details  
Reply
Oh The Glorrryyy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 630 MSI THANG 2x4830 8gb Gskill Ripjaws 
Hard DriveMonitorPowerCase
2x250gb 1x100gb 1x20gb 1920x1080 23in  500watt Rosewill Open Air 
  hide details  
Reply
post #6 of 11
Thread Starter 
lol y would i get a northwood.

i've already had a northwood. it was pos so i sold it. anywayz the platnium was working perfectly fine in vista.
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #7 of 11
Also MSI's aren't great overclockers so ynt (I have one I know). hey are very solid but ahhhhhh.

Oh The Glorrryyy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 630 MSI THANG 2x4830 8gb Gskill Ripjaws 
Hard DriveMonitorPowerCase
2x250gb 1x100gb 1x20gb 1920x1080 23in  500watt Rosewill Open Air 
  hide details  
Reply
Oh The Glorrryyy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 630 MSI THANG 2x4830 8gb Gskill Ripjaws 
Hard DriveMonitorPowerCase
2x250gb 1x100gb 1x20gb 1920x1080 23in  500watt Rosewill Open Air 
  hide details  
Reply
post #8 of 11
Quote:
Originally Posted by iampoor View Post
1st Try RMA'ing it.

2nd I believe you are expiernencing an unkown compatibility issue. Sometimes this happens and id impossible to fix besides new ram. In my cousijs computer certain identical sticks of RAM will ot work in pairs but other combos of tested RAM do

3rd GET A NORTHWOOD

I agree with Iampoor, just RMA it and get new RAM, if it don't work, tell us!


Dell-Hater

BTW post your computer sig in User CP,
Welcome to OCN!
My dem Laptop!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Moblie Core 2 Duo P8700 OEM Clevo M860TU GeForce GTX 260M OEM DDR3 2GB 
OS
Window 7 
  hide details  
Reply
My dem Laptop!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Moblie Core 2 Duo P8700 OEM Clevo M860TU GeForce GTX 260M OEM DDR3 2GB 
OS
Window 7 
  hide details  
Reply
post #9 of 11
Thread Starter 
well hmm i'll try that -> RMA. i'll try playing with it first. but the ram does show up in bios, i can get in to vista and c 4 gigs.
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #10 of 11
[QUOTE=DELL-HATER;2180398]I agree with Iampoor, just RMA it and get new RAM, if it don't work, tell us!
[QUOTE]

I agree with me


BTW: What are your Temps?

That could be your other problem
Oh The Glorrryyy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 630 MSI THANG 2x4830 8gb Gskill Ripjaws 
Hard DriveMonitorPowerCase
2x250gb 1x100gb 1x20gb 1920x1080 23in  500watt Rosewill Open Air 
  hide details  
Reply
Oh The Glorrryyy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 630 MSI THANG 2x4830 8gb Gskill Ripjaws 
Hard DriveMonitorPowerCase
2x250gb 1x100gb 1x20gb 1920x1080 23in  500watt Rosewill Open Air 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › RAM slowing down PC?