Overclock.net › Forums › Intel › Intel - General › New OC with same e6600
New Posts  All Forums:Forum Nav:

New OC with same e6600

post #1 of 2
Thread Starter 
I have had some issues with my OC in Vista so decided that I will use 2HD's one for Vista & DX10 and the other XP for some good old stability. I'm starting from ground zero and will start out small to get the best oc possible with lowest voltages. Right now I have the vcore set to 1.2 in bios and FSB clocking in at 3GHZ and have been running stable in Orthos for the last 30min. With small fft's. My memory timings are 4-4-3-12-1T.


I ran memtest for 2hrs with this test and think I should at least run Orthos for the same to make sure this is stable. or should I run longer before I try to increase fsb?
post #2 of 2
well, you should run for at least 8 hrs on the blend test to ensure stability, 12 is preferred
Chief Keef
(16 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 2.93G Asus P5B Vanilla eVGA 7900GS KO 2x1GB Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD 250GB Samsung DVD-RW AC Freezer 7 Pro Windows 7 Ultimate Edition x86 
MonitorPowerCaseAudio
32" Insignia LED @ 1080p 550w Antec Truepower II Thermaltake Soprano Audigy 2 ZS 
Audio
Logitech 2.1 Speaker/Sub 
  hide details  
Reply
Chief Keef
(16 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 2.93G Asus P5B Vanilla eVGA 7900GS KO 2x1GB Crucial Ballistix 
Hard DriveOptical DriveCoolingOS
WD 250GB Samsung DVD-RW AC Freezer 7 Pro Windows 7 Ultimate Edition x86 
MonitorPowerCaseAudio
32" Insignia LED @ 1080p 550w Antec Truepower II Thermaltake Soprano Audigy 2 ZS 
Audio
Logitech 2.1 Speaker/Sub 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New OC with same e6600