Overclock.net › Forums › Intel › Intel Motherboards › PC Help
New Posts  All Forums:Forum Nav:

PC Help

post #1 of 20
Thread Starter 
hey all,

a friend a few months back passed me down his emachines 620 computer, with the specs of 2.7GHz P4 512mb PC2100 memory, 80GB PATA drive and a fX5200 GFX card.

its broke and i have tried almost everything, at first i thought it was a problem with the CPU so i got a P4 2GHz and still the same problem, the monitor wont boot up the machine seems as if its all loaded, so now i have tried a new motherboard with the original CPU and the new cpu, and no luck, ok so maybe memory? i tried it with 2100 memory in and no joy again.

anyone any ideas? i have no idea on where to go from here.

Anjokid
post #2 of 20
Sounds like the gfx card? Does the board have VGA or is it just over the 5200? If it has onboard boot up with that. Might try to see if you have an option in the BIOS for Onboard/PCI graphics processor.
Mira
(17 items)
 
R a z a N e u n
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2400S ASRock Z77 Extreme 4 AMD Radeon R9 390 Crucial Ballistix Tracer 
Hard DriveHard DriveOptical DriveCooling
Samsung SSD 850 Pro 256GB Western Digital WD50000LPLX LG BR/DVD/CD Burner Air Nation 
OSMonitorMonitorMonitor
Windows 10 Home RCA 32" 1080p RCA 32" 1080p LG 32" 1080p 
KeyboardPowerCaseMouse
Cooler Master Devastator II Ultra 1000w PC Voodoo Rage Cooler Master Devastator II 
Mouse Pad
Custom 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q8400 EP45-UD3L ATI Radeon HD 6950 Crucial Ballistix Tracer 
Hard DriveOptical DriveCoolingOS
1TB Western Digital LiteON DVD+-RW ArcticCooling CPU | 4x 80mm Case Fans Windows 7 Ultimate (64bit) 
MonitorKeyboardPowerCase
Sony 46" + LG 32" Logitech G15 Silverstone ST60F 600W VoodooPC Rage D:100 
MouseMouse PadAudio
Logitech VX Revolution Vera Wang AltecLansing 5.1 300W Surround 
  hide details  
Reply
Mira
(17 items)
 
R a z a N e u n
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2400S ASRock Z77 Extreme 4 AMD Radeon R9 390 Crucial Ballistix Tracer 
Hard DriveHard DriveOptical DriveCooling
Samsung SSD 850 Pro 256GB Western Digital WD50000LPLX LG BR/DVD/CD Burner Air Nation 
OSMonitorMonitorMonitor
Windows 10 Home RCA 32" 1080p RCA 32" 1080p LG 32" 1080p 
KeyboardPowerCaseMouse
Cooler Master Devastator II Ultra 1000w PC Voodoo Rage Cooler Master Devastator II 
Mouse Pad
Custom 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q8400 EP45-UD3L ATI Radeon HD 6950 Crucial Ballistix Tracer 
Hard DriveOptical DriveCoolingOS
1TB Western Digital LiteON DVD+-RW ArcticCooling CPU | 4x 80mm Case Fans Windows 7 Ultimate (64bit) 
MonitorKeyboardPowerCase
Sony 46" + LG 32" Logitech G15 Silverstone ST60F 600W VoodooPC Rage D:100 
MouseMouse PadAudio
Logitech VX Revolution Vera Wang AltecLansing 5.1 300W Surround 
  hide details  
Reply
post #3 of 20
Need more input.

What does it do? I get that it isn't booting? Does it even start to boot? Any lights on the mobo when it is powered?
Mah Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 (stock for now) Core2 Duo Asus P5N32-E 680i 2xZOTAC 8800 GT 1GB 2x1GB 8500 Dominator 
Hard DriveOptical DriveOSMonitor
2x250GB 250GB Caviar RAID 0 Liteon DVDRW 32-bit Vista 24" Gateway LCD 
PowerCase
EGX1000EWL Galaxy 1000W Opti-1203 
  hide details  
Reply
Mah Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 (stock for now) Core2 Duo Asus P5N32-E 680i 2xZOTAC 8800 GT 1GB 2x1GB 8500 Dominator 
Hard DriveOptical DriveOSMonitor
2x250GB 250GB Caviar RAID 0 Liteon DVDRW 32-bit Vista 24" Gateway LCD 
PowerCase
EGX1000EWL Galaxy 1000W Opti-1203 
  hide details  
Reply
post #4 of 20
Thread Starter 
ok motherboard has no lights on it, but the fan starts moving and the LED lights on the case light up,

tried onboard VGA, no joy.

EDIT: just tried PSU and still not working...
post #5 of 20
that means PSU is working..... idk what else could be the problem. are you sure its not the monitor thats the problem? i would try hooking it up to a diff. monitor, sometimes peripherals keep it from booting.
BALEATED
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Dual Core Pentium D 2.8 GHz Dell Stock :( Radeon X300 SE 1022 MB Ram 
Hard DriveOSMonitorKeyboard
Dell Stock Windows XP Media Center Home Edition Dell Stock Dell Stock Wireless 
CaseMouse
Dell Stock Dell Stock Wireless 
  hide details  
Reply
BALEATED
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Dual Core Pentium D 2.8 GHz Dell Stock :( Radeon X300 SE 1022 MB Ram 
Hard DriveOSMonitorKeyboard
Dell Stock Windows XP Media Center Home Edition Dell Stock Dell Stock Wireless 
CaseMouse
Dell Stock Dell Stock Wireless 
  hide details  
Reply
post #6 of 20
any beeps?
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 840T MSI K9A2 CF-F ATI HD4870X2  4gb OCZ SLI(2X2gb) 
Hard DriveOptical DriveOSMonitor
Maxtor 250gb + 500gb SATA LG Blu-Ray/HD-DVD SATA Win7 64bit 19" wide Samsung 
PowerMouse
CoolMaster 650W Logitech Laser cordless 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 840T MSI K9A2 CF-F ATI HD4870X2  4gb OCZ SLI(2X2gb) 
Hard DriveOptical DriveOSMonitor
Maxtor 250gb + 500gb SATA LG Blu-Ray/HD-DVD SATA Win7 64bit 19" wide Samsung 
PowerMouse
CoolMaster 650W Logitech Laser cordless 
  hide details  
Reply
post #7 of 20
Thread Starter 
i have the new motherboard in at the minute and i just put in the CMOS battery as it didnt have a CMOS battery when i got it, so the bios has well been cleared. =\\

EDIT: no beeps but this motherboard has never beeped but still worked in a machine.

EDIT2:

understandably the thing should work, the only thing which is original to the computer is the case, CD drives floppy drive and hard drive.
post #8 of 20
Did it just quit or were you tinkering with it and it quit working?
post #9 of 20
try powering up without the hard drive in it
    
CPUMotherboardGraphicsRAM
x3210 @ 3360@1.328v after vdroop Asus P5k3 xFx 8800gt Alpha Dog + Galaxy 8800gt gskill DDR3 pc8500 
Hard DriveOSPower
120gb + 1tb xpp Cm 500 mod 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
x3210 @ 3360@1.328v after vdroop Asus P5k3 xFx 8800gt Alpha Dog + Galaxy 8800gt gskill DDR3 pc8500 
Hard DriveOSPower
120gb + 1tb xpp Cm 500 mod 
  hide details  
Reply
post #10 of 20
So you have already tried the following:

Try using the following components of your emachines on another pc:

PSU
Mobo
Ram
Video card

the only way you'll know is trying those on another machine.
Minotaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K MSI P67A-GD53 2 X EVGA GTX 460 SLI G.Skill RIPJAWS 2*4Gb 1.3Ghz 
Hard DriveOptical DriveOSMonitor
WD: 2*500GB Raid0 + 2*2TB 2*DVD RW Optiarc+Samsung Windows 7 64-bit 24" ACER Widescreen HD 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Corsair HX620 Coolermaster HAF932 Advanced Ocz equalizer 
Mouse Pad
RatPadz GS 
  hide details  
Reply
Minotaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K MSI P67A-GD53 2 X EVGA GTX 460 SLI G.Skill RIPJAWS 2*4Gb 1.3Ghz 
Hard DriveOptical DriveOSMonitor
WD: 2*500GB Raid0 + 2*2TB 2*DVD RW Optiarc+Samsung Windows 7 64-bit 24" ACER Widescreen HD 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Corsair HX620 Coolermaster HAF932 Advanced Ocz equalizer 
Mouse Pad
RatPadz GS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › PC Help