Overclock.net › Forums › Intel › Intel - General › Ghost in the machine
New Posts  All Forums:Forum Nav:

Ghost in the machine - Page 2

post #11 of 23
Quote:
Originally Posted by 570RY73113R View Post
Sorry DuckieHo, yes I have. No post in any configuration. I have taken everything apart, vacuumed all parts and carefully built everything up systematically on the new motherboard with no joy.

Surely if the mboard had shorted it wouldn't begin powering up would it?
Well... if Mobo + PSU does not start up... then the issuse is mobo or PSU. It won't boot but should provide some beep code.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #12 of 23
Thread Starter 
Currently, I am trying to reach a post with the psu, mboard, 1 x 1gb ram, 7950GX2 (have also tried 6600 in same primary 16x PCI-E slot), PS2 keyboard (no USB devices connected) and one hard drive. Nothing else. How could the board short out when I cleaned the case behind it so carefully and nothing has recently been changed, moved or dislodged...
570RY73113R R1G
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo Q6600 Asus Striker Extreme 2 x GeForce 7600 GS 4Gb (4 x 1Gb) A-Data Vitesta 1000+ 
Hard DriveOptical DriveOSMonitor
2 x Raptor 74Gb + 2 x 500Gb 2 x 16x DVD+/-RW's Vista 64 & XP 32 SP2 3 x Raven Formac 2010 + 1 x Fujitsu Siemens 22" WS 
KeyboardPowerCaseMouse
Cherry - black (don't know model) SS-600HT (600W) (Mac G5 rip-off) Logitech MX Revolution 
Mouse Pad
Icemat 2 
  hide details  
Reply
570RY73113R R1G
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo Q6600 Asus Striker Extreme 2 x GeForce 7600 GS 4Gb (4 x 1Gb) A-Data Vitesta 1000+ 
Hard DriveOptical DriveOSMonitor
2 x Raptor 74Gb + 2 x 500Gb 2 x 16x DVD+/-RW's Vista 64 & XP 32 SP2 3 x Raven Formac 2010 + 1 x Fujitsu Siemens 22" WS 
KeyboardPowerCaseMouse
Cherry - black (don't know model) SS-600HT (600W) (Mac G5 rip-off) Logitech MX Revolution 
Mouse Pad
Icemat 2 
  hide details  
Reply
post #13 of 23
i guess the cables are not connected properly.
    
CPUMotherboardGraphicsRAM
E4300 Gigabyte P965-S3 8800GT XFX OCZ 2GB 
Hard DriveOptical DriveOSMonitor
WD 160GB, 400GB, and seagate 250GB HP 8x DVD-RW DW light scribe Vista and Xp 19 inch 
KeyboardPowerCaseMouse
philips slim multimedia keyboard Cooler Master iGreen Power cooler master Creative Fatal1ty 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E4300 Gigabyte P965-S3 8800GT XFX OCZ 2GB 
Hard DriveOptical DriveOSMonitor
WD 160GB, 400GB, and seagate 250GB HP 8x DVD-RW DW light scribe Vista and Xp 19 inch 
KeyboardPowerCaseMouse
philips slim multimedia keyboard Cooler Master iGreen Power cooler master Creative Fatal1ty 
Mouse Pad
N/A 
  hide details  
Reply
post #14 of 23
Quote:
Originally Posted by 570RY73113R View Post
Currently, I am trying to reach a post with the psu, mboard, 1 x 1gb ram, 7950GX2 (have also tried 6600 in same primary 16x PCI-E slot), PS2 keyboard (no USB devices connected) and one hard drive. Nothing else. How could the board short out when I cleaned the case behind it so carefully and nothing has recently been changed, moved or dislodged...
Remove the keyboard... hard drive... video card... and RAM.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #15 of 23
Thread Starter 
yes i have already tried those combinations. Starting only with Mboard and PSU, then adding CPU(beeps with no RAM) then one stick of RAM (no post), then with either gfx card (Still no post). This is all without even connecting a hard drive, SATA cable or IDE cable. The system still doesn't post. It has to be the CPU (even though it seemed to work OK on the test board in the shop) - right? I guess it's my last hope.

W
570RY73113R R1G
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo Q6600 Asus Striker Extreme 2 x GeForce 7600 GS 4Gb (4 x 1Gb) A-Data Vitesta 1000+ 
Hard DriveOptical DriveOSMonitor
2 x Raptor 74Gb + 2 x 500Gb 2 x 16x DVD+/-RW's Vista 64 & XP 32 SP2 3 x Raven Formac 2010 + 1 x Fujitsu Siemens 22" WS 
KeyboardPowerCaseMouse
Cherry - black (don't know model) SS-600HT (600W) (Mac G5 rip-off) Logitech MX Revolution 
Mouse Pad
Icemat 2 
  hide details  
Reply
570RY73113R R1G
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo Q6600 Asus Striker Extreme 2 x GeForce 7600 GS 4Gb (4 x 1Gb) A-Data Vitesta 1000+ 
Hard DriveOptical DriveOSMonitor
2 x Raptor 74Gb + 2 x 500Gb 2 x 16x DVD+/-RW's Vista 64 & XP 32 SP2 3 x Raven Formac 2010 + 1 x Fujitsu Siemens 22" WS 
KeyboardPowerCaseMouse
Cherry - black (don't know model) SS-600HT (600W) (Mac G5 rip-off) Logitech MX Revolution 
Mouse Pad
Icemat 2 
  hide details  
Reply
post #16 of 23
This has caught my interest lol.
Like a nerdy mystery novel...

Here is another silly one... The PSU, on the back, you can switch it to like 115v or some other voltage setting... I think it's for the countries in europe or something.

But are you sure that it is on the correct setting? I have done that before *don't even know how in the world i switched it to that setting* and it gave problems similar to your's.
post #17 of 23
Thread Starter 
Dezixn, thanks for your interest. I need all suggestions as I'm out of them (bar testing another CPU). My PSUs are only 230V (the norm here in UK) and not switchable so it's not that. It has to be the CPU. I'm just confused as to why I thought I saw it work earlier in the shop. Is that possible with a dead/dying chip. This e6600 is only 7 or 8 months old, has not been overclocked for months and was running fine with no crashes before its demise.
570RY73113R R1G
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo Q6600 Asus Striker Extreme 2 x GeForce 7600 GS 4Gb (4 x 1Gb) A-Data Vitesta 1000+ 
Hard DriveOptical DriveOSMonitor
2 x Raptor 74Gb + 2 x 500Gb 2 x 16x DVD+/-RW's Vista 64 & XP 32 SP2 3 x Raven Formac 2010 + 1 x Fujitsu Siemens 22" WS 
KeyboardPowerCaseMouse
Cherry - black (don't know model) SS-600HT (600W) (Mac G5 rip-off) Logitech MX Revolution 
Mouse Pad
Icemat 2 
  hide details  
Reply
570RY73113R R1G
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo Q6600 Asus Striker Extreme 2 x GeForce 7600 GS 4Gb (4 x 1Gb) A-Data Vitesta 1000+ 
Hard DriveOptical DriveOSMonitor
2 x Raptor 74Gb + 2 x 500Gb 2 x 16x DVD+/-RW's Vista 64 & XP 32 SP2 3 x Raven Formac 2010 + 1 x Fujitsu Siemens 22" WS 
KeyboardPowerCaseMouse
Cherry - black (don't know model) SS-600HT (600W) (Mac G5 rip-off) Logitech MX Revolution 
Mouse Pad
Icemat 2 
  hide details  
Reply
post #18 of 23
Never dealt with a dying chip, wouldn't know.

Unless your running it without a cooler on the CPU, i'm out of ideas... I did that once, wasn't a good idea lol.

If i think of anything else i'll come back
post #19 of 23
is the 8 pin or 4 pin and 20/24pin cable plugged in to your mobo? just a thought if no one has mentioned that. coz its happend to me beforeeeee..... number of times i might add
Blacky
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770 Asrock Fatal1ty Z77 Performance GTX 470 G Skill Ripjaws 
Hard DriveOptical DriveCoolingOS
Seagate External DVDrw Stock Windows 7 x64 
MonitorPowerCaseMouse
BenQ 24" x 2 Enermax 1000w Coolermaster Storm Logitech 
  hide details  
Reply
Blacky
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770 Asrock Fatal1ty Z77 Performance GTX 470 G Skill Ripjaws 
Hard DriveOptical DriveCoolingOS
Seagate External DVDrw Stock Windows 7 x64 
MonitorPowerCaseMouse
BenQ 24" x 2 Enermax 1000w Coolermaster Storm Logitech 
  hide details  
Reply
post #20 of 23
Thread Starter 
PROBLEM SOLVED

Thanks for everyone's suggestions. Much appreciated.
In the end, it was the memory. I ended up buying 2 new motherboards, a new PSU, a new E6320 CPU and new RAM before finding out. Very strange situation: both 1Gb A-Data Vitesta 1000+ memory sticks won't make the Asus P5B Deluxe even post when inserted together or individually - in any slot - even though they worked when tested in the PC shop!!?? Bear in mind that's on either perfectly fine P5B Deluxe's!

I am continuing to look into this as it must be some kind of strange compatibility issue... I need to work out exactly why both memory sticks suddenly don't work so I can get replacement sticks. This was the most expensive memory I ever bought too! Cost me £263 back in October!

Anyway, would the E6320 be a better chip than the E6600? Or is that nonsense? I hear it's a good overclocker...
570RY73113R R1G
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo Q6600 Asus Striker Extreme 2 x GeForce 7600 GS 4Gb (4 x 1Gb) A-Data Vitesta 1000+ 
Hard DriveOptical DriveOSMonitor
2 x Raptor 74Gb + 2 x 500Gb 2 x 16x DVD+/-RW's Vista 64 & XP 32 SP2 3 x Raven Formac 2010 + 1 x Fujitsu Siemens 22" WS 
KeyboardPowerCaseMouse
Cherry - black (don't know model) SS-600HT (600W) (Mac G5 rip-off) Logitech MX Revolution 
Mouse Pad
Icemat 2 
  hide details  
Reply
570RY73113R R1G
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core2Duo Q6600 Asus Striker Extreme 2 x GeForce 7600 GS 4Gb (4 x 1Gb) A-Data Vitesta 1000+ 
Hard DriveOptical DriveOSMonitor
2 x Raptor 74Gb + 2 x 500Gb 2 x 16x DVD+/-RW's Vista 64 & XP 32 SP2 3 x Raven Formac 2010 + 1 x Fujitsu Siemens 22" WS 
KeyboardPowerCaseMouse
Cherry - black (don't know model) SS-600HT (600W) (Mac G5 rip-off) Logitech MX Revolution 
Mouse Pad
Icemat 2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Ghost in the machine