Overclock.net › Forums › Intel › Intel CPUs › E6600 Stable at 3.8, No video signal at 4.0?!?!
New Posts  All Forums:Forum Nav:

E6600 Stable at 3.8, No video signal at 4.0?!?! - Page 4

post #31 of 32
Quote:
Originally Posted by Dunitun View Post
I want to thank everyone who gave advice here. I have not been able to post before tonight because of work. I did end up getting my system to 4.0 by changing the PCI-E like mentioned by a few of you.

Thanks again. Im sticking with 3.6, is an average Vcore for that between 1.475 and 1.525 decent? The computer im on is at 1.475 and my friends is at 1.50
I would say that's decent, if not a bit better.
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
post #32 of 32
Thread Starter 
Thanks!
Dunitun PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5B-Plus 7800GT OC 2GB Corsair PC6400 
Hard DriveOptical DriveOSPower
Seagate 250GB HP DVD-RW Windows Vista 64bit Antec 550 
  hide details  
Reply
Dunitun PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Asus P5B-Plus 7800GT OC 2GB Corsair PC6400 
Hard DriveOptical DriveOSPower
Seagate 250GB HP DVD-RW Windows Vista 64bit Antec 550 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E6600 Stable at 3.8, No video signal at 4.0?!?!