Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › vista RAM 4gb not working
New Posts  All Forums:Forum Nav:

vista RAM 4gb not working

post #1 of 9
Thread Starter 
anyone use 4 gigs of ram on x64 vista. not x86 OS.

when i h ave 2 gigs of ram in vista, its works perfectly fine. -fast

when i put in 2 more gigs for 4 gigs. it slows down alot. - super slow

so i called OCZ, then intel, because calling microsoft tech support costs $$. intel informed me that vista x64 has a memory controlling issues. basically there's a bug where x64 vista will lag with 4 gigs. isnt' that interesting. 64 bit os should n ot be limtied to 3 gigs of ram like x86 os like windows xp.

so i was wondering does anyone have a solution to this? besides wait around for microsoft to release a patch or service pack or something, because they take for ever.
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #2 of 9
Run Memtest.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 @ 2.56ghz ASUS P5B Deluxe Wi-Fi/AP X850XT 2gb Crucial 10th Anniversary @4-4-4-12/? 
Hard DriveOptical DriveOSMonitor
2x Seagate 7200.10 320gb Lite-On 165H6S, NEC ND-3550 1. Vista Ultimate 64-bit, 2. Windows XP Pro/SP2 Samsung SyncMaster 914v 
KeyboardPowerCaseMouse
Standard OCZ GameXStream 700w Logitech Area 51 (Black) Microsoft Habu 
Mouse Pad
Who uses these wtf? 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 @ 2.56ghz ASUS P5B Deluxe Wi-Fi/AP X850XT 2gb Crucial 10th Anniversary @4-4-4-12/? 
Hard DriveOptical DriveOSMonitor
2x Seagate 7200.10 320gb Lite-On 165H6S, NEC ND-3550 1. Vista Ultimate 64-bit, 2. Windows XP Pro/SP2 Samsung SyncMaster 914v 
KeyboardPowerCaseMouse
Standard OCZ GameXStream 700w Logitech Area 51 (Black) Microsoft Habu 
Mouse Pad
Who uses these wtf? 
  hide details  
Reply
post #3 of 9
Thread Starter 
i did cpuz, it reconizes all 4 gigs running correctly, timings are set to 5-5-5-15 which is the lowest common timings between both rams. vista reconizes them in dxdiag and sys info.

both sets are working verified in other machines.

probably microsoft's problem.
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #4 of 9
run memtest, there could be a problem with your ram
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 DFI LP DK X48-T2RSB Plus eVGA GTX 260 Core 216 4GB G. Skill F2-8000 
Hard DriveOptical DriveOSMonitor
750GB WD (OS) 1TB WD (Storage) Samsung 18x Sata Dvd Burner Windows 7 Ultimate x64 Dell 21.5 1920/1080 
KeyboardPowerCaseMouse
Logitech G15 FSP 700W Epsilon Quad Sli NZXT Whisper Logitech MX518 
Mouse Pad
X-Trac Pads 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 DFI LP DK X48-T2RSB Plus eVGA GTX 260 Core 216 4GB G. Skill F2-8000 
Hard DriveOptical DriveOSMonitor
750GB WD (OS) 1TB WD (Storage) Samsung 18x Sata Dvd Burner Windows 7 Ultimate x64 Dell 21.5 1920/1080 
KeyboardPowerCaseMouse
Logitech G15 FSP 700W Epsilon Quad Sli NZXT Whisper Logitech MX518 
Mouse Pad
X-Trac Pads 
  hide details  
Reply
post #5 of 9
What voltage are you running them at? What are the stock of both sets?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #6 of 9
I think you are expierencing an undocumented incompatibility.

My cousin did this and certain sticks wouldn't work together (verified i other machines) and certain sets were. Just get matching RAM

Also 4gigs is kind of pointless because you have a 6600 video card
Oh The Glorrryyy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 630 MSI THANG 2x4830 8gb Gskill Ripjaws 
Hard DriveMonitorPowerCase
2x250gb 1x100gb 1x20gb 1920x1080 23in  500watt Rosewill Open Air 
  hide details  
Reply
Oh The Glorrryyy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 630 MSI THANG 2x4830 8gb Gskill Ripjaws 
Hard DriveMonitorPowerCase
2x250gb 1x100gb 1x20gb 1920x1080 23in  500watt Rosewill Open Air 
  hide details  
Reply
post #7 of 9
I'm using 4gb with Vista 64bit no problems, BF2 maps load to fast and cause memory error other than that runs fine.
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
post #8 of 9
Thread Starter 
hmm okay here comes a n00b question. how do i run memtest?

so someone is running 4 gb of ram in vista x64? intel said it was a vista bug because they have issues with running 4 gb of ram on their vista machines.

the voltages are stock -> 2.1 V the timings are 5-5-5-15

hey what brand and model RAM do you have?
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #9 of 9
I ran 4GB in vista and didn't notice a slow down.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › vista RAM 4gb not working