Overclock.net › Forums › AMD › AMD Motherboards › AMD BIOS › Need help with asus bios please
New Posts  All Forums:Forum Nav:

Need help with asus bios please

post #1 of 15
Thread Starter 
hi i need some help with my mobos bios. Ok this is what happened.
first i was stupid enough not to use the AIbooster to overclock my memory. so i went in to the bios and did some changes with the memory setting and restarted it. now all i get is blank screen. my specs are
Asus A8N32 Sli deluxe mobo, AMD athlon 64 FX 55, 2 GB corsair XMS memroy, 7900GTX EVGA card, 500 watt Thermaltake psu, Antec 900 gaming ATX tower, one dvd/cd drive and one cd drive. and i use a antec CPU cooling fan/heatsink.
Everything else worked fine before i tried to overclock my memory. i used AIbooster to overclock my processor to 2.8 and thats what it is on now.
but now every time i turn on the comp all i get is no signal on the monitor. i see all my components working. CPU fan is led up and running fine, my video card fan is working, when i insert a cd in my drive i see that its loading or running and even the harddrive running.
I took it to the technicians but they were unable to fix it. i tried removing the CMOS battery and left it outside for a day and still the bios didnt go back to default settings. if only i get the loading screen then i could go back and restore it but i cant. first time i saw that it wanted the asus bios file cd and asked me to insert it. i did and it said it was deleting it and the process was complete. then it said to restart the comp. i did but still blank screen. can anyone please help me with this. thank you
post #2 of 15
Well actually it's better to overclock through the BIOS.
If you know what you are doing.

And unless you messed with voltages and fried something, then i don't see why clearing the CMOS wouldn't fix it.

Did you mess with the voltages?
post #3 of 15
clear cmos by unplugging for > 5 seconds
post #4 of 15
Thread Starter 
i just changed the memory frequency to 250 but i didnt tough the voltage. any other possible problems?
post #5 of 15
Thread Starter 
Quote:
Originally Posted by CravinR1 View Post
clear cmos by unplugging for > 5 seconds
isnt it the battery u are talking about? if it is then i have done that. i replaced my other mobos battery. its same mobo but old and heatsink locks are broken so i coudlnt use it. anyother way of recovering the bios? how do we use the flash thing. i dont have a floppy drive though.
post #6 of 15
actually with asus you don't have to pull the battery or move the jumper

1> unplug from wall for 5 seconds

2> flip breaker on psu for 5 seconds

OR you can do the more aggravating:

move jumper and/or pull battery
post #7 of 15
Thread Starter 
ok i know how to take the battery out but where is the jumper?
post #8 of 15
Thread Starter 
ok i think i took off the jumper. blue cap for the 3 metal strips. god help me.
post #9 of 15
Thread Starter 
well i took it off and still didnt work. i guess my mobo is dead. gonna RMA it till then ima use my handicapped mobo with broken latch for heatsink. gonna have to lay it down on the floor.
thanks for trying guys. u guys are good helpers.
post #10 of 15
You DID remove the power cord while removing the battery and / or moving the jumper.. right?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD BIOS
Overclock.net › Forums › AMD › AMD Motherboards › AMD BIOS › Need help with asus bios please