Overclock.net › Forums › AMD › AMD Motherboards › AMD BIOS › Need help with asus bios please
New Posts  All Forums:Forum Nav:

Need help with asus bios please - Page 2

post #11 of 15
Thread Starter 
yep just like i was asked. disconnected the power from the PSU and took the battery out. then the jumper too. well it didnt work. so i decided to use my old motherboard. only thing wrong with it was the heatsink fan locks were broken so i took the hook off from the new mobo and replaced it to my old mobo. my old mobo works fine. just 4 months old. this was 2 weeks old and its gone. i think something might have burnt due to high voltage but as far as i remember i didnt touch the voltage settings. just changed the fsb or whatever its called in the memory setting.
thanks for the help though.
post #12 of 15
I know with my Asus M2N-E I have to set the jumper on the other side of the 3 pins for like 5 seconds. Not just remove the jumper. Just a FYI for you from what I remember reading out of the manual.
post #13 of 15
Quote:
Originally Posted by Nepalese View Post
yep just like i was asked. disconnected the power from the PSU and took the battery out. then the jumper too. well it didnt work. so i decided to use my old motherboard. only thing wrong with it was the heatsink fan locks were broken so i took the hook off from the new mobo and replaced it to my old mobo. my old mobo works fine. just 4 months old. this was 2 weeks old and its gone. i think something might have burnt due to high voltage but as far as i remember i didnt touch the voltage settings. just changed the fsb or whatever its called in the memory setting.
thanks for the help though.
If you upped the fsb and didn't set the voltage (left it on auto) ....... the mb puts volts to what it thinks it needs
post #14 of 15
I know everyone else here has touched this, but since I have the same MB and gone through the same situation where the computer will turn on but no signal is going to the LCD when trying to OC. I am going to go over what I did.

First Flip the switch on the PSU to turn it off.

Then unplug the power cable from the PSU

Then open up the case and Change the CMOS reset jumper to 2and 3 vice it's usual setting of 1 and 2

Then remove the cmos battery for 5 secs

Now all you have to do is reverse that order and you should be back to defaults.
Maxi
(11 items)
 
  
Reply
Maxi
(11 items)
 
  
Reply
post #15 of 15
you know sometimes the PC cant boot up because off the ram.
try putting diffent speed Ram if u have(different ram). it will reset the ram speed at the bios.
this happed to me many time with cpu and ram.
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AVEXIR Blitz 1.1 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AVEXIR Blitz 1.1 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD BIOS
Overclock.net › Forums › AMD › AMD Motherboards › AMD BIOS › Need help with asus bios please