Overclock.net › Forums › Intel › Intel CPUs › Why Does My e6600 OC So Poorly?
New Posts  All Forums:Forum Nav:

Why Does My e6600 OC So Poorly? - Page 2

post #11 of 28
well rebuild that puppy and see what happens, you may wanna upgrade your ram but if its ddr2 800 it should still do 400fsb at rated specs, oh well let us know how it works after you rebuild it

and thos temp things are weird too, you say it did that after you changed the hsf out,
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #12 of 28
Thread Starter 
Quote:
Originally Posted by MADMAX22 View Post
well rebuild that puppy and see what happens, you may wanna upgrade your ram but if its ddr2 800 it should still do 400fsb at rated specs, oh well let us know how it works after you rebuild it

and thos temp things are weird too, you say it did that after you changed the hsf out,
aye. And i get really bad temps reading off of coretemp, nowhere near 32c idle, more like 42C idle aat jsut slightly above stock V, but i think that can be fixed w/ a proper application of AS5. i'd lap my HSF but I suck @ lapping and am out of sandpaper for it...

after reading somemore of the threads around here about applying AS5 i've found is till use way too much, so i think that's part of my temp problems.... I used like the amount of a small pill of asprin rather than a grain of rice if i recall.
post #13 of 28
that may be part of your problem, either way too much as5 or its not contacting properly, anyways let us know whats up after the rebuild
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #14 of 28
Thread Starter 
Quote:
Originally Posted by MADMAX22 View Post
that may be part of your problem, either way too much as5 or its not contacting properly, anyways let us know whats up after the rebuild
don't worry, i will.

thx guys for the help BTW. Keep giving me ideas/help on this tho pls

I always look forward to rebuilding/building a rig(seriously) I'll grab my dad's digital camera take alot of good stills and maybe i'll break out my camcorder and put it up on youtube for the *hits and grins of it, lol. Altho i'd have to get my Tuner card working agin, oh well...
post #15 of 28
Thread Starter 
ITS DEAD!!!!!!

I don't know how, or why exatly but she's dead!

the CPU smells burt and i can see a bent pin. I fixed the bent pin, fixed the problem booted right up, went to put it back in the case problem came back and she's dead dead....


And i'm broke so no new 965p and e6420
post #16 of 28
Rma?
yeoooo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 32A 1.8GHz Gigabyte GA-965P-S3 8800GT 512MB PCI-e 2x1GB Geil PC6400C4 (800MHz 4-4-4-12) 
Hard DriveOptical DriveOSMonitor
2x250GB Samsung Spinpoints, 1x120GB Maxtor Pioneer DVR-108 Win 7 Pro x64 19" Iiyama E1900S 
PowerCaseMouseMouse Pad
550W Seasonic S12 Antec 300 Razer Diamondback Icemat Glass 
  hide details  
Reply
yeoooo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 32A 1.8GHz Gigabyte GA-965P-S3 8800GT 512MB PCI-e 2x1GB Geil PC6400C4 (800MHz 4-4-4-12) 
Hard DriveOptical DriveOSMonitor
2x250GB Samsung Spinpoints, 1x120GB Maxtor Pioneer DVR-108 Win 7 Pro x64 19" Iiyama E1900S 
PowerCaseMouseMouse Pad
550W Seasonic S12 Antec 300 Razer Diamondback Icemat Glass 
  hide details  
Reply
post #17 of 28
How'd it die..? Did you take out the processor and mash it back in the wrong way? ..
post #18 of 28
My guess is you cooked the processor, which honestly doesn't surprise me.

If you were idling around 40C, that means you had little no contact between the CPU and your Tuniq.

Time to RMA your processor. Intel's RMA process isn't terrible, but I would tell them you use the stock heatsink (make sure you wipe off the thermal paste from the intel heatsink before you send it back)

Although it is kinda underhanded to RMA it because you cooked it

The board should be fine though
    
CPUMotherboardGraphicsRAM
i7 3770k ASUS P8Z77I Deluxe EVGA GTX 980 FTW 8GB Team Xtreem 
Hard DriveCoolingOSMonitor
Samsung 840 EVO All water... Win7 Ultimate Korean 27" 1440p 
PowerCaseAudio
Silverstone SX600-G Ncase M1 ALC898 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k ASUS P8Z77I Deluxe EVGA GTX 980 FTW 8GB Team Xtreem 
Hard DriveCoolingOSMonitor
Samsung 840 EVO All water... Win7 Ultimate Korean 27" 1440p 
PowerCaseAudio
Silverstone SX600-G Ncase M1 ALC898 
  hide details  
Reply
post #19 of 28
Thread Starter 
actully a pin got bent and shorted, got it working for awhile then the pin broke off the cpu smelled burt but as i said it worked fine for a bit.


i have a new mobo on the way, and am praying the cpu is still good. the mounting screws and base for the tuniq got kinda fuxord. so i'm back to my modded sunbeam 'till i can make/get a new mounting kit.


oi. i'm gonna try to rma the board to gigabyte, maybe, i dunno. the CPU never had insne volts going thru it so if its dead maybe i can rma it thru intel, but it is my fault. i still don't kno how the pins got bent considering the cpu never left the socket while i was rebuilding.
post #20 of 28
the first bunch of batches were very power hungary too. i know someone who build a comp with ds3 and e6600 about same time as you and he has a hard time getting 3ghz and he has crazy vcore for that speed. my l632b415 can hit 3ghz at stock voltage (1.2875) so its all about the stepping and by buying a proccesor so earliy u tend to not realy get lucky with stepping
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 @ 3ghz biostar 965pt xfx 7600gs 2gb patriot pc6400 
Hard DriveOptical DriveOSMonitor
maxtor 80gb lite on 16x dvd burner windows xp sp2 viewsonic 17" lcd 
PowerCase
antec smart 450 antec sonata II 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 @ 3ghz biostar 965pt xfx 7600gs 2gb patriot pc6400 
Hard DriveOptical DriveOSMonitor
maxtor 80gb lite on 16x dvd burner windows xp sp2 viewsonic 17" lcd 
PowerCase
antec smart 450 antec sonata II 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Why Does My e6600 OC So Poorly?