Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Many linux questions...
New Posts  All Forums:Forum Nav:

Many linux questions... - Page 5

post #41 of 70
Thread Starter 
A little late but perfect info. Rep for all! I am so happy lol

Edit: Issue.. no words in steam. I can figure my way around but no text, do I need to install a font somewhere?
    
CPUMotherboardGraphicsRAM
AMD FX-6300 3.8Ghz 6-Core Asrock 990fx Extreme3 eVGA GeForce GTX650 1GB 1x8GB Corsair Vengeance 
Hard DriveCoolingOS
1TB WD Green STOCK lol Windows 8 64-bit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-6300 3.8Ghz 6-Core Asrock 990fx Extreme3 eVGA GeForce GTX650 1GB 1x8GB Corsair Vengeance 
Hard DriveCoolingOS
1TB WD Green STOCK lol Windows 8 64-bit 
  hide details  
Reply
post #42 of 70
Quote:
Originally Posted by Wheezy Baby View Post
A little late but perfect info. Rep for all! I am so happy lol

Edit: Issue.. no words in steam. I can figure my way around but no text, do I need to install a font somewhere?
Yep.

http://www.dsource.org/projects/bind...ttf?format=raw

Download it, then place it in wherever your wine/C/Windows/Fonts directory is.
Morpheus Mini
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700T SN970 GTX 960 Crucial CT102464BF160B 
Hard DriveOSAudio
Samsung 850 Evo M.2 Windows 10 Pro MOTU Audio Express 
  hide details  
Reply
Morpheus Mini
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700T SN970 GTX 960 Crucial CT102464BF160B 
Hard DriveOSAudio
Samsung 850 Evo M.2 Windows 10 Pro MOTU Audio Express 
  hide details  
Reply
post #43 of 70
Thread Starter 
I cannot get 1280x1024@100hz to work at all. Before I installed those ATI drivers, i was at 1280x1024@75hz but it hurts my eyes if it isnt 100.. and after installing the drivers I cannot even get 1280x1024

Any help?
    
CPUMotherboardGraphicsRAM
AMD FX-6300 3.8Ghz 6-Core Asrock 990fx Extreme3 eVGA GeForce GTX650 1GB 1x8GB Corsair Vengeance 
Hard DriveCoolingOS
1TB WD Green STOCK lol Windows 8 64-bit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-6300 3.8Ghz 6-Core Asrock 990fx Extreme3 eVGA GeForce GTX650 1GB 1x8GB Corsair Vengeance 
Hard DriveCoolingOS
1TB WD Green STOCK lol Windows 8 64-bit 
  hide details  
Reply
post #44 of 70
Did you edit your xorg.conf file? When you install video drivers it reverts to whatever the driver configuration is.
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
post #45 of 70
Thread Starter 
How do I install themes!?!?!?!
    
CPUMotherboardGraphicsRAM
AMD FX-6300 3.8Ghz 6-Core Asrock 990fx Extreme3 eVGA GeForce GTX650 1GB 1x8GB Corsair Vengeance 
Hard DriveCoolingOS
1TB WD Green STOCK lol Windows 8 64-bit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-6300 3.8Ghz 6-Core Asrock 990fx Extreme3 eVGA GeForce GTX650 1GB 1x8GB Corsair Vengeance 
Hard DriveCoolingOS
1TB WD Green STOCK lol Windows 8 64-bit 
  hide details  
Reply
post #46 of 70
In XFCE? I don't use that environment, but I guess this would work; http://ubuntuforums.org/showthread.php?t=452520
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
post #47 of 70
Thread Starter 
I cannot get themes to work quite yet but that will be for tomorrow. I got CSS working with NO issues at all and xfire works and same with winrar and such. Not too bad, my fps goes from a low of 10 with 20 ppl and smoke to a nice high if 130 with 2 ppl on piransee
    
CPUMotherboardGraphicsRAM
AMD FX-6300 3.8Ghz 6-Core Asrock 990fx Extreme3 eVGA GeForce GTX650 1GB 1x8GB Corsair Vengeance 
Hard DriveCoolingOS
1TB WD Green STOCK lol Windows 8 64-bit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-6300 3.8Ghz 6-Core Asrock 990fx Extreme3 eVGA GeForce GTX650 1GB 1x8GB Corsair Vengeance 
Hard DriveCoolingOS
1TB WD Green STOCK lol Windows 8 64-bit 
  hide details  
Reply
post #48 of 70
Quote:
Originally Posted by Wheezy Baby View Post
I cannot get themes to work quite yet but that will be for tomorrow. I got CSS working with NO issues at all and xfire works and same with winrar and such. Not too bad, my fps goes from a low of 10 with 20 ppl and smoke to a nice high if 130 with 2 ppl on piransee
Not bad at all. Wine tends to be a bit of a memory hog, so that's most likley where you are loosing FPS. Glad to hear you got it working though! (I'm currently posting from a Gentoo LiveCD.... Broke my install last night, and spent all day today trying you fix things, but can't seem to get through an install without an error.... I'll figure it out. Go play some CS:S. )
Morpheus Mini
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700T SN970 GTX 960 Crucial CT102464BF160B 
Hard DriveOSAudio
Samsung 850 Evo M.2 Windows 10 Pro MOTU Audio Express 
  hide details  
Reply
Morpheus Mini
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700T SN970 GTX 960 Crucial CT102464BF160B 
Hard DriveOSAudio
Samsung 850 Evo M.2 Windows 10 Pro MOTU Audio Express 
  hide details  
Reply
post #49 of 70
Thread Starter 
I was afraid of messing things up. I screwed up xorg once with a bad modeline and I just started as usual and crashed but all I did was start, go to grub, go to text mode and then just edited from there and fixed my problem

Hope you figure out yours and thank you so much for the help!!!!!
    
CPUMotherboardGraphicsRAM
AMD FX-6300 3.8Ghz 6-Core Asrock 990fx Extreme3 eVGA GeForce GTX650 1GB 1x8GB Corsair Vengeance 
Hard DriveCoolingOS
1TB WD Green STOCK lol Windows 8 64-bit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-6300 3.8Ghz 6-Core Asrock 990fx Extreme3 eVGA GeForce GTX650 1GB 1x8GB Corsair Vengeance 
Hard DriveCoolingOS
1TB WD Green STOCK lol Windows 8 64-bit 
  hide details  
Reply
post #50 of 70
Quote:
Originally Posted by Wheezy Baby View Post
I was afraid of messing things up. I screwed up xorg once with a bad modeline and I just started as usual and crashed but all I did was start, go to grub, go to text mode and then just edited from there and fixed my problem

Hope you figure out yours and thank you so much for the help!!!!!
No problem, have a lot of fun!
Morpheus Mini
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700T SN970 GTX 960 Crucial CT102464BF160B 
Hard DriveOSAudio
Samsung 850 Evo M.2 Windows 10 Pro MOTU Audio Express 
  hide details  
Reply
Morpheus Mini
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700T SN970 GTX 960 Crucial CT102464BF160B 
Hard DriveOSAudio
Samsung 850 Evo M.2 Windows 10 Pro MOTU Audio Express 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Many linux questions...