Overclock.net › Forums › Graphics Cards › NVIDIA › 3dmark06 advice
New Posts  All Forums:Forum Nav:

3dmark06 advice - Page 2

post #11 of 29
6100 sounds kind of low for your setup, you should be getting around or close to 8k at stock settings.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 4.02ghz Asus P7P55D-E PRO Sapphire HD5970 + HD5850 OC @ 1000/1305 G.SKILL Ripjaws Series 2x2GB 
Hard DriveOptical DriveOSMonitor
Hitachi 500gb 7200RPM LG DVD-DL Burner Windows 7 Ultimate 64-bit 24" Dell Ultrasharp 2408WFP 
KeyboardPowerCaseMouse
Logitech G-15 Rev 2 Seasonic M12D 850W Coolermaster HAF 932 Logitech MX-510 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @ 4.02ghz Asus P7P55D-E PRO Sapphire HD5970 + HD5850 OC @ 1000/1305 G.SKILL Ripjaws Series 2x2GB 
Hard DriveOptical DriveOSMonitor
Hitachi 500gb 7200RPM LG DVD-DL Burner Windows 7 Ultimate 64-bit 24" Dell Ultrasharp 2408WFP 
KeyboardPowerCaseMouse
Logitech G-15 Rev 2 Seasonic M12D 850W Coolermaster HAF 932 Logitech MX-510 
  hide details  
Reply
post #12 of 29
Quote:
Originally Posted by bad_haze View Post
Okay, to anyone out here who has kind advice to give, please tell me why I am getting ~6100 in 3dmark06. I see some people with the same setup getting ~9000!

FYI my SM2.0 and SM3.0 scores were ~3300 each and my CPU score was ~1000.

I ran this test 3 times to be sure w/o oc'ing my vc, and oc'ing my CPU from 1.86ghz (per core @ 266mhz FSB) to 2.3ghz (per core @ 330mhz FSB).

My mem is running dual channel at 1:1 w/ cas#(4)-ras#cas#(4)-ras#pre(4)-tras(7.5x2=15), PCIEx is 16x operational, virtualization is off, bit support is off, C1E is off, and Limit CPUID maxval is off. I also get a 1M superpi bench of 23sec.

So what do you think it could be?
You should look around the forums. There is this handy little FAQ I wrote about OC effects on benchmark scores that is stickied in the benchmark forum. If you still can't find it, the link is also in my signature.
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
post #13 of 29
Quote:
Originally Posted by bad_haze View Post
hmmmm, vista, eh.... perhaps that may be the problem...
ahhh vista...... i didnt notice that.....betting vista isnt helping the problem
game box
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 conroe bfg 680i 8800gts oc sli 2gig ocz sli pc8500 
Hard DriveOptical DriveOSMonitor
300gb maxtor MAD DOG LS-DVDRW TSH652M windows xp dell 2407 wfp 
PowerCaseMouse
themaltake 680w cooler master stacker logitech track ball 
  hide details  
Reply
game box
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 conroe bfg 680i 8800gts oc sli 2gig ocz sli pc8500 
Hard DriveOptical DriveOSMonitor
300gb maxtor MAD DOG LS-DVDRW TSH652M windows xp dell 2407 wfp 
PowerCaseMouse
themaltake 680w cooler master stacker logitech track ball 
  hide details  
Reply
post #14 of 29
Thread Starter 
I'm convinced its a driver issue... vista and my nvidia drivers just need to be updated or something because short from trying it on xp, I don't know what else it could be!
 
Golden Copper
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 3210M (3.1 Ghz) Asus G46VW.210 Nvidia GTX 660M 2GB (GDDR5; 950/1250) Intel HD Graphics 4000M 
RAMHard DriveMonitorMouse
8GB (DDR3; 800; 1T) 750GB (5200rpm) 14" LCD Gigabyte M6900 
CPUMotherboardGraphicsRAM
AMD PII X4 940 BE (235x14.5; 3.4 Ghz; 1.475v) ASUS M4A78-E (NB: 2585Mhz) ATI HD 7870 (3.839 GB; 1000Mhz core; 1200Mhz mem) Kingston 4G Dual Channel DDRII 940 Mhz (2x2G) 
Hard DriveOptical DriveCoolingOS
Western Digital WD10EZEX (1.0 TB) ASUS DVDRW +/- & BR R Scythe Ninja Cu Windows 7 Ultimate (x64) 
MonitorKeyboardPowerCase
LG 27" W2753V Logitech White Backlit CM 750w (60a @ 1x12v) Antec 300 
Mouse
Gigabyte M6900 
  hide details  
Reply
 
Golden Copper
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 3210M (3.1 Ghz) Asus G46VW.210 Nvidia GTX 660M 2GB (GDDR5; 950/1250) Intel HD Graphics 4000M 
RAMHard DriveMonitorMouse
8GB (DDR3; 800; 1T) 750GB (5200rpm) 14" LCD Gigabyte M6900 
CPUMotherboardGraphicsRAM
AMD PII X4 940 BE (235x14.5; 3.4 Ghz; 1.475v) ASUS M4A78-E (NB: 2585Mhz) ATI HD 7870 (3.839 GB; 1000Mhz core; 1200Mhz mem) Kingston 4G Dual Channel DDRII 940 Mhz (2x2G) 
Hard DriveOptical DriveCoolingOS
Western Digital WD10EZEX (1.0 TB) ASUS DVDRW +/- & BR R Scythe Ninja Cu Windows 7 Ultimate (x64) 
MonitorKeyboardPowerCase
LG 27" W2753V Logitech White Backlit CM 750w (60a @ 1x12v) Antec 300 
Mouse
Gigabyte M6900 
  hide details  
Reply
post #15 of 29
Granted right now I have EVGA techies working on it and even they have no clue whats going on. Granted yes I'm running Vista ultimate I really shouldn't be taking a huge performance hit like this. I ran 3dMark06 a few times and I can't even hit 12000 with 2 sli 8800GTX's. My memory timing is 5-5-5-15 T2. I'm a noob at OCing so I have no idea what I can really kick this up to and nothing is OC'd at the moment. Plus I'm getting water cooling by the end of the week for the GPU's and CPU. Yes all drivers are the latest and SLI is enabled. I've even completely uninstalled, restarted and reinstalled all drivers and still nadda. Any help would be greatly appreciated.
Valhalla
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6700 EVGA 680i-T1 2 x 8800GTX SLI 4g DDR2-1200 Kingston HyperX 
Hard DriveOSMonitorKeyboard
2 x Seagate 250gig raid0 Vista Ultimate 24" HD Gateway Zboard 
PowerCaseMouse
1000w CMStacker Razor 
  hide details  
Reply
Valhalla
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6700 EVGA 680i-T1 2 x 8800GTX SLI 4g DDR2-1200 Kingston HyperX 
Hard DriveOSMonitorKeyboard
2 x Seagate 250gig raid0 Vista Ultimate 24" HD Gateway Zboard 
PowerCaseMouse
1000w CMStacker Razor 
  hide details  
Reply
post #16 of 29
I got 8941 in vista, beta drivers dropped my score about 100 even tho i could oc more.
http://service.futuremark.com/compare?3dm06=1829677
TravellingGamer
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-4200M HP whatever... AMD Radeon 8750M 8GB 
Hard DriveOptical DriveCoolingOS
750GB It's there, just never used... One tiny fan W10 
MonitorKeyboardPowerCase
15.4" Chiclets Wall charger! Brushed Aluminum & ABS 
MouseMouse Pad
HP x4000b A table 
  hide details  
Reply
TravellingGamer
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-4200M HP whatever... AMD Radeon 8750M 8GB 
Hard DriveOptical DriveCoolingOS
750GB It's there, just never used... One tiny fan W10 
MonitorKeyboardPowerCase
15.4" Chiclets Wall charger! Brushed Aluminum & ABS 
MouseMouse Pad
HP x4000b A table 
  hide details  
Reply
post #17 of 29
Thread Starter 
Problem solved. It turns out Vista wasn't detecting my CPU as dual core, and I was running on only one core @ 1.86 ghz :O. So chalk one more lame feature of vista on the board because XP detects both cores and gives me a nice 3dmark06 score of 7865 on stock settings.

Does you know why vista wasn't detecting my dual core?
 
Golden Copper
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 3210M (3.1 Ghz) Asus G46VW.210 Nvidia GTX 660M 2GB (GDDR5; 950/1250) Intel HD Graphics 4000M 
RAMHard DriveMonitorMouse
8GB (DDR3; 800; 1T) 750GB (5200rpm) 14" LCD Gigabyte M6900 
CPUMotherboardGraphicsRAM
AMD PII X4 940 BE (235x14.5; 3.4 Ghz; 1.475v) ASUS M4A78-E (NB: 2585Mhz) ATI HD 7870 (3.839 GB; 1000Mhz core; 1200Mhz mem) Kingston 4G Dual Channel DDRII 940 Mhz (2x2G) 
Hard DriveOptical DriveCoolingOS
Western Digital WD10EZEX (1.0 TB) ASUS DVDRW +/- & BR R Scythe Ninja Cu Windows 7 Ultimate (x64) 
MonitorKeyboardPowerCase
LG 27" W2753V Logitech White Backlit CM 750w (60a @ 1x12v) Antec 300 
Mouse
Gigabyte M6900 
  hide details  
Reply
 
Golden Copper
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 3210M (3.1 Ghz) Asus G46VW.210 Nvidia GTX 660M 2GB (GDDR5; 950/1250) Intel HD Graphics 4000M 
RAMHard DriveMonitorMouse
8GB (DDR3; 800; 1T) 750GB (5200rpm) 14" LCD Gigabyte M6900 
CPUMotherboardGraphicsRAM
AMD PII X4 940 BE (235x14.5; 3.4 Ghz; 1.475v) ASUS M4A78-E (NB: 2585Mhz) ATI HD 7870 (3.839 GB; 1000Mhz core; 1200Mhz mem) Kingston 4G Dual Channel DDRII 940 Mhz (2x2G) 
Hard DriveOptical DriveCoolingOS
Western Digital WD10EZEX (1.0 TB) ASUS DVDRW +/- & BR R Scythe Ninja Cu Windows 7 Ultimate (x64) 
MonitorKeyboardPowerCase
LG 27" W2753V Logitech White Backlit CM 750w (60a @ 1x12v) Antec 300 
Mouse
Gigabyte M6900 
  hide details  
Reply
post #18 of 29
Higher CPU overclock, Higher GPU overclock and better ram.
Computard
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6Ghz 24/7 P5K Deluxe EVGA GTX 260 55NM 2x2GB G.Skill 4GBPQ DDR2 8000 
Hard DriveOptical DriveOSMonitor
2x320gb[Raid0] + Seagate 7200.11 1TB Samsung WriteMaster SATA Windows XP Pro ASUS VH242H 
KeyboardPowerCaseMouse
Saitek Gaming keyboard Corsair 750TX Gigabyte Aurora 570 Razer DeathAdder 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
Computard
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6Ghz 24/7 P5K Deluxe EVGA GTX 260 55NM 2x2GB G.Skill 4GBPQ DDR2 8000 
Hard DriveOptical DriveOSMonitor
2x320gb[Raid0] + Seagate 7200.11 1TB Samsung WriteMaster SATA Windows XP Pro ASUS VH242H 
KeyboardPowerCaseMouse
Saitek Gaming keyboard Corsair 750TX Gigabyte Aurora 570 Razer DeathAdder 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
post #19 of 29
Thread Starter 
Yessir.
CPU oc'ed to 2.3Ghz (stock 1.86Ghz)
GPU oc'ed to 600Mhz (stock 500Mhz)
Video Mem oc'ed to 900Mhz (stock 800Mhz)

Awesome 3dmark06 score, compared to the lame 6100 I was getting before.
 
Golden Copper
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 3210M (3.1 Ghz) Asus G46VW.210 Nvidia GTX 660M 2GB (GDDR5; 950/1250) Intel HD Graphics 4000M 
RAMHard DriveMonitorMouse
8GB (DDR3; 800; 1T) 750GB (5200rpm) 14" LCD Gigabyte M6900 
CPUMotherboardGraphicsRAM
AMD PII X4 940 BE (235x14.5; 3.4 Ghz; 1.475v) ASUS M4A78-E (NB: 2585Mhz) ATI HD 7870 (3.839 GB; 1000Mhz core; 1200Mhz mem) Kingston 4G Dual Channel DDRII 940 Mhz (2x2G) 
Hard DriveOptical DriveCoolingOS
Western Digital WD10EZEX (1.0 TB) ASUS DVDRW +/- & BR R Scythe Ninja Cu Windows 7 Ultimate (x64) 
MonitorKeyboardPowerCase
LG 27" W2753V Logitech White Backlit CM 750w (60a @ 1x12v) Antec 300 
Mouse
Gigabyte M6900 
  hide details  
Reply
 
Golden Copper
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 3210M (3.1 Ghz) Asus G46VW.210 Nvidia GTX 660M 2GB (GDDR5; 950/1250) Intel HD Graphics 4000M 
RAMHard DriveMonitorMouse
8GB (DDR3; 800; 1T) 750GB (5200rpm) 14" LCD Gigabyte M6900 
CPUMotherboardGraphicsRAM
AMD PII X4 940 BE (235x14.5; 3.4 Ghz; 1.475v) ASUS M4A78-E (NB: 2585Mhz) ATI HD 7870 (3.839 GB; 1000Mhz core; 1200Mhz mem) Kingston 4G Dual Channel DDRII 940 Mhz (2x2G) 
Hard DriveOptical DriveCoolingOS
Western Digital WD10EZEX (1.0 TB) ASUS DVDRW +/- & BR R Scythe Ninja Cu Windows 7 Ultimate (x64) 
MonitorKeyboardPowerCase
LG 27" W2753V Logitech White Backlit CM 750w (60a @ 1x12v) Antec 300 
Mouse
Gigabyte M6900 
  hide details  
Reply
post #20 of 29
I am now starting to wonder if this could be the reason everyone is getting lower scores in Vista.....and it isn't Nvidia drivers aferall

But i'm probably just clutching at straws.
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 3dmark06 advice