Overclock.net › Forums › Graphics Cards › AMD/ATI › Serious issue with my X800
New Posts  All Forums:Forum Nav:

Serious issue with my X800 - Page 2

post #11 of 14
Thread Starter 
I think it is... I can get out ye olde volt meter to check.
Gran Torino
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 6850 3.0 ABIT IP35 PRO EVGA 8800GTS KO/ EVGA 8600GT 4gb Patriot DDR2 6400 5-5-5-12 
Hard DriveOptical DriveOSMonitor
3 Western Digital SATA's. Sony DVD-RW Combo Vista Home Premium 64 3 Westinghouse 22in Widescreens 
KeyboardPowerCaseMouse
2 Doller Special Corsair 620 Watt Antec 182B Logitech G5 laser 
Mouse Pad
ALLSOP Aluminum 
  hide details  
Reply
Gran Torino
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 6850 3.0 ABIT IP35 PRO EVGA 8800GTS KO/ EVGA 8600GT 4gb Patriot DDR2 6400 5-5-5-12 
Hard DriveOptical DriveOSMonitor
3 Western Digital SATA's. Sony DVD-RW Combo Vista Home Premium 64 3 Westinghouse 22in Widescreens 
KeyboardPowerCaseMouse
2 Doller Special Corsair 620 Watt Antec 182B Logitech G5 laser 
Mouse Pad
ALLSOP Aluminum 
  hide details  
Reply
post #12 of 14
Thread Starter 
Alright, I ran driver cleaner in safe mode, got the newest cats and no change.

I plugged in my volt meter today to check out any voltage changes when the video crashes. She stays steady at 5.15 volts throughout the entire crash.

Also, the audio runs fine, sfx and music. Everything but video.


Any other idea's?
Gran Torino
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 6850 3.0 ABIT IP35 PRO EVGA 8800GTS KO/ EVGA 8600GT 4gb Patriot DDR2 6400 5-5-5-12 
Hard DriveOptical DriveOSMonitor
3 Western Digital SATA's. Sony DVD-RW Combo Vista Home Premium 64 3 Westinghouse 22in Widescreens 
KeyboardPowerCaseMouse
2 Doller Special Corsair 620 Watt Antec 182B Logitech G5 laser 
Mouse Pad
ALLSOP Aluminum 
  hide details  
Reply
Gran Torino
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 6850 3.0 ABIT IP35 PRO EVGA 8800GTS KO/ EVGA 8600GT 4gb Patriot DDR2 6400 5-5-5-12 
Hard DriveOptical DriveOSMonitor
3 Western Digital SATA's. Sony DVD-RW Combo Vista Home Premium 64 3 Westinghouse 22in Widescreens 
KeyboardPowerCaseMouse
2 Doller Special Corsair 620 Watt Antec 182B Logitech G5 laser 
Mouse Pad
ALLSOP Aluminum 
  hide details  
Reply
post #13 of 14
Thread Starter 
I just remounted the waterblock.

Same thing.
Gran Torino
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 6850 3.0 ABIT IP35 PRO EVGA 8800GTS KO/ EVGA 8600GT 4gb Patriot DDR2 6400 5-5-5-12 
Hard DriveOptical DriveOSMonitor
3 Western Digital SATA's. Sony DVD-RW Combo Vista Home Premium 64 3 Westinghouse 22in Widescreens 
KeyboardPowerCaseMouse
2 Doller Special Corsair 620 Watt Antec 182B Logitech G5 laser 
Mouse Pad
ALLSOP Aluminum 
  hide details  
Reply
Gran Torino
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 6850 3.0 ABIT IP35 PRO EVGA 8800GTS KO/ EVGA 8600GT 4gb Patriot DDR2 6400 5-5-5-12 
Hard DriveOptical DriveOSMonitor
3 Western Digital SATA's. Sony DVD-RW Combo Vista Home Premium 64 3 Westinghouse 22in Widescreens 
KeyboardPowerCaseMouse
2 Doller Special Corsair 620 Watt Antec 182B Logitech G5 laser 
Mouse Pad
ALLSOP Aluminum 
  hide details  
Reply
post #14 of 14
Thread Starter 
Anyone?

I remounted every heat in my system and the problem still persists.
Gran Torino
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 6850 3.0 ABIT IP35 PRO EVGA 8800GTS KO/ EVGA 8600GT 4gb Patriot DDR2 6400 5-5-5-12 
Hard DriveOptical DriveOSMonitor
3 Western Digital SATA's. Sony DVD-RW Combo Vista Home Premium 64 3 Westinghouse 22in Widescreens 
KeyboardPowerCaseMouse
2 Doller Special Corsair 620 Watt Antec 182B Logitech G5 laser 
Mouse Pad
ALLSOP Aluminum 
  hide details  
Reply
Gran Torino
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 6850 3.0 ABIT IP35 PRO EVGA 8800GTS KO/ EVGA 8600GT 4gb Patriot DDR2 6400 5-5-5-12 
Hard DriveOptical DriveOSMonitor
3 Western Digital SATA's. Sony DVD-RW Combo Vista Home Premium 64 3 Westinghouse 22in Widescreens 
KeyboardPowerCaseMouse
2 Doller Special Corsair 620 Watt Antec 182B Logitech G5 laser 
Mouse Pad
ALLSOP Aluminum 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Serious issue with my X800