Overclock.net › Forums › Components › Sound Cards and Computer Audio › Need Help Installing X-fi Platinum
New Posts  All Forums:Forum Nav:

Need Help Installing X-fi Platinum

post #1 of 17
Thread Starter 
hey,

just got my x-fi platinum..

having a little trouble installing... im a noob

do you just put it in the PCI slot and run or do you also plug in this cable it came with shown in the picture below

i just put the sound card in without the cable connected, installed the drivers, it then rebooted and now everytime it boots up it restarts after its entered windows

i dont know if this is because i have not plugged in the cable or there is something wrong with my computer

if i need to plug in the cable... where does it go???

thanks

The Puppy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Manchester Athlon 64 X2 3800+ ASUStek A8N-SLI ASUS 7800GT 256MB Transcend 2 X 1GB PC3200 
Hard DriveOptical DriveOSMonitor
500GB + 250 GB WD SATA2 LG DVD RW + LG DVD Windows Vista Home Premium 1 x Samsung 22" 226BW 2 x BENQ 19" FP937s 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 450W Thermaltake Armor LCS 2007 Logitech G5 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
The Puppy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Manchester Athlon 64 X2 3800+ ASUStek A8N-SLI ASUS 7800GT 256MB Transcend 2 X 1GB PC3200 
Hard DriveOptical DriveOSMonitor
500GB + 250 GB WD SATA2 LG DVD RW + LG DVD Windows Vista Home Premium 1 x Samsung 22" 226BW 2 x BENQ 19" FP937s 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 450W Thermaltake Armor LCS 2007 Logitech G5 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
post #2 of 17
For reference, here is his mobo layout:



I've never installed a sound card before, but I would guess it's those red pins in the very top left of that pic.
post #3 of 17
Thread Starter 
hey i tried.. it wont fit in that connection
The Puppy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Manchester Athlon 64 X2 3800+ ASUStek A8N-SLI ASUS 7800GT 256MB Transcend 2 X 1GB PC3200 
Hard DriveOptical DriveOSMonitor
500GB + 250 GB WD SATA2 LG DVD RW + LG DVD Windows Vista Home Premium 1 x Samsung 22" 226BW 2 x BENQ 19" FP937s 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 450W Thermaltake Armor LCS 2007 Logitech G5 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
The Puppy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Manchester Athlon 64 X2 3800+ ASUStek A8N-SLI ASUS 7800GT 256MB Transcend 2 X 1GB PC3200 
Hard DriveOptical DriveOSMonitor
500GB + 250 GB WD SATA2 LG DVD RW + LG DVD Windows Vista Home Premium 1 x Samsung 22" 226BW 2 x BENQ 19" FP937s 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 450W Thermaltake Armor LCS 2007 Logitech G5 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
post #4 of 17
Would you happen to have a front (or) top panel for headphones / microphone? Because if you do, chances are that's what is taking up the soundcard's connector.
post #5 of 17
I never plug that cable in, it will not cause the computer to restart.

Try going into safe mode (hit f8 a bunch of times before windows loading screen comes up). Uninstall any sound drivers, then reinstall the latest ones from creative. You may want to use "safe mode with networking" so that you can get on the internet for the latest drivers.
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
post #6 of 17
Oh, forgot to mention.. Perhaps disabling your onboard sound + making sure your BIOS is detecting your sound card correctly could remedy your issue.
post #7 of 17
Thread Starter 
yeah thanks for the tip but the connection is different to the one coming out of the sound card... someone must have an x-fi that can help me
The Puppy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Manchester Athlon 64 X2 3800+ ASUStek A8N-SLI ASUS 7800GT 256MB Transcend 2 X 1GB PC3200 
Hard DriveOptical DriveOSMonitor
500GB + 250 GB WD SATA2 LG DVD RW + LG DVD Windows Vista Home Premium 1 x Samsung 22" 226BW 2 x BENQ 19" FP937s 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 450W Thermaltake Armor LCS 2007 Logitech G5 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
The Puppy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Manchester Athlon 64 X2 3800+ ASUStek A8N-SLI ASUS 7800GT 256MB Transcend 2 X 1GB PC3200 
Hard DriveOptical DriveOSMonitor
500GB + 250 GB WD SATA2 LG DVD RW + LG DVD Windows Vista Home Premium 1 x Samsung 22" 226BW 2 x BENQ 19" FP937s 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 450W Thermaltake Armor LCS 2007 Logitech G5 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
post #8 of 17
Disable onboard sound and remove the drivers for it.
Very nice!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32-E SLI EVGA 8800GTX 2 x 1GB GSkill HZ 
Hard DriveOptical DriveOSMonitor
2 x WD Caviar SE16 250GB Sony NEC Optiarc 18x SATA DVD Windows XP Pro Gateway FPD2485W 24" 
KeyboardPowerCaseMouse
Logitech G15 PC P&C Silencer 610W Thermaltake Tsunami Logitech MX518 
  hide details  
Reply
Very nice!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32-E SLI EVGA 8800GTX 2 x 1GB GSkill HZ 
Hard DriveOptical DriveOSMonitor
2 x WD Caviar SE16 250GB Sony NEC Optiarc 18x SATA DVD Windows XP Pro Gateway FPD2485W 24" 
KeyboardPowerCaseMouse
Logitech G15 PC P&C Silencer 610W Thermaltake Tsunami Logitech MX518 
  hide details  
Reply
post #9 of 17
Thread Starter 
it worls now thanks... how do you disablle the onbiard???
The Puppy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Manchester Athlon 64 X2 3800+ ASUStek A8N-SLI ASUS 7800GT 256MB Transcend 2 X 1GB PC3200 
Hard DriveOptical DriveOSMonitor
500GB + 250 GB WD SATA2 LG DVD RW + LG DVD Windows Vista Home Premium 1 x Samsung 22" 226BW 2 x BENQ 19" FP937s 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 450W Thermaltake Armor LCS 2007 Logitech G5 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
The Puppy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Manchester Athlon 64 X2 3800+ ASUStek A8N-SLI ASUS 7800GT 256MB Transcend 2 X 1GB PC3200 
Hard DriveOptical DriveOSMonitor
500GB + 250 GB WD SATA2 LG DVD RW + LG DVD Windows Vista Home Premium 1 x Samsung 22" 226BW 2 x BENQ 19" FP937s 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake 450W Thermaltake Armor LCS 2007 Logitech G5 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
post #10 of 17
Not familiar with the A8N SLI but it should be in the BIOS under onboard devices or something like that.
Very nice!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32-E SLI EVGA 8800GTX 2 x 1GB GSkill HZ 
Hard DriveOptical DriveOSMonitor
2 x WD Caviar SE16 250GB Sony NEC Optiarc 18x SATA DVD Windows XP Pro Gateway FPD2485W 24" 
KeyboardPowerCaseMouse
Logitech G15 PC P&C Silencer 610W Thermaltake Tsunami Logitech MX518 
  hide details  
Reply
Very nice!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32-E SLI EVGA 8800GTX 2 x 1GB GSkill HZ 
Hard DriveOptical DriveOSMonitor
2 x WD Caviar SE16 250GB Sony NEC Optiarc 18x SATA DVD Windows XP Pro Gateway FPD2485W 24" 
KeyboardPowerCaseMouse
Logitech G15 PC P&C Silencer 610W Thermaltake Tsunami Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Need Help Installing X-fi Platinum