Overclock.net › Forums › AMD › AMD Motherboards › Help me from this bug
New Posts  All Forums:Forum Nav:

Help me from this bug

post #1 of 7
Thread Starter 
hey guys i recently changed my motherboard(nvidia 6100 chipset MSI) to MSI RS482M4 (MS-7191) ATI chipset.
i am having a AMD 3000+ processor.
MY SYSTEMS BIG PROBLM is that it sometimes restarts on its own.
i donno whats the reason plZZZZZZZZZz help me.
I think the problem may be due to heavy load(but this was not happening with my nvidia chipset.
but it restarts when i work with word documents and also wen i play games.
PLZZZZZZ HELP ME FROM THIS BUG.
.

.......
..
.
.
.
.[after it restarts automatically the system screens the MSI cell core screen,which will not appear wen we manually restart or manually shutdown n restart]
thanks for ur help.
MY system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3000+ venice MSI-RS482M4 geforce 6600 PCI-E 2*256 MB ZEON(HYNIX chipset) 
Hard DriveOSPowerCase
80GB WIN XP SP-2 i-Ball Mercury 
  hide details  
Reply
MY system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3000+ venice MSI-RS482M4 geforce 6600 PCI-E 2*256 MB ZEON(HYNIX chipset) 
Hard DriveOSPowerCase
80GB WIN XP SP-2 i-Ball Mercury 
  hide details  
Reply
post #2 of 7
Are you using the original OS install, or did you do a fresh OS install?

Can you supply more info about your PSU, Amperage, model & wattage etc.

What temperatures is you CPU getting to now since the motherboard 'swap out'?
Leviathan
(13 items)
 
  
CPUMotherboardGraphicsRAM
San Diego 3700+ MSI K8N Neo2 Platinum Gigabyte Radeon 9600XT 128Mb 2Gb Geil Ultra-X DDR400 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 80Gb SATA Asus DRW20B1LT SATA Dual boot XPpro/Fedora Core 14 19" Acer AL1916W (recapped) 
KeyboardPowerCaseMouse
CompaQ KB-0133 Antec TrueBlue480 (recapped) CoolerMaster Centurion CAC-T01 Logitech M-S34 
  hide details  
Reply
Leviathan
(13 items)
 
  
CPUMotherboardGraphicsRAM
San Diego 3700+ MSI K8N Neo2 Platinum Gigabyte Radeon 9600XT 128Mb 2Gb Geil Ultra-X DDR400 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 80Gb SATA Asus DRW20B1LT SATA Dual boot XPpro/Fedora Core 14 19" Acer AL1916W (recapped) 
KeyboardPowerCaseMouse
CompaQ KB-0133 Antec TrueBlue480 (recapped) CoolerMaster Centurion CAC-T01 Logitech M-S34 
  hide details  
Reply
post #3 of 7
Aye if your using the same Os that had the nVidia drivers installed they could be conflicting. Get a tool (it's not free anymore but you possibly could find older version) of DriverCleaner Pro and clean up the old drivers!

It's a users best friend when it comes up cleaning or updating drivers of all kinds and has support for most. Good tool.

I think I have the last ~free~ version before it went payware ($9.99 a license) I could put up here if needed tho I feel I might just buy the thing as I use it so much!
Refreshed Duo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 E0@4.25Ghz (500x8.5) Gigabyte GA-EP45-UD3P EVGA GTX285 (720/1674/2772) 2x2gb G.SKILL PC8500 
Hard DriveOptical DriveOSMonitor
3xWD 250GB RAID0 Sony DVD/CDR/RW Windows 7 Ultimate x64 ACER 24" P241WAID LCD 
KeyboardPowerCaseMouse
Logitech G15 (Original) OCZ GameXStream 700w SLI ThermalTake Armor Black Logitech G5 
Mouse Pad
Razor XACT 
  hide details  
Reply
Refreshed Duo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 E0@4.25Ghz (500x8.5) Gigabyte GA-EP45-UD3P EVGA GTX285 (720/1674/2772) 2x2gb G.SKILL PC8500 
Hard DriveOptical DriveOSMonitor
3xWD 250GB RAID0 Sony DVD/CDR/RW Windows 7 Ultimate x64 ACER 24" P241WAID LCD 
KeyboardPowerCaseMouse
Logitech G15 (Original) OCZ GameXStream 700w SLI ThermalTake Armor Black Logitech G5 
Mouse Pad
Razor XACT 
  hide details  
Reply
post #4 of 7
Thread Starter 
hey 1st of all thanks for reply.
i hav installed a fresh copy of windows n also all the equipments are good,
why i say good coz the system was working very well when i had the nvidia mobo.
all the components are at good condition,except some problm with mobo or bios
MY system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3000+ venice MSI-RS482M4 geforce 6600 PCI-E 2*256 MB ZEON(HYNIX chipset) 
Hard DriveOSPowerCase
80GB WIN XP SP-2 i-Ball Mercury 
  hide details  
Reply
MY system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3000+ venice MSI-RS482M4 geforce 6600 PCI-E 2*256 MB ZEON(HYNIX chipset) 
Hard DriveOSPowerCase
80GB WIN XP SP-2 i-Ball Mercury 
  hide details  
Reply
post #5 of 7
It may be your PSU not being able to handle it! Why did you get the RS482? The 6100 Nvidia has more OC functions then the rs482 does!
Server
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 @ 4ghz EVGA X58 SLI ATI 4870 12GB DDR3 1600mhz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 120GB SDD, 4TB Seagates DVD-RW XSPC 360 Radiator Swiftech MCP355 w Petra block 
CoolingOSMonitorPower
Heatkiller Rev. 3 liquid cooling block Windows 7 X64 23" LG Flatron + 22" Acer OCZ GameXstreme 700watt 
Case
Corsair 700D 
  hide details  
Reply
Server
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 @ 4ghz EVGA X58 SLI ATI 4870 12GB DDR3 1600mhz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 120GB SDD, 4TB Seagates DVD-RW XSPC 360 Radiator Swiftech MCP355 w Petra block 
CoolingOSMonitorPower
Heatkiller Rev. 3 liquid cooling block Windows 7 X64 23" LG Flatron + 22" Acer OCZ GameXstreme 700watt 
Case
Corsair 700D 
  hide details  
Reply
post #6 of 7
Thread Starter 
i know that nvidia is the best.but i damaged the nvidia mobo by updating wrong bios,so the MSI people gave me a replacement of ATI chipset(ATI really sucks)
in india everything is costly ,that too computer hardware........
any other suggestions???
MY system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3000+ venice MSI-RS482M4 geforce 6600 PCI-E 2*256 MB ZEON(HYNIX chipset) 
Hard DriveOSPowerCase
80GB WIN XP SP-2 i-Ball Mercury 
  hide details  
Reply
MY system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3000+ venice MSI-RS482M4 geforce 6600 PCI-E 2*256 MB ZEON(HYNIX chipset) 
Hard DriveOSPowerCase
80GB WIN XP SP-2 i-Ball Mercury 
  hide details  
Reply
post #7 of 7
Thread Starter 
help me guys plzzzzzz!!!!!!!!!!!!
MY system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3000+ venice MSI-RS482M4 geforce 6600 PCI-E 2*256 MB ZEON(HYNIX chipset) 
Hard DriveOSPowerCase
80GB WIN XP SP-2 i-Ball Mercury 
  hide details  
Reply
MY system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3000+ venice MSI-RS482M4 geforce 6600 PCI-E 2*256 MB ZEON(HYNIX chipset) 
Hard DriveOSPowerCase
80GB WIN XP SP-2 i-Ball Mercury 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Help me from this bug