Overclock.net › Forums › AMD › AMD - General › Windows loads, then restarts.
New Posts  All Forums:Forum Nav:

Windows loads, then restarts.

post #1 of 23
Thread Starter 
Hi. I'm having a preblem with my ancient rig. It shows the "safe mode, last known good config, start windows normally" screen before startup. When i choose last known good config, safe mode or start windows normally, windows loads but after it loads then pc just restarts by itself. How do i solve this?

Here's the specs:-
AMD Athlon XP 2000+
MSI KT4AV
Corsair DDR-400 512MB cl2.5
Maxtor 40Gb
ATI Sapphire Radeon 9200 AGP 8X

Thanks.

Edit: It does the same with an older video card and an older PSU.
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
post #2 of 23
You check your memory?Maybe is voltage in the memory.If restart after windows is load.Could be differents things.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #3 of 23
Thread Starter 
Okay, i ran memtest86 and guess what? Instead of having the normal blur screen you would a normal test would, i get this...

@x:0200
AX: 0212
BX: 6200
CX: 0101

and so on... my ram is screwed?
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
post #4 of 23
Thread Starter 
Wait! I went to disable automatic restart on system failure and i get a BSOD that says "Unmountable Boot Volume". So i followed the win xp website on it. Still waiting for it to finish doing chkdsk /r. May i know what caused it and what are the reasons?
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
post #5 of 23
The HDD may simply be defective.
Do check the rails on the original PS. A weak rail will slowly destroy the HDDs motor and cause issues.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #6 of 23
bad boot volume is usually from SMART errors on your hard drive, and seeing as how at work I replace 20 dead maxtor drives a week I bet it's that. Go pickup a nice seagate (or WD if you have too :S) and ghost all your data to it
post #7 of 23
Thread Starter 
How do i check the rails on my PSU?
Should i enable SMART capability upon startup? What is it actually?

I works now but I'm getting serious fluctuations in my voltages.

Timt to get a new PSU before everything goes boom?
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
post #8 of 23
I believe it is the HDD, a file of Windows got corrupted.

Or if you OC too much(CPU)

EDIT: Maxtor HDD always have problem, mainly with file corruption.
Intel Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E4500 @ 2.75GHz GIGABYTE 965P-S3 PNY 8800GT 512MB Crucial Ballistix Tracer DDR2 1000MHz 2GB 
Hard DriveOptical DriveOSMonitor
WD 750GB AALS, Hitachi 160GB laptop none Windows 7 Ulitmate 32bit 22" Acer LCD AL2216W 
KeyboardPowerCaseMouse
Logitech 350 Internet ASUS OEM 300W none Logitech RX300 
Mouse Pad
pads pads pads 
  hide details  
Reply
Intel Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E4500 @ 2.75GHz GIGABYTE 965P-S3 PNY 8800GT 512MB Crucial Ballistix Tracer DDR2 1000MHz 2GB 
Hard DriveOptical DriveOSMonitor
WD 750GB AALS, Hitachi 160GB laptop none Windows 7 Ulitmate 32bit 22" Acer LCD AL2216W 
KeyboardPowerCaseMouse
Logitech 350 Internet ASUS OEM 300W none Logitech RX300 
Mouse Pad
pads pads pads 
  hide details  
Reply
post #9 of 23
Thread Starter 
Okay. This is gay. Real Gay. After i got it running and ran chkdsk /r, it went fine for a full day, but now, its just restarting bad, again and again before, during or after i load windows. I ran the windows recovery console thing, then boom, restarts by itself, disable automatic restart upon system failure, and boom, it restarts. Now i put a memtest 86 diskette in it, and keeps restarting. Why is this happening?

Edit: Even when i load bios setup defaults, it still does the same thing. And if i get into windows, i realised that my 3.3v, on normal occasions, my 3.3v on my msi thingy, i think its called PCAlert, on normal occasions, it would read 3.7 volts instead of the 3.3 v. But now if i get into windows, the 3.3V is 3.3 v like what its supposed to be. I think it may be the cause. What is happening?
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
post #10 of 23
Your HDD's bad for sure, maxtor ain't the greatest anymore so get a good seagate or samsung

Next time enable smart so you'll get warning messages when your disk begins to malfunction
Core 2 Here i Am
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2140 @ 3,0Ghz Gigabyte P35-DS3R Asus Geforce 7600GT @ 660Mhz 2Gigs CheapAss Buffalo 
Hard DriveOptical DriveOSKeyboard
500GBx2 Seagate 7200.11 Raid0 Samsung DVD-RW Windows Vista x64 Ultimate M$ Wireless 
PowerCaseMouse
OCZ StealthXstream 600W Red/black Spider case (It's free :P) M$ Wireless 
  hide details  
Reply
Core 2 Here i Am
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2140 @ 3,0Ghz Gigabyte P35-DS3R Asus Geforce 7600GT @ 660Mhz 2Gigs CheapAss Buffalo 
Hard DriveOptical DriveOSKeyboard
500GBx2 Seagate 7200.11 Raid0 Samsung DVD-RW Windows Vista x64 Ultimate M$ Wireless 
PowerCaseMouse
OCZ StealthXstream 600W Red/black Spider case (It's free :P) M$ Wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Windows loads, then restarts.