Overclock.net › Forums › Intel › Intel Motherboards › MSI P6N SLI 650i BIOS issue
New Posts  All Forums:Forum Nav:

MSI P6N SLI 650i BIOS issue

post #1 of 3
Thread Starter 
I just got this board this week, and I noticed an odd thing in the BIOS. The Vcore voltage reads as 0.000. The adjustments go plus and minus, but they start at zero. Readings show Vcore to be @ 1.25. It's just not what I am used to, and I want to make sure I'm not breaking anything before making a voltage tweak.
Does the trick
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 @3.08Ghz MSI P6n SLI 650i EVGA 8800GTS 320 2x1Gb GSkill & 2X512mb Kingston PC6400 
Hard DriveOptical DriveOSMonitor
WD 250GB SATA 7200RPM + Seagate 7200.10 80gb HP Lightscribe DVD rw Vista home premium 64 37' Westinghouse 1080P hdtv 
KeyboardPowerCaseMouse
Dell Quietkey Mad Dog 550 Antec Sonata II Logitech Trackball 
  hide details  
Reply
Does the trick
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 @3.08Ghz MSI P6n SLI 650i EVGA 8800GTS 320 2x1Gb GSkill & 2X512mb Kingston PC6400 
Hard DriveOptical DriveOSMonitor
WD 250GB SATA 7200RPM + Seagate 7200.10 80gb HP Lightscribe DVD rw Vista home premium 64 37' Westinghouse 1080P hdtv 
KeyboardPowerCaseMouse
Dell Quietkey Mad Dog 550 Antec Sonata II Logitech Trackball 
  hide details  
Reply
post #2 of 3
hey, i have the same board. mine does that too. but when i cpuz it. it shows up right.
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #3 of 3
Thread Starter 
I'm guessing the adjustment is +/- vs stock voltage. I don't feel like pulling my cpu and screwing around with my old D805 to be sure though.

Anyone else? Are we missing something here?
Does the trick
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 @3.08Ghz MSI P6n SLI 650i EVGA 8800GTS 320 2x1Gb GSkill & 2X512mb Kingston PC6400 
Hard DriveOptical DriveOSMonitor
WD 250GB SATA 7200RPM + Seagate 7200.10 80gb HP Lightscribe DVD rw Vista home premium 64 37' Westinghouse 1080P hdtv 
KeyboardPowerCaseMouse
Dell Quietkey Mad Dog 550 Antec Sonata II Logitech Trackball 
  hide details  
Reply
Does the trick
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 @3.08Ghz MSI P6n SLI 650i EVGA 8800GTS 320 2x1Gb GSkill & 2X512mb Kingston PC6400 
Hard DriveOptical DriveOSMonitor
WD 250GB SATA 7200RPM + Seagate 7200.10 80gb HP Lightscribe DVD rw Vista home premium 64 37' Westinghouse 1080P hdtv 
KeyboardPowerCaseMouse
Dell Quietkey Mad Dog 550 Antec Sonata II Logitech Trackball 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI P6N SLI 650i BIOS issue