Overclock.net › Forums › Intel › Intel CPUs › POST but no Windows
New Posts  All Forums:Forum Nav:

POST but no Windows - Page 2

post #11 of 39
I'm not really familiar with that board, but did you up the NB voltage for example?
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.4Ghz @ 1.22v ASRock Z77 Pro4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix VLP 2x8GB 1600 @ 2133 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme + GT AP-14 Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Samsung U24E590D UHD Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.4Ghz @ 1.22v ASRock Z77 Pro4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix VLP 2x8GB 1600 @ 2133 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme + GT AP-14 Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Samsung U24E590D UHD Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
post #12 of 39
Quote:
very low voltage though - im at 3.4ghz stable on 1.36v but i go to 3.6v and having to up my ram i cant get into windows.. even upping my volts to 1.5, 1.45, 1.4. nothing.
Im sorry, could you explain that a little better? I don't quite follow what you are adjusting here.
post #13 of 39
Thread Starter 
sorry for that jumble of text - but what I meant to say was that im at 3.4ghz stable Orthos/OCCT with 1.36v. after 3.4ghz I'm unstable at ALL voltages. well I can post - just NO boot into windows at all!

I have upped the voltages

HT - 1.4
NB - 1.55
SB - 1.55
CPU Vtt - 1.55
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Reply
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Reply
post #14 of 39
And you have disabled all the advanced cpu features in the bios?
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.4Ghz @ 1.22v ASRock Z77 Pro4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix VLP 2x8GB 1600 @ 2133 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme + GT AP-14 Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Samsung U24E590D UHD Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.4Ghz @ 1.22v ASRock Z77 Pro4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix VLP 2x8GB 1600 @ 2133 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme + GT AP-14 Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Samsung U24E590D UHD Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
post #15 of 39
Thread Starter 
Quote:
Originally Posted by Acoma_Andy View Post
And you have disabled all the advanced cpu features in the bios?

yes sir
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Reply
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Reply
post #16 of 39
what is the HT freq set to? Often mobo's that allow you to adjust the HT link speed, get unstable past 2000mhz HT speeds, sometimes even lower, depending on cooling. Maybe lower your HT link to 3x or lower.
post #17 of 39
Thread Starter 
ht freq? wheres that at? I have LDT speed with 1x to 10x or something - my cooling is great though! heres a screenie with me at 3.4ghz after some stress testing
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Reply
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Reply
post #18 of 39
To run 3.6Ghz, you use the setting 450 x 8? In that case your memory has to be able to run 900mhz. I think 4-4-4-12 @ 2.15 or 2.2v would do it. and if your mobo has vdroop for the ram, set it to 2.25v so it runs at 2.2v after vdroop.
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.4Ghz @ 1.22v ASRock Z77 Pro4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix VLP 2x8GB 1600 @ 2133 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme + GT AP-14 Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Samsung U24E590D UHD Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.4Ghz @ 1.22v ASRock Z77 Pro4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix VLP 2x8GB 1600 @ 2133 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme + GT AP-14 Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Samsung U24E590D UHD Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
post #19 of 39
Thread Starter 
I've tried that. I have the gskill ddr2 800 hz's

ive even upped it to 3.5v


im stumped like no other! =o( think its my ram? or my motherboard? i dont see how there is just a brick wall at 3.4ghz and be at decent temps and low vcore.
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Reply
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Reply
post #20 of 39
Quote:
Originally Posted by NCspecV81 View Post
I've tried that. I have the gskill ddr2 800 hz's

ive even upped it to 3.5v
3.5v on your ram? I hope it's a typo

What about Cpu vcore, to be able to run 3.6Ghz I needed 1.45v
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.4Ghz @ 1.22v ASRock Z77 Pro4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix VLP 2x8GB 1600 @ 2133 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme + GT AP-14 Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Samsung U24E590D UHD Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.4Ghz @ 1.22v ASRock Z77 Pro4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix VLP 2x8GB 1600 @ 2133 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme + GT AP-14 Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Samsung U24E590D UHD Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › POST but no Windows