Overclock.net › Forums › Intel › Intel - General › System Completely Locks Up
New Posts  All Forums:Forum Nav:

System Completely Locks Up

post #1 of 21
Thread Starter 
After anywhere from 1 to 30 minutes of use my rig completely freezes. I have to reboot with the reset switch and when I do it powers down completely for a couple of seconds before powering back on. I dunno what the problem is but I'm pretty sure it's hardware related.

It started when I upgraded by ubuntu to 7.04, but it is not limited to linux - windows is doing it too. Here's what I've eliminated as the cause:

HDD - Windows/linux are on different drives. When testing one I remove the other drive and the problem persists
Optical Drives - disconnected - still happens
RAM - memtest overnight - 0 errors
Temps - GPU is a little toasty at 50 idle cpu is at a very respectable 20-25

I'm hoping it's my PSU but if anybody has an idea to help me out I would appreciate it
It goes to eleven
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 DS3 EVGA 8600GTS 2GB XMS2 DDR2-800 
Hard DriveOSMonitorKeyboard
1.294 TB Arch Linux/XP Samsung 226bw Eclipse II 
PowerCaseMouse
Corsair 520HX Lian-Li v1000B Plus G7 
  hide details  
Reply
It goes to eleven
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 DS3 EVGA 8600GTS 2GB XMS2 DDR2-800 
Hard DriveOSMonitorKeyboard
1.294 TB Arch Linux/XP Samsung 226bw Eclipse II 
PowerCaseMouse
Corsair 520HX Lian-Li v1000B Plus G7 
  hide details  
Reply
post #2 of 21
I would say its the PSU since you have basically removed most of the other hardware from the cause-list. Have you also tried reseting the CMOS...could have been somthing in your bios that went haywire.

Good luck.
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
post #3 of 21
Thread Starter 
I've reset cmos and it is definitely not the PSU. I swapped it out a few times with no luck.

I took out one stick of RAM and it refused to boot so I switched it with the other. I'm not holding my breath, but the rig looks stable
It goes to eleven
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 DS3 EVGA 8600GTS 2GB XMS2 DDR2-800 
Hard DriveOSMonitorKeyboard
1.294 TB Arch Linux/XP Samsung 226bw Eclipse II 
PowerCaseMouse
Corsair 520HX Lian-Li v1000B Plus G7 
  hide details  
Reply
It goes to eleven
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 DS3 EVGA 8600GTS 2GB XMS2 DDR2-800 
Hard DriveOSMonitorKeyboard
1.294 TB Arch Linux/XP Samsung 226bw Eclipse II 
PowerCaseMouse
Corsair 520HX Lian-Li v1000B Plus G7 
  hide details  
Reply
post #4 of 21
wow thats strange if the psu not bad?
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
post #5 of 21
Has it locked up anymore?
Gaming Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5-3350P Ivy Bridge 3.1GHz (3.3GHz T... MSI Z77A-G41 LGA 1155 Intel Z77 ZOTAC ZT-61102-10M GeForce GTX 650 Ti 2GB 128-b... G.SKILL Sniper Series16GB (4 x 4GB) 240-Pin DDR... 
Hard DriveOptical DriveCoolingOS
SAMSUNG 840 Series MZ-7TD120BW 2.5" 120GB SATA ... DVD Burner CORSAIR Hydro series H50 High Performance CPU C... Windows 10 Pro 
MonitorKeyboardPowerCase
Dell S2340M IPS Corsair Strafe Thermaltake SMART Series SP-550PCBUS 550W ATX 1... Corsair Vengeance Series C70 Military Green Ste... 
MouseAudio
Logitech M65 RGB Pro Logitech G930 Wireless 
  hide details  
Reply
Gaming Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5-3350P Ivy Bridge 3.1GHz (3.3GHz T... MSI Z77A-G41 LGA 1155 Intel Z77 ZOTAC ZT-61102-10M GeForce GTX 650 Ti 2GB 128-b... G.SKILL Sniper Series16GB (4 x 4GB) 240-Pin DDR... 
Hard DriveOptical DriveCoolingOS
SAMSUNG 840 Series MZ-7TD120BW 2.5" 120GB SATA ... DVD Burner CORSAIR Hydro series H50 High Performance CPU C... Windows 10 Pro 
MonitorKeyboardPowerCase
Dell S2340M IPS Corsair Strafe Thermaltake SMART Series SP-550PCBUS 550W ATX 1... Corsair Vengeance Series C70 Military Green Ste... 
MouseAudio
Logitech M65 RGB Pro Logitech G930 Wireless 
  hide details  
Reply
post #6 of 21
Thread Starter 
Yah - no dice with the RAM. Windows isn't doing it so much anymore but linux now locks up immediately :\\

I'm really pretty clueless ATM. How can I test my CPU? Prime and such are pretty much out because of the lockups
It goes to eleven
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 DS3 EVGA 8600GTS 2GB XMS2 DDR2-800 
Hard DriveOSMonitorKeyboard
1.294 TB Arch Linux/XP Samsung 226bw Eclipse II 
PowerCaseMouse
Corsair 520HX Lian-Li v1000B Plus G7 
  hide details  
Reply
It goes to eleven
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 DS3 EVGA 8600GTS 2GB XMS2 DDR2-800 
Hard DriveOSMonitorKeyboard
1.294 TB Arch Linux/XP Samsung 226bw Eclipse II 
PowerCaseMouse
Corsair 520HX Lian-Li v1000B Plus G7 
  hide details  
Reply
post #7 of 21
I'm having a similar problem as well. I would normally play lightweight games and surf the internet and my computer would just lock up. The mouse doesn't move either.

After pressing the restart button, it would restart and then show a black screen for 10 seconds top. At this point, I have to turn off and then back on my monitor to see everything load.

O _o. I'm planning to do a reformat on the day I get out of school for summer.

I've tried using different RAM, switching to another PSU ( When switching to a new psu, I used a different video card.) and reset CMOS.

My guess is the OS's fault.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #8 of 21
Have you guys locked your GPU Frequency to 100 or 101 instead of it being on Auto?
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #9 of 21
Quote:
Originally Posted by Audi View Post
Have you guys locked your GPU Frequency to 100 or 101 instead of it being on Auto?
Si, I have.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #10 of 21
Proper voltage? On the DS3 it's +0.1.

And ram voltages are accurate for your ram? It happened to me when I first started, after locking overVolts and GPU frequency it doesn't happen anymore.
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › System Completely Locks Up