Overclock.net › Forums › Intel › Intel - General › System Completely Locks Up
New Posts  All Forums:Forum Nav:

System Completely Locks Up - Page 2

post #11 of 21
Thread Starter 
I have everything at stock, but I will definitely try that.

If Tai has this problem too it's likely that the mobo is the cause
It goes to eleven
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 DS3 EVGA 8600GTS 2GB XMS2 DDR2-800 
Hard DriveOSMonitorKeyboard
1.294 TB Arch Linux/XP Samsung 226bw Eclipse II 
PowerCaseMouse
Corsair 520HX Lian-Li v1000B Plus G7 
  hide details  
Reply
It goes to eleven
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 DS3 EVGA 8600GTS 2GB XMS2 DDR2-800 
Hard DriveOSMonitorKeyboard
1.294 TB Arch Linux/XP Samsung 226bw Eclipse II 
PowerCaseMouse
Corsair 520HX Lian-Li v1000B Plus G7 
  hide details  
Reply
post #12 of 21
Quote:
Originally Posted by rabidgnome229 View Post
I have everything at stock, but I will definitely try that.

If Tai has this problem too it's likely that the mobo is the cause
I'm using F10 BIOs, rev. 3.3. How about you?
If it's the motherboard, I'm going to try to get my hands on my friend's motherboard and try things out. I can't give a date when I can get the board, but I'll ask for this test.

@Audi, I've tried various voltage patterns and it's the same result.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #13 of 21
Yeah I have DS3 as well, and it did the same for me. What Bios are you guys at? I'm F11b.

When I first installed and got first OC up and running I had an issue with resetting.

Right now my PCI is locked at 100. OverVoltage is +0.1.

Ram is @ +0.3v = 2.1v for my HZ's.

Make sure you're using enough vCore as well. I know that I thought I was stable at 1.306 before, ended up needing to sit at 1.3125v for true stability. THe issue hasn't come back yet.
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #14 of 21
Quote:
Originally Posted by Audi View Post
Yeah I have DS3 as well, and it did the same for me. What Bios are you guys at? I'm F11b.
I'm still on F10. Is it hard to flash BIOs? I have a floppy drive, but no floppy. ><
All I've read on Gigabyte's website is that the F11 BIOs help support the E63/420.

EDIT: +.3 voltage on RAM?! Is that safe? I got the green G.Skill DDR2 800, I don't know if they're HZs or what.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #15 of 21
I thought it corrected a PCi-E issue as well.

It's not hard to flash bios, and the Gigabyte board has an Auto-Flash deal built-in that you can do over the internet. Check the manual or the website.
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #16 of 21
Quote:
Originally Posted by Audi View Post
I thought it corrected a PCi-E issue as well.

It's not hard to flash bios, and the Gigabyte board has an Auto-Flash deal built-in that you can do over the internet. Check the manual or the website.
I'll have that checked out in the morning. It's 2:20 PM and I don't want to freak out if anything happens lol.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #17 of 21
Thread Starter 
I'm on F10 BIOS. My vCore is at 1.3500, RAM is at +.1 and everything else is at stock. I put my PCIE freq to 105 but I doubt that's the problem.

How does the autoflash do with wireless?
It goes to eleven
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 DS3 EVGA 8600GTS 2GB XMS2 DDR2-800 
Hard DriveOSMonitorKeyboard
1.294 TB Arch Linux/XP Samsung 226bw Eclipse II 
PowerCaseMouse
Corsair 520HX Lian-Li v1000B Plus G7 
  hide details  
Reply
It goes to eleven
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 DS3 EVGA 8600GTS 2GB XMS2 DDR2-800 
Hard DriveOSMonitorKeyboard
1.294 TB Arch Linux/XP Samsung 226bw Eclipse II 
PowerCaseMouse
Corsair 520HX Lian-Li v1000B Plus G7 
  hide details  
Reply
post #18 of 21
ARg! No don't put PCI frequency above 101. I wouldn't, it might be okay but like don't. lol.

Just update your Bios to see if that fixes it.
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Final Cut Studio
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L724A841) @ 3.6Ghz Asus P5k-E BFG nVidia GeForce 7900GS Ballistix DDR2-1066 1gb x 4 (4Gb) 
Hard DriveOptical DriveOSPower
3 x Seagate 250gb 7200.10 | Seagate 500gb EXT. Pioneer IDE DVD-DL Win xP | OS X 10.4.9 PC P&C 610W 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #19 of 21
Quote:
Originally Posted by rabidgnome229 View Post
I'm on F10 BIOS. My vCore is at 1.3500, RAM is at +.1 and everything else is at stock. I put my PCIE freq to 105 but I doubt that's the problem.

How does the autoflash do with wireless?
I've read it's not recommended on going pass 101.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #20 of 21
Thread Starter 
I thought you generally want it a bit higher, no? I'll set it back down now
It goes to eleven
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 DS3 EVGA 8600GTS 2GB XMS2 DDR2-800 
Hard DriveOSMonitorKeyboard
1.294 TB Arch Linux/XP Samsung 226bw Eclipse II 
PowerCaseMouse
Corsair 520HX Lian-Li v1000B Plus G7 
  hide details  
Reply
It goes to eleven
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 DS3 EVGA 8600GTS 2GB XMS2 DDR2-800 
Hard DriveOSMonitorKeyboard
1.294 TB Arch Linux/XP Samsung 226bw Eclipse II 
PowerCaseMouse
Corsair 520HX Lian-Li v1000B Plus G7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › System Completely Locks Up