Overclock.net › Forums › Components › Memory › Voltage Question
New Posts  All Forums:Forum Nav:

Voltage Question

post #1 of 7
Thread Starter 
I changed my memory timings from 5-5-5-15 to 4-4-4-12 and upped the voltage to 2.0. I saved the changes in the BIOS and it kept rebooting. I turned the switch on the power supply off and back on again and now it works fine. Is it normal for this to happen after upping the voltage or should I be worried?
post #2 of 7
No, that is not normal.

Your system may have been having an adverse reaction to one of your settings.

After the event what was the VDIMM set to?

Post your system specs so that there is some more information to work with.
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #3 of 7
Did you re-enter your bios after switching the psu off and on again, becuase some motherboards will auto reset the bios if settings are unstable. Also what memory are you using, what was the stock voltage, and what motherboard?
cour tew duo ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 3.1ghz 1.35v GA-P35-DS3R Sapphire HD2900pro 512mb 2x1gb Micron ddr2 667 @ 690 4-3-3-12 2T 
Hard DriveOptical DriveOSMonitor
80GB Hitachi Deskstar HP Lightscribe DVD-RW +/- XP LG 19" Widescreen 5ms 
KeyboardPowerCaseMouse
Microsoft Digital Media Pro OCZ StealthXStream 600w idk Dell mouse ftw 
  hide details  
Reply
cour tew duo ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 3.1ghz 1.35v GA-P35-DS3R Sapphire HD2900pro 512mb 2x1gb Micron ddr2 667 @ 690 4-3-3-12 2T 
Hard DriveOptical DriveOSMonitor
80GB Hitachi Deskstar HP Lightscribe DVD-RW +/- XP LG 19" Widescreen 5ms 
KeyboardPowerCaseMouse
Microsoft Digital Media Pro OCZ StealthXStream 600w idk Dell mouse ftw 
  hide details  
Reply
post #4 of 7
Thread Starter 
Using G.skill PC6400
Gigabyte DS3(Rev3.3)
E4300
X1950XT
Corsair 520W PSU

I bumped voltage from 1.8 to 2.0.

When i turned the PSU off and on again I did reenter the BIOS. It still showed the timings I set. Not sure what VDIMM was set too, I didn't check that.
post #5 of 7
well all of the g skill pc6400 require anywhere from 1.8-2.1v just off stock depending on which specific kit you have, so u might want to try the voltage at 2.1 possibly, also did u change the ram from 2T to 1T?
cour tew duo ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 3.1ghz 1.35v GA-P35-DS3R Sapphire HD2900pro 512mb 2x1gb Micron ddr2 667 @ 690 4-3-3-12 2T 
Hard DriveOptical DriveOSMonitor
80GB Hitachi Deskstar HP Lightscribe DVD-RW +/- XP LG 19" Widescreen 5ms 
KeyboardPowerCaseMouse
Microsoft Digital Media Pro OCZ StealthXStream 600w idk Dell mouse ftw 
  hide details  
Reply
cour tew duo ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 3.1ghz 1.35v GA-P35-DS3R Sapphire HD2900pro 512mb 2x1gb Micron ddr2 667 @ 690 4-3-3-12 2T 
Hard DriveOptical DriveOSMonitor
80GB Hitachi Deskstar HP Lightscribe DVD-RW +/- XP LG 19" Widescreen 5ms 
KeyboardPowerCaseMouse
Microsoft Digital Media Pro OCZ StealthXStream 600w idk Dell mouse ftw 
  hide details  
Reply
post #6 of 7
Thread Starter 
I didn't change it from 2T to 1T, but now i have a different problem. My CPU was running at 27C since yesterday when I put it together. Today, it supposedly shot up to 100C as reported in the BIOS. Right now tis around 27C again. Any ideas?
post #7 of 7
Well the most common problem with s775 hsf's is that they are easily mounted incorrectly or one pin isn't pushed all the way down. So id remount the Hsf if u havent done that already and maybe put some arctic silver on if you have some lying around.
cour tew duo ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 3.1ghz 1.35v GA-P35-DS3R Sapphire HD2900pro 512mb 2x1gb Micron ddr2 667 @ 690 4-3-3-12 2T 
Hard DriveOptical DriveOSMonitor
80GB Hitachi Deskstar HP Lightscribe DVD-RW +/- XP LG 19" Widescreen 5ms 
KeyboardPowerCaseMouse
Microsoft Digital Media Pro OCZ StealthXStream 600w idk Dell mouse ftw 
  hide details  
Reply
cour tew duo ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4300 @ 3.1ghz 1.35v GA-P35-DS3R Sapphire HD2900pro 512mb 2x1gb Micron ddr2 667 @ 690 4-3-3-12 2T 
Hard DriveOptical DriveOSMonitor
80GB Hitachi Deskstar HP Lightscribe DVD-RW +/- XP LG 19" Widescreen 5ms 
KeyboardPowerCaseMouse
Microsoft Digital Media Pro OCZ StealthXStream 600w idk Dell mouse ftw 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Voltage Question