Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Nagging booting problem
New Posts  All Forums:Forum Nav:

Nagging booting problem

post #1 of 2
Thread Starter 
i installed vista on my missus's hdd using my pc so it is ready for her new pc.

my problem is that everytime i boot up, it'll ask me which os i want to boot into, even though the vista hdd isn't connected.

i should've disconnected my os drive, so i might not come across this problem, but hey life would be boring if there wasn't a problem from time to time, cheers guys
post #2 of 2
Yup. . got the same problem. I installed Vista on my comp and it keeps asking me. . I don't want to format again.
The Mean Machine!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA x58 SLI Sapphire 256MB 12 GB Kingston DDR3 
Hard DriveOptical DriveOSMonitor
Seagate 750GB, 300GB, 250GB, 500GB DVD-RWx2 Windows 7 Ultimate x64 Dell FP 2405 / Westinghouse 32" 
KeyboardPowerCaseMouse
GE 1000 Watt Modular Thermaltake / 450 Watt TT Antec 1200 Logitech MX510 
  hide details  
Reply
The Mean Machine!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA x58 SLI Sapphire 256MB 12 GB Kingston DDR3 
Hard DriveOptical DriveOSMonitor
Seagate 750GB, 300GB, 250GB, 500GB DVD-RWx2 Windows 7 Ultimate x64 Dell FP 2405 / Westinghouse 32" 
KeyboardPowerCaseMouse
GE 1000 Watt Modular Thermaltake / 450 Watt TT Antec 1200 Logitech MX510 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Nagging booting problem